Ubuntu vägrar funka på laptopen.

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Apr 2016

Ubuntu vägrar funka på laptopen.

Har kört Ubuntu ett tag och varit väldigt nöjd med hur stabilt det är.
Plötsligt så slutade det fungera och gjorde en ny-installation av Ubuntu 15.04. Allt gick väl men när jag kom till skrivbordet och började använda program så flimrade skärmen fruktansvärt. gjorde en del sökning på nätet och uppdaterade drivrutiner och även Ubuntu, men utan framgång. Jag gjorde även ett antal nya försök att installera både Ubuntu 14.04 och 16.04 men samma där. Efter att jag uppdaterat allt så låser sig även ubuntu i ett flimmer och måste stänga av datorn.

Kan det vara så att det är hårdvaran som gett upp kanske. CPU fläkten går för fullt för jämnan.

Datorn är en Compaq pesario CQ60 men amd Athlon x2 2Ghz, 2Gb DDR2 SDRAM, Geforce 8200m.

Jag ger snart upp. Ända jag ville ha datorn till var mina Arduino projekt och surf.

Tacksam för all hjälp.

Trädvy Permalänk
Medlem
Plats
Isla de Muerta
Registrerad
Okt 2009

@lwiseby:

16.04 finns ute BTW, testa den istället
Glöm det

Nvidia och AMD's egna drivrutiner är inte stabila till 16.04 ännu, Ubuntu rekommenderar att du kör deras (default).
Du tappar massor prestanda men det är stabilt iaf

CPU: 1600x @ 4Ghz
RAM: 16GB
GPU: 1070 TI

Extremt prispressat monster som uppnår mina krav. Allt är köpt på rea

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Apr 2016

Ja jag får göra detta. finns det något felsäkert läge man kan gå in i för att göra denna ändringen igen för så fort jag kommer upp på skrivbordet så hänger sig allt.

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012

Ubuntu är nog för tungdrivet på den datorn. Prova Ubuntu MATE eller Xubuntu istället.

Skickades från m.sweclockers.com

Chassi: FD Arc mini R2 | PSU: CM700V | MB: Asus Maximus V Gene Z77 | CPU: I5-3570K | RAM: 16GB Corsair LP | GPU: MSI Radeon RX580 Armor 8GB | SSD: Crucial MX300 750GB | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: Kubuntu 18.04 LTS & KDE Neon User Edition

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Apr 2016
Skrivet av Lembritt:

Ubuntu är nog för tungdrivet på den datorn. Prova Ubuntu MATE eller Xubuntu istället.

Skickades från m.sweclockers.com

Kör ner Xubuntu och testar detta. Något smidigt sätt o få in detta på en usb sticka med MAC?

Har en sticka jag la in dom senaste Ubuntu ed YUMI. Mycket smidigt. får väl kanske låna grannens dator;)

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Apr 2016

Det skumma är att den funkade hur bra som helst med Ubuntu 14.04 i över ett halvår.

Lösningen på problemet blir nog en annan dator.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2008

Vilken typ av grafikkort har datorn? Jag googlar på modellnamnet men får olika svar. Kanske finns flera olika typer av modellen? I vilket fall brukar flimrande orsakas av buggar i grafikkortsdrivrutinerna. Med intel drivrutinerna får jag grafikbuggar med den nya SNA accelerationen om jag använder option "TearFree". Den gamla UXA accelerationen funkar bättre och har som default ingen tearing. En titt i xorg loggen vore bra för att se vilka inställningar som används. Loggen brukar ligga i /var/log/Xorg.0.log
Om du använder compositing prova att stänga av det. Det kan vara buggar i composite managern eller mer troligt en bugg i grafikkortsdrivrutinerna som bara triggars när compositing är påslaget.

Att CPU fläkten går för fullt kan bero på att något program har kraschat och använder all cpu. Kolla en systemövervakare. Om datorn är gammal kan fläkten vara full av damm.

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2009

Det låter som om du har värme problem. Gör rent alla ventilationsgaller.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2013
Skrivet av lwiseby:

Det skumma är att den funkade hur bra som helst med Ubuntu 14.04 i över ett halvår.

Lösningen på problemet blir nog en annan dator.

Testa med lite andra distros, mint är ett bra alternativ.

AMD FX-8350|Sapphire R9 280|Obsidian 800D|Argon AR01

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Apr 2016

Testade Xubuntu igår och det verkar funka riktigt bra. Enkelt och stabilt precis så jag vill ha det.

Ska ha isär datorn och blåsa rent den ordentligt. kanske byta kylpastan till cpu:n.

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Apr 2016

Xubuntu funkar kanon. Blåste rent datorn från damm och den blev tyst och lugn.

Tack för alla svaren och för att en lösning hittades snabbt

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2009
Skrivet av lwiseby:

Xubuntu funkar kanon. Blåste rent datorn från damm och den blev tyst och lugn.

Tack för alla svaren och för att en lösning hittades snabbt

Om det nu är "tyst och lugnt" så var det värmeproblem och "vanliga" Ubuntu fungerar sannolikt bra igen.

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Apr 2016

Jag upplevde att Ubuntu använde mycket av CPU:n. Vart inge vidare värst med skit i datorn.

Den blev tyst efter installationen av Xubuntu.

@NoWin:

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Testa 12.04, jag hade en gammal skräpdator som inte klarade av 14.04 men 12.04 gick bra!

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2015

Kan varna för det där med grafikdrivisar som nämndes tidigare i 16.04 LTS, fick installera om OS typ tre gånger när jag försökte mig på olika drivrutiner till min laptops grafikchip från Nvidia. Fick alla möjliga skumma problem, vanligast var att datorn loopade på login bara. Riktigt deppigt.

Bara fanboys kallar folk för fanboy!