Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2004

AOC G2460PF

Hej har lite strul med min skärm.. funkade bra i ett par veckor. Körde med dvi kabel som man bör för 144hz. Sen slutade den plötsligt att funka. Den funkar fram till windows loggan. Nu har jag formaterat så har en helt ny version av windows 10. Funkar ändå inte, har ett radeon r9 290. Funkar bra med hdmi kabel.. någon som har en förklaring?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2016

@bUSTEN: antagligen ej fungerande DVI port på skärmen eller grafikkortet. Kan ju vara dvi kabeln i sig med det tvivlar jag på. Har du annan skärm som du kan pröva grafikkortetets dvi kontakt på? Funkar det då så är det skärmen, om inte så är det grafikortetet. Annars kör på Displayport om grafikkort tillåter.

PC: CPU: i7 4790k@4.6ghz | Kylare: be quiet Pure Rock | GPU: Sapphire R9 380 | MOBO: Gigabyte Ga-z97x-Gaming 3 | SSD: Samsung 850 EVO 250GB | Chassi: Antec gx505 | Nätaggregat: CM B700 v2 |

Kringutrustning: Skärm: Asus MG248Q | Tangentbord: Aivia Osmium | Mus: Logitech G403 Prodigy | Musmatta: Steelseries Qck+ | Headset: HyperX Cloud II |

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2004
Skrivet av Grabfate:

@bUSTEN: antagligen ej fungerande DVI port på skärmen eller grafikkortet. Kan ju vara dvi kabeln i sig med det tvivlar jag på. Har du annan skärm som du kan pröva grafikkortetets dvi kontakt på? Funkar det då så är det skärmen, om inte så är det grafikortetet. Annars kör på Displayport om grafikkort tillåter.

Verkar konstigt detta, får det inte att funka med dp heller. Har tyvärr ingen annan skärm som har dvi, finns 2 dvi slots i grafikkortet, ingen av de funkar. Dvi kabel fick jag med skärmen 2 veckor gammal.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2016

@bUSTEN: Konstigt men jag lutar åt att det är något fel på skärmen.

PC: CPU: i7 4790k@4.6ghz | Kylare: be quiet Pure Rock | GPU: Sapphire R9 380 | MOBO: Gigabyte Ga-z97x-Gaming 3 | SSD: Samsung 850 EVO 250GB | Chassi: Antec gx505 | Nätaggregat: CM B700 v2 |

Kringutrustning: Skärm: Asus MG248Q | Tangentbord: Aivia Osmium | Mus: Logitech G403 Prodigy | Musmatta: Steelseries Qck+ | Headset: HyperX Cloud II |