Forumdelen sponsras av

Skärmproblem - Svartskärm, vita prickar och vertikala linjer

Trädvy Permalänk
Medlem
Registrerad
Okt 2007

Skärmproblem - Svartskärm, vita prickar och vertikala linjer

Hej

Jag hoppas att någon kan hjälpa mig att få svar på något som har grämt mig i ett par månader nu.
Det började ungefär två veckor efter att jag köpte en ny skärm (Philips BDM3270QP2) med att bilden helt på måfå blev svart för att två sekunder senare återgå till att fungera normalt. Till en början var jag säker på att det endast hände vid spel men kort därefter hände det när jag kollade en stream på Twitch, dock endast vid ett tillfälle.
Eftersom det hände så kort efter att jag bytade skärm var jag säker på att det var skärmen som var problemet och därför bytade jag ut den till en likadan, men problemen fortsatte. Helt på måfå svarta blinkande skärmar, i alla spel jag spelar dessutom. Det intressanta är att jag under en tid gick tillbaka till min gamla skärm, som jag tidigare inte haft några som helst problem med under en fyra års period, och till en början såg detta fenomen ut att ha försvunnit men så hände det till slut även med den skärmen.
Utöver detta har jag på de nya skärmarna små vita prickar som "blixtrar" till lite här och var på skärmen. Dessa är små som pixlar, alltid vita och syns inte i mer än en bråkdels sekund innan de försvinner. Notera att min gamla skärm INTE visar dessa "blixtar".
Senast i raden av konstigheter (började hända för två dagar sedan) är att vertikala linjer har börjat hoppa upp, även dessa helt på måfå. Händer både i spel och i Windows, de har ingen specefik färg och precis som "blixtarna" så kommer dom och försvinner riktigt snabbt.
Mitt grafikkort är ett ett år gammalt Asus GTX 1070 Turbo och temperaturerna är som de ska (bytade även nätaggregat i samband med bytet av grafikkort så även det är nytt).

Saker jag provat:

-Olika bildkablar
-Olika uttag både på grafikkort och monitor
-Olika strömsladdar
-Olika grenuttag/vägguttag
-Andra druvrutiner
-Fabriksåterställning av skärmarna
-Omformatering av Windows
-Olika skärmar (som nämnt tidigare)

Jag har läst det kan vara något att göra med uppdateringsfrekvensen men den sitter där den ska, 60Hz, och jag har provat att spela i windowed mode utan framgång. Hoppas innerligen att någon kan hjälpa mig för det börjar göra mig vansinnig. Och ledsen

Edit: Ska också tillägga att jag under en tid körde men en ocertad DP-kabel i samband med den nya skärmen men kan det verkligen vara det som ställt till det för mig? Känns sjukt snöpligt om så är fallet.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Provat att använda HDMI/annat än det du använder nu? Jag gjorde en tråd om liknande problem för ett par dagar sedan, är 99% säker på att mitt korts DVI som jag använde är sönder. Om du har provat med andra bilduttag kan det ju vara så att kortet är kört.

2500k @ 4.6Ghz & hyper 212 EVO | Gigabyte z68xp-ud3 | 8Gb ram |F.E 1070Ti| Fractal design define S | 2x Samsung 850 EVO (500&250GB) SSD | random 1Tb HDD | Evga supernova G2 750w.
SS Rival|SS 6gv2 mx red|Fostex TH-X00 & o2+odac.

Trädvy Permalänk
Medlem
Registrerad
Okt 2007

@Spelaspel: Har provar olika HDMI- och DP-sladdar men det gjorde ingen skillnad. Idag bestämde jag mig för första gången att prova en DVI-D-sladd och utifrån en halvtimmes användning så är de vita blixtrande prickarna långt ifrån lika många som förut men dock inte helt borta, vilket gör mig ännu mer förvirrad.

Trädvy Permalänk
Medlem
Registrerad
Okt 2007

Har hållt på hela dagen med detta, i princip, och har upptäckt att prickarna uppstår efter att datorn varit igång ett tag. Startar man om den så finns de inte där de första 20-30 min :S Va i helvete?
Som jag nämnt tidigare så är temperaturerna i datorn mer än ok och samtidigt så uppstår detta inte alls med en annan skärm. Vet inte vad jag ska tro. Är det skärmen, är det grafikkortet eller är det något annat?!

Edit: Skärmen som är ok är 1080p och den som dessa artefakter uppstår på är 1440p. Inte för att det ska ha något med det att göra, tror jag, men värt att nämna.

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Miikks: Tycker helt klart detta låter som en grafikkort som är skadat eller undermåligt kylt. Inte mitt ämne så inga konkreta tips. Men dina symptom är i alla fall typiska med att du får problem även på andra anslutningar och att du kan koppla det till hur länge datorn varmkört.

Trädvy Permalänk
Medlem
Registrerad
Okt 2007

@Laxpudding: Tack för ditt svar!
Men hade det inte varit för det att jag nu haft möjligheten att prova skärmen med två andra datorer med samma fenomen som resultat så hade jag också dragit den slutsatsen. Dock så lutar det ganska mycket åt att det är den här satans skitskärmen som är orsaken :/ Vad är chansen att det skulle vara något fel på alla tre datorer(varav den ena är en polares dator som dagligen används utan några "artefakter") som skärmen har blivit kopplad till.
Men det som återigen gör det märkligt att jag, som tidigare nämnt, har bytat ut skärmen.

Temperaturerna är det absolut inget fel på. Både vid spel och vanlig använding har jag följt processorns och grafikkortets temperaturer med två olika program. Allt är som det ska vara.

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Miikks: Ja, verifierat fel med tre olika källor pekar helt klart på att du har problemet i skärmen, tyvärr.