Bahnhof och Framtidens bredband i Göteborg (iTUX) - låg prestanda på kvällen

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

Bahnhof och Framtidens bredband i Göteborg (iTUX) - låg prestanda på kvällen

Tjena,
Är abonnent i Framtidens bredband i Göteborg och har Bahnhof som ISP (tjänsteleverantör). Jag har konstaterat ett återkommande problem med prestandan på min anslutning, kvällstid, och är intresserad av att höra hur det är för andra som också har Framtidens bredband i Göteborg. Jag har även tidigare skrivit om detta i en annan tråd, för några år sedan, men nu är problemet åter aktuellt och det är säkerligen inte bara min anslutning som är berörd. Jag finns i Guldheden, centrala Göteborg.

Varje kväll från cirka klockan 19 och fram till 23 går prestandan på min anslutning ned. Jag har, och betalar för, en 250/100 anslutning och får normalt också ut de hastigheterna, utom på kvällstid. När jag gör en mätning på kvällen kan mina mätvärden med t ex Bredbandskollen se ut så här (från fredag 6 april, klockan 21.06):

Nedlänk: 14,95 Mbit/s
Upplänk: 14,66 Mbit/s
Svarstid: 31,36 ms

Om jag väljer ett annat mätverktyg än Bredbandskollen gör ingen skillnad. Förhållandet mellan den prestanda som jag betalar för och faktiskt får ut under kvällstid är detsamma. Jag har självklart felanmält det hela till Bahnhof men det återstår att göra ett antal mätningar och att rapportera in för att de ska göra något... Det är heller inte säkert att problemet finns hos just Bahnhof utan det kan sannolikt vara i nätet, med switchar och andra nätelement, hos iTUX, som är överbelagt. Mycket talar ju för det med tanke på att det endast är kvällstid, när många använder sitt bredband, som problemet uppträder.

Jag tacksam om du, som också är ansluten i Framtidens Bredband i Göteborg, berättar om hur din anslutning funkar över dygnet olika tider. Är det någon skillnad mellan dagtid och kvällstid ? Vilken del av Göteborg finns du ? Vilken leverantör har du ?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011
Skrivet av pgbg:

Tjena,
Är abonnent i Framtidens bredband i Göteborg och har Bahnhof som ISP (tjänsteleverantör). Jag har konstaterat ett återkommande problem med prestandan på min anslutning, kvällstid, och är intresserad av att höra hur det är för andra som också har Framtidens bredband i Göteborg. Jag har även tidigare skrivit om detta i en annan tråd, för några år sedan, men nu är problemet åter aktuellt och det är säkerligen inte bara min anslutning som är berörd. Jag finns i Guldheden, centrala Göteborg.

Varje kväll från cirka klockan 19 och fram till 23 går prestandan på min anslutning ned. Jag har, och betalar för, en 250/100 anslutning och får normalt också ut de hastigheterna, utom på kvällstid. När jag gör en mätning på kvällen kan mina mätvärden med t ex Bredbandskollen se ut så här (från fredag 6 april, klockan 21.06):

Nedlänk: 14,95 Mbit/s
Upplänk: 14,66 Mbit/s
Svarstid: 31,36 ms

Om jag väljer ett annat mätverktyg än Bredbandskollen gör ingen skillnad. Förhållandet mellan den prestanda som jag betalar för och faktiskt får ut under kvällstid är detsamma. Jag har självklart felanmält det hela till Bahnhof men det återstår att göra ett antal mätningar och att rapportera in för att de ska göra något... Det är heller inte säkert att problemet finns hos just Bahnhof utan det kan sannolikt vara i nätet, med switchar och andra nätelement, hos iTUX, som är överbelagt. Mycket talar ju för det med tanke på att det endast är kvällstid, när många använder sitt bredband, som problemet uppträder.

Jag tacksam om du, som också är ansluten i Framtidens Bredband i Göteborg, berättar om hur din anslutning funkar över dygnet olika tider. Är det någon skillnad mellan dagtid och kvällstid ? Vilken del av Göteborg finns du ? Vilken leverantör har du ?

Jag har Framtidens bredband, iTux och Bahnhof som du, men har 100/100 och bor i Högsbohöjd. Jag sätter ihop ett litet script och låter det köra en gång i timmen på servern några dagar, återkommer.

Edit: Jag kommer använda följande script för att mäta upp/ned-kopplingshastigheten för min anslutning. Jag har ett cron-job som kör scriptet varje timme. Sätter en notifikation om att återkomma till den här tråden nästa söndag, så får vi se vad resultatet är! Känn full frihet att ta scriptet och använda det!

La till script

Linux: the operating system with a CLUE; Command Line User Environment.

GNU/Linux

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2015

Jag har också märkt av den lägre hastigheten på kvällarna under veckan som gått.
(Framtidens Bredband, Bahnhof 100/10, Lunden)
Igår låg nätet helt nere några gånger på förmiddagen, jag ringde Bahnhofs support men hade inte tid att vänta i den långa kön. Nu har det funkat normalt här sedan dess, peppar peppar.

HTPC/spel: Asus Z97 Pro Gamer | i7-4790K | CM TX3 EVO | Corsair 16GB | EVGA GTX 980 SC | Samsung 850 EVO 1TB | WD Green 1TB | EVGA G2 650W | Silverstone GD09 | Samsung KS7005 65"
Jobb: Asus P8Z77-V Deluxe | i7-3770 | Corsair 16GB | Asus GTX 660 | Samsung 840 PRO 256GB | WD Green 1TB | FD Newton R3 600W | CM Silencio 650 | 3x19"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

@GLaDER:
Topp. Det blir spännande att läsa vad du får för resultat. Det är bra för alla oss kunder i Framtidens bredband, indirekt även för leverantörerna, att få en kartläggning på eventuella problem som finns generellt inom nätet. Vi vill ju få ut vad vi betalar för oavsett vad klockan visar på dygnet

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

@PerryE:
Ok. Tack ! Om du har möjlighet så kolla gärna vidare och se om du framåt också har skillnader mellan dagtid och kvällar.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008

Hej. Mycket intressant tråd det här. Sitter med Ownit som ISP och min anslutning droppar precis som din vid samma tidpunkter. Jag bor i Björkekärr. Man borde knyta dessa problem till ITUX då vi verkar vara ett gäng som har samma problem. Med största sannolikhet en kapacitetsbrist.

Skickades från m.sweclockers.com

Processor: Intel i5 7600k @ 5,0Ghz kyld av Coolermaster EVO 212 | Moderkort: ASUS ROG STRIX Z270H GAMING | RAM: Corsair 16GB (2x8GB) DDR4 2133MHz CL13 Vengeance | Grafikkort: MSI R9 290 OC 4096MB | Chassi: Phanteks Eclipse P400 | PSU: EVGA Supernova G2 750W | Hdd: 2TB Western Digital Caviar Green| 120GB SSD Samsung Evo 840|

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

@sephir0th:
Tjenare,
Tack för ditt svar ! Intressant.
Det mesta tyder på att det är nätoperatören, alltså iTUX, som har problem. Det är mitt syfte med den här tråden, att få en allmän bild av problemen som visar om det är flera av oss användare, oavsett vilken tjänsteleverantör vi köper bredbandet hos och oavsett vart vi geografiskt finns inom Framtidens bredband, som har problem av samma karaktär. Om du har möjlighet är det jättebra om du testar och mäter och rapporterar här. När vi har samlat på oss tillräckligt med övertygande information ska jag ta det vidare via Bahnhof.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008
Skrivet av pgbg:

@sephir0th:
Tjenare,
Tack för ditt svar ! Intressant.
Det mesta tyder på att det är nätoperatören, alltså iTUX, som har problem. Det är mitt syfte med den här tråden, att få en allmän bild av problemen som visar om det är flera av oss användare, oavsett vilken tjänsteleverantör vi köper bredbandet hos och oavsett vart vi geografiskt finns inom Framtidens bredband, som har problem av samma karaktär. Om du har möjlighet är det jättebra om du testar och mäter och rapporterar här. När vi har samlat på oss tillräckligt med övertygande information ska jag ta det vidare via Bahnhof.

Jag är också rätt säker på att det är iTUX som har problem i sitt nät. Verkar sitta rätt centralt eftersom vi är utspridda och finner samma problematik. Jag har gjort lite test igår och fortsätter idag. Kan föra in dem här senare. Värst var det för ett par dagar sedan då det droppade ner mot 10 - 15 mbit (Har 100/10) just nu i skrivande stund plockar jag ut 95 på Bredbandskollen och runt 1ms mot Göteborgs-servern. Jag har felanmält detta till Ownit så iTUX har fått det på sitt bord. Vore bra om alla som har detta problem felanmäler till sin ISP som sedan eskalerar till iTUX.

Processor: Intel i5 7600k @ 5,0Ghz kyld av Coolermaster EVO 212 | Moderkort: ASUS ROG STRIX Z270H GAMING | RAM: Corsair 16GB (2x8GB) DDR4 2133MHz CL13 Vengeance | Grafikkort: MSI R9 290 OC 4096MB | Chassi: Phanteks Eclipse P400 | PSU: EVGA Supernova G2 750W | Hdd: 2TB Western Digital Caviar Green| 120GB SSD Samsung Evo 840|

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008

Processor: Intel i5 7600k @ 5,0Ghz kyld av Coolermaster EVO 212 | Moderkort: ASUS ROG STRIX Z270H GAMING | RAM: Corsair 16GB (2x8GB) DDR4 2133MHz CL13 Vengeance | Grafikkort: MSI R9 290 OC 4096MB | Chassi: Phanteks Eclipse P400 | PSU: EVGA Supernova G2 750W | Hdd: 2TB Western Digital Caviar Green| 120GB SSD Samsung Evo 840|

Trädvy Permalänk
Testpilot
Plats
Göteborg
Registrerad
Nov 2002

Brukar spela Overwatch ibland över nätterna, tappar internet kring 00:05 på natten och blir droppad. Tråkigt att tappa 50 i SR (ranking) var natt

För övrigt är hastigheten inga större bekymmer vad jag har märkt. Enbart att jag har hög ping, kan aldrig hamna under 40 i OW. Har för mig att ping ut är lägst 20.

De var en större uppgradering hos mig förra året, innan den så var det sämre prestanda på nätterna under "rusningstrafik".
Har hört att ITUX (comhem) har ej fått förlängt kontrakt så det kommer bli en annan aktör som kommer att ta över.

f.d. SolidReactor

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

@HappyPie:
Ok. Tack ! Vi får hoppas att den som tar över nätet kommer att förvalta det bättre. Är lite tröttsamt när sådana här fel kommer tillbaka...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

Nu håller eftermiddagen på att gå över i kväll. Redan nu, klockan 18.55, börjar det märkas att prestandan går ned igen. Så här är det för mig:

Nedlänk: 134,08 Mbit/s
Upplänk: 16,60 Mbit/s
Svarstid: 31,30 ms

Det kanske finns någon som jobbar på iTUX med Framtidens bredband och läser här som kan kommentera det hela. Hade varit intressant...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

@sephir0th:
Precis. Hittills verkar problemet inte direkt områdesrelaterat utan finns på olika håll i staden inom nätet. Vi får hoppas att alla som har den här typen av problem verkligen anmäler det till sin ISP och inte nöjer sig med ett bredband som funkar halvbra/dåligt på kvällstid.

Yepp, Det blir intressant att se var du fick för mätvärden

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008

Här är kvällens mätning. Trist när man har spelkväll med grabbarna och så är det såhär.

http://www.bilddump.se/bilder/20180407201322-213.238.236.119....

Processor: Intel i5 7600k @ 5,0Ghz kyld av Coolermaster EVO 212 | Moderkort: ASUS ROG STRIX Z270H GAMING | RAM: Corsair 16GB (2x8GB) DDR4 2133MHz CL13 Vengeance | Grafikkort: MSI R9 290 OC 4096MB | Chassi: Phanteks Eclipse P400 | PSU: EVGA Supernova G2 750W | Hdd: 2TB Western Digital Caviar Green| 120GB SSD Samsung Evo 840|

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2015

Hmm, jag ligger nere på 17 Mbit/s av 100 just nu, så det blir en felanmälan från mig också.
Och detta nätet ska funka för 1000 Mbit/s, som införs under 2019, men som går att beställa redan nu. Surt att betala dyra abonnemang och få ut en bråkdel av hastigheten.

HTPC/spel: Asus Z97 Pro Gamer | i7-4790K | CM TX3 EVO | Corsair 16GB | EVGA GTX 980 SC | Samsung 850 EVO 1TB | WD Green 1TB | EVGA G2 650W | Silverstone GD09 | Samsung KS7005 65"
Jobb: Asus P8Z77-V Deluxe | i7-3770 | Corsair 16GB | Asus GTX 660 | Samsung 840 PRO 256GB | WD Green 1TB | FD Newton R3 600W | CM Silencio 650 | 3x19"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

Nästan samma här just nu (kl 21.39):

Nedlänk: 14,96 Mbit/s
Upplänk: 12,73 Mbit/s
Svarstid: 34,08 ms

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2002

Göteborg (centrum). 100/10 lina.

15,60 Mbit/s
NEDLADDNING
11,21 Mbit/s
UPPLADDNING
Svarstid: 31.88 ms

· Leverantör: Bahnhof Internet AB
· Mätserver: Stockholm STHIX
· Mätningen utfördes: 2018-04-07 22:01:29

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2013

Bytte nyligen till Bahnhof från Comhem och märkte också av detta.

Betalar för 100/100

16,87 Mbit/s NEDLADDNING
40,45 Mbit/s UPPLADDNING
Svarstid: 28.22 ms ·
Leverantör: Bahnhof Internet AB ·
Mätserver: Stockholm STHIX ·
Mätningen utfördes: 2018-04-07 22:52:47

Define Nano S | Silverstone SX-750-LPX | ROG Strix B350-I Gaming | Ryzen 5 1600x | Sapphire Radeon R9 270X Toxic 2GB | G.SKILL TridentZ 16GB | Samsung 960 EVO M.2 SSD
Playstation 4
Nikon D750

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

@X-Lone:

Tack för inlägget ! Vi börjar få en ganska tydlig bild som visar att iTUX har fel i nätet och att det inte ligger hos ISP.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

@Kujo:

Tack för att du hjälper till att mäta och rapportera !

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

Bahnhof vill att man även mäter med iTUX verktyg, vilket inte fungerar hos mig oavsett vilken webbläsare jag använder. Är det någon av er andra som får deras verktyg att funka ?

http://app.netrounds.com/itux/speedtest-websocket

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2015
Skrivet av pgbg:

Bahnhof vill att man även mäter med iTUX verktyg, vilket inte fungerar hos mig oavsett vilken webbläsare jag använder. Är det någon av er andra som får deras verktyg att funka ?

http://app.netrounds.com/itux/speedtest-websocket

Funkar inte för mig heller: "Kunde ej ansluta till Speedtest-servern"

HTPC/spel: Asus Z97 Pro Gamer | i7-4790K | CM TX3 EVO | Corsair 16GB | EVGA GTX 980 SC | Samsung 850 EVO 1TB | WD Green 1TB | EVGA G2 650W | Silverstone GD09 | Samsung KS7005 65"
Jobb: Asus P8Z77-V Deluxe | i7-3770 | Corsair 16GB | Asus GTX 660 | Samsung 840 PRO 256GB | WD Green 1TB | FD Newton R3 600W | CM Silencio 650 | 3x19"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

@PerryE:
Det verkar som ingen av oss användare får det verktyget att funka. Jag ska kontakta Bahnhof om det idag. Inte seriöst att kräva mätresultat med ett verktyg som inte bekräftats fungera.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Sitter i Utby men med IP-only, har dock samma problem med att hastigheten försvinner på kvällen, från 250 till 14-20. Märklig företeelse

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2007

Det verkar som att verktyget endast är konfigurerat för kunder som sitter på deras nätverk eftersom att IP-adresserna som angivits som servrar endast är för internt bruk.

Man borde ifrågasätta varför de sätter upp servrar internt om det rör sig om hastigheter ut på Internet. Men visst, ni kan väl mäta internt också, men det går inte att säga att intern hastighet är detsamma som extern.

MSI Z77A-S03 Inet Ed. | i5 2500k @ 4.2Ghz | 2x Intel 520 SSD + 3TB Lagring | 32GB RAM | ASUS 760 DCII 2GB OC | EVGA Supernova G2 750W Gold+ | Fractal Design R4 | Phantek PH-TC14PE | Citera eller Pinga mig för svar!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

@xtQ:
Det är rätt. Verktyget är för iTUX nät. Tack ändå !

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013

@tapaza80:
Det är tydligen ett allmänt problem som berör många i Göteborgsområdet. Det mesta hittills pekar på det. Har du felanmält till din leverantör ?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av pgbg:

@tapaza80:
Det är tydligen ett allmänt problem som berör många i Göteborgsområdet. Det mesta hittills pekar på det. Har du felanmält till din leverantör ?

Ja, kom en snubbe för ett par veckor sedan, gjorde ngt i fiberomvandlaren "nu är det fixat", mm eller hur. Felanmälde på nytt därefter till Universal och även om jag puttat på dom så inget ljud därifrån.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008

Nu har hastigheten börjat gå ner här och pingtiden ligger på runt 15ms. Skall ringa min ISP imorgon och tjata lite att vi är många som har samma problem med olika leverantörer.

Nedströms: 67,97 mbit
Uppströms: 11,73 mbit
Svarstid: 14.76 ms

Processor: Intel i5 7600k @ 5,0Ghz kyld av Coolermaster EVO 212 | Moderkort: ASUS ROG STRIX Z270H GAMING | RAM: Corsair 16GB (2x8GB) DDR4 2133MHz CL13 Vengeance | Grafikkort: MSI R9 290 OC 4096MB | Chassi: Phanteks Eclipse P400 | PSU: EVGA Supernova G2 750W | Hdd: 2TB Western Digital Caviar Green| 120GB SSD Samsung Evo 840|

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2003

Verkar inte vara hela itux-nätet. Bor i Gamlestaden och jag har haft rimliga hastigheter hela dagen idag.

Nyss fick jag 92/97 och 13ms i ping. Min ISP är Bahnhof