Problem med HTPC vid uppspelning av 4k HEVC

Trädvy Permalänk
Medlem
Plats
olofström
Registrerad
Jun 2010

Problem med HTPC vid uppspelning av 4k HEVC

Hej.

Jag kör idag en Unraid server och en Intel NUC vid Tv:n

Unraid servern är en E3-1230 v2, 32GB ram, SSD cashe osv
NUC:en är en Intel NUC i5 7260U Kabylake med 8gb ram och ssd
TV:n LG OLED B7 4k

Problemet är att jag upplever lagg när jag spelar upp filmer.
Jag kör Windows 10 på Nucen med MPC-BE media spelare

Är det någon som vet vad som kan vara fel?

Nu skrev jag lite hastigt bara för att få upp tråden, kan förtydliga allt mer om någon timme.

Asus Maximus VII Hero | Intel i7 4790k @4.9ghz | Corsair 450D | Gtx 980 sli @1500mhz | Corsair platanium 2400mhz 16gb | 4x samsung 850 250GB SSD raid 0 | Evga Supernova 1300W | Fractal Design Kelvin S36

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2010

@gevsan: Vad kör du över? SMB?

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Kör lite testfiler från http://jell.yfish.us/ och kolla vid vilken bitrate problemen dyker upp.

HTPC: Silverstone Sugo SG05W Vit, Asus H110I-Plus, G4560, Corsair Vengeance LPX 2133 MHz 2x4GB, WD Blue 250 GB, MSI GeForce GT 1030 Passive OC 2GB, (& ett antal enkortsdatorer med div användningsområden).

Trädvy Permalänk
Medlem
Registrerad
Okt 2002

ingen hårdvaruacceleration för hevc på grafikkortet?

Trädvy Permalänk
Medlem
Plats
Over the rainbow
Registrerad
Apr 2008
Skrivet av Ztrobe:

ingen hårdvaruacceleration för hevc på grafikkortet?

Jo, ska vara det.. är väl iris 640. Ska kunna koda av 4k.

Datorskrälle: Asus Sabertooth X58, Intel Xeon X5650 Hexacore HT @ 4.4Ghz, 36 GB Hyper X DDR3, 2x EVGA GTX 1070 FTW, 2x Samsung 850 Pro SSD + Samsung 860 EVO, 3x HGST 7200RPM 3TB, Corsair HX520.

Trädvy Permalänk
Medlem
Plats
I Villan
Registrerad
Jul 2001

Testa med Kodi, fortfarande hack/lagg?

Skickades från m.sweclockers.com