Trädvy Permalänk
Medlem
Registrerad
Maj 2018

Lenovo Y700 tar inte laddning

Jag har en Y700-17ISK 80Q0 där originalladdaren gått sönder.
I början glappade kontakten och min provisoriska lösning var att kila fast sladden så att datorn fick ström.
Till slut blev kabeln skadad och det resulterade i att laddaren till slut gick sönder.
I slutet så fick jag felmeddelandet : Ansluten, laddar inte
Originalladdaren är på 135w 6.75 ampere 20V, och finns inte i lager någonstans.
Jag köpte det närmaste jag kunde få tag på, provisoriskt och har nu en 90w 4.5a 20v laddare.
Datorn startar, men fortfarande samma meddelande. (ansluten, laddar inte)

Finns det någon kunnig person som kan förklara för mig om detta är ett mjukvaru eller hårdvarufel, och om det har med batteriet, laddaren eller DC jacket att göra?

Provade en Lenovo original 65w 3.25 i butik och samma felmeddelande där.

PS. Har öppnat chassit och kopplat ur och in DC jacket och även rättat till en pin som var böjd. DS

Trädvy Permalänk
Medlem
Registrerad
Maj 2018
Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Om du vill ha testa med en sån laddare det ska vara så vad heter laddaren? Har en knippe Lenovoladdare liggandes..

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

@Linus:
Enligt en på lenovos forum så ska jag ha denna: https://support.lenovo.com/se/en/accessories/pd029281
Just nu så laddar bara datorn I viloläge men inte när den är igång.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

hade tyvärr ingen av den modellen.

Trädvy Permalänk
Medlem
Registrerad
Maj 2018

@Linus: Okej, du är inte ensam. Har letat över hela Stockholm..
Tack ändå!