Trädvy Permalänk
Medlem
Plats
vetinte
Registrerad
Feb 2008

PC stängs av randomly

Tjena har min 2nd pc satt upp bredvid min andra som ja vill få till att fungera som den skal.
problemen jag har är att den dels vid lite tyngre jobb blir runt 100grader på cpun och gpun ca 65'
sen andra problemet jag har att utan att datorn jobbar speciellt hårt eller nåt så kan den ibland bara stängas av, inte pga överhettning eller updates eller nåt utan den bara dör.

det ja har gjort är följande:
bytt kylarpasta på både cpu och gpu och rengjort med sprit där eller sån alkohol som man ska ha.
sen har ja satt tillbaka cpun helt plant o kollade noga så den sitter plant.
Men problemen kvarstår.

specs:
Win 10 pro
inte core i7 4790K 4.00GHz Haswell 22nm technology (58grader) Idle
32gb DDR3 @799MHz
Asus Maximus VII Hero 1150 (36grader)
4095MB Nvidia Geforce GTX 980 (57grader)

Vore tacksam för all hjälp.

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Det var en hög idle-temp, har du någon överklockning?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2006

Konstigt, kanske någon tempgivare som strular på något märkligt sätt?

System: Intel i7-3770K - Sapphire HD7970 - 4GB DDR3 - Asus MB - Crucial M4 256GB - 2TB HDD - Lian Li PC 60 Plus - Asus Xonar DS
Annat: Topre Realforce 88 45g - Logitech G400 - Eizo Foris 2331 - Sennheiser PC166
Microsoft Surfade PRO 128 GB

Trädvy Permalänk
Medlem
Plats
vetinte
Registrerad
Feb 2008

Ingen OC på denna pcn.
ingen aning faktiskt

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Kanske jättedålig TIM?
Har du alltid haft dessa bekymmer?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
vetinte
Registrerad
Feb 2008

TIM??
Nej inte förut men hade den ståendes utan användning i typ 1 år men den har varit igång nu minst ett halvår

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Thermal interface material, geggan mellan heatspreadern och själva cpun

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
vetinte
Registrerad
Feb 2008
Skrivet av LemurenSwe:

Thermal interface material, geggan mellan heatspreadern och själva cpun

Skickades från m.sweclockers.com

thermalpaste?

Trädvy Permalänk
Medlem
Registrerad
Mar 2008
Skrivet av PrOxY_1337:

thermalpaste?

Mnja, det är väl visserligen rätt det med - men jag syftade på TIM mellan heatspreadern och själva kretsen.
Se TIM 1 nedan.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2006

skulle börja med att kolla om det är någon form av blåskärm. då man ibland kan ha oturen att just blåa skärmen inte hinner komma ut utan att datorn bara slocknar.

finns flera program att läsa av detta med jag själv föredrar WhoCrashed där kan du enkelt läsa av och om det är som så att det finns loggar så kommer det stå kortfattat vad som hänt och vad orsaken kan tänkas vara.

Om det inte är Felet så skulle jag gissa på temp, då du har väldigt höga temp utan belastning med ny pasta så antar jag att du har Intels originalkylare? om du har en bättre kylare på din andra dator som passar så är det kanske steg ett att prova byta?

annars är det nog bara att installera om windows och sen börja byta komponent för komponent tills det funkar som är det säkraste.

here we go!

Trädvy Permalänk
Medlem
Plats
Westeros, Sverige
Registrerad
Nov 2007

Snurrar alla fläktar som de ska?

Lekmaskinen: Sandy Bridge dator || Surfplattan: Surface Pro 4 || Fabbeluren: Nokia 7 Plus

Trädvy Permalänk
Medlem
Plats
vetinte
Registrerad
Feb 2008

okej ja asså ja vet ju inte alls hur de händer för av nån konstig anledning så händer de bara på kvällen/natten när ja inte är vid datorn. vilket oxå är konstigt i sig, aldrig upplevt att de hänt medans ja använt datorn eller när ja gameat på min "main" pc.
Alla fläktar är kollade och snurrar som dom skal.
fläktar o kylare är standard som följde med min ICi7.

Men kan de med tempen på gpu,cpu orsakats pga att datorn stått still utan användning i ca 1år?

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Byt ut stock kylaren och köp en:
https://www.komplett.se/product/986908/datorutrustning/datork...
...eller liknande så är problemet med stor sannolikhet borta.
Antar att allt är damfritt, alla fläktar i chassit är riktade som de ska och att du provat formatera om.

65 c på GPU under load är inget konstigt enligt min erfarenhet, runt 80 c är det lite nojjigt tho.

Trädvy Permalänk
Medlem
Plats
vetinte
Registrerad
Feb 2008
Skrivet av i4n:

Byt ut stock kylaren och köp en:
https://www.komplett.se/product/986908/datorutrustning/datork...
...eller liknande så är problemet med stor sannolikhet borta.
Antar att allt är damfritt, alla fläktar i chassit är riktade som de ska och att du provat formatera om.

65 c på GPU under load är inget konstigt enligt min erfarenhet, runt 80 c är det lite nojjigt tho.

Tempsen ja angivit i mitt första inlägg är alla i Idle. INTE under load.
fläktarna sitter som dom ska ja och den är damfri.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2001

Kolla vad för vcore moderkortet matar cpun med.

Typ cpuid

Tempen på cpun är helt orimligt hög utan oc!

En reset av bios kanske kan vara på plats.. för att se om det rättar till saken

Nuvarande stationär:
I7 5960x @4,5GHz : 64Gb DDR4 @ 2666MHz : Asus x99 deluxe : Gigabyte Titan x @ 1300/8000 : Samsung 2x256Gb 850 PRO ssd + 1x256Gb 950 PRO M.2 nvme : Corsair HX 750w : Cpu + Gpu i Custom loop från EK i ett NXTZ s340

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av PrOxY_1337:

det ja har gjort är följande:
bytt kylarpasta på både cpu och gpu och rengjort med sprit där eller sån alkohol som man ska ha.
sen har ja satt tillbaka cpun helt plant o kollade noga så den sitter plant.

Chassit bruka vara i vägen när man monterar och kontrollerar CPU kylaren så jag hoppas att du tog ut moderkortet när du gjorde det.

Testa ta loss och sätta tillbaka alla andra delar och kablar. Det har lös många fel trots att man aldrig såg/kände något fel. Tex upptäckte några att orsaken till deras problem var att en strömkabel från nätagget till moderkortet satt dålig.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005

Jag har varit med om ett gäng Haswell-burkar där standardkylaren (som är rätt kass redan från början) har dåligt tryck eftersom fästena blir slitna efter några av- och påmonteringar. En polares 4670k hade exakt samma bekymmer du beskriver och han bytte till en Be quiet! Pure Rock och alla problem försvann direkt.

tl;dr - Processorkylaren är skit, köp en ny.

CPU: AMD Ryzen 7 1700X + Corsair H110i GT MB: ASUS PRIME X370-PRO Grafik: ASUS STRIX 1070 Ti A8G RAM: Corsair LPX 2x8GB 3000 MT/s SSD: Samsung 960 EVO 500GB PSU: Corsair RM850x NAS: Synology DS212j HMD: Oculus Rift CV1 + Touch

Trädvy Permalänk
Medlem
Plats
vetinte
Registrerad
Feb 2008
Skrivet av panpo98:

Chassit bruka vara i vägen när man monterar och kontrollerar CPU kylaren så jag hoppas att du tog ut moderkortet när du gjorde det.

Testa ta loss och sätta tillbaka alla andra delar och kablar. Det har lös många fel trots att man aldrig såg/kände något fel. Tex upptäckte några att orsaken till deras problem var att en strömkabel från nätagget till moderkortet satt dålig.

undra vad för chassi du har? ja har ingen del av chassit som är på något sätt i vägen för kylaren till CPUn?? där är ju så öppet det kan bli.

Skrivet av Arzei:

Jag har varit med om ett gäng Haswell-burkar där standardkylaren (som är rätt kass redan från början) har dåligt tryck eftersom fästena blir slitna efter några av- och påmonteringar. En polares 4670k hade exakt samma bekymmer du beskriver och han bytte till en Be quiet! Pure Rock och alla problem försvann direkt.

tl;dr - Processorkylaren är skit, köp en ny.

Ah okej okej då ska ja fixa en ny kylare och prova och se om det hjälper! hade ju varit enkelt o bra om det "bara" hade varit det problemet.
Tack för tipset.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av PrOxY_1337:

undra vad för chassi du har? ja har ingen del av chassit som är på något sätt i vägen för kylaren till CPUn?? där är ju så öppet det kan bli.

Du läste nog lite fel.

Du skrev att du KOLLADE att kylaren satt plant. Ofta behöver man kunna KOLLA från sidan och under moderkortet för att veta om den verkligen rätt, ordentligt mm. Arzei gav exempel på varför den kunde sitta dåligt. Bättre kylare är en bra ide.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Nov 2003

Gällande att datorn bara stänger av utan anledning så kan det vara startknappen på chassi som inte fungerar som den ska. Du kan testa att byt plats på reset och power på moderkortet. Kanske inte så troligt om den dör efter ett par timmar men är det inom en mer rimlig tid är en trasig switch inte helt ovanligt.

Trädvy Permalänk
Medlem
Plats
vetinte
Registrerad
Feb 2008

Tjena! ursäkta dålig uppdatering här, har fått lite annat att pyssla med så inte riktigt haft tiden atm.
Men jag kollade min "main" dator just nu som har GTA Online igång på sig då ligger både CPU och GPU på 59-63grader. och kylaren till CPUn är en Cooler Master Hyper 212 EVO. Men ligger den tempen bra där med den kylaren och med spel igång och aktivt, alltså inte startat o nertabbat utan i spelläge.