Trädvy Permalänk
Medlem
Registrerad
Jun 2019

Tror att min dator underpresterar :(

Tja, byggde en ny dator strax efter jul och har haft och använt den dagligt tills nu. Jag har dock märkt att, ända sen jag började spela på den, så har den inte presterat som den borde. T.ex i GTA och Ark. Kollade en benchmark på Ark där jag borde fått runt 80fps på höga grafik inställningar, fast jag själv får runt 30fps på medium grafiker. Mina specs är R7 2700, RX 590, 16GB Ram 3200mhz cl16, ASUS Prime B450-PLUS, en be quiet! Pure rock kylare, tre fläktar och en 650W gold plus psu från evga. Så att ja, jag skulle uppskatta lite hjälp att komma till botten med vad som är fel med min dator. Tack på förhand...PS. Ta detta enkelt detta är första gången jag bygger en dator och jag vet liksom knappt någonting, fick ihop burken genom att kolla på sweclockers datorbyggar guide.

Trädvy Permalänk
Moderator
Registrerad
Jul 2017

Har du aktiverat XMP-profilen på ditt minne?

Kör https://www.userbenchmark.com/ på din dator och posta länk till resultatet här.

En bild säger mer än tusen ord. Så här gör du för att lägga upp bilder till ditt foruminlägg.

Synpunkter på moderering eller andra frågor om siten? Välkommen att kontakta oss via Sweclockers kontaktformulär eller i feedback-forumet.

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

@pv2b: https://www.userbenchmark.com/UserRun/17908590 laddade ner userbenchmark och efter testet hamnade jag här. Och som sagt vet inte så mycket om detta område, vilket i sin tur leder till att jag inte är säker på vad xmp innebär. Fast jag vet att jag satt på någonting i mina bios för flera månader sen som gjorde så att mina minnen körde i 3200mhz.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2017

@Ludde99: Precis, kör det som pv2b länkade, sedan är ett tips att ladda ner HWMonitor (eller liknande) för att övervaka hur din dator används när du t.ex spelar. Då kan man enkelt se om det är något som blir för varmt eller om något inte används fullt ut, kan även vara bra att köra med någon form av overlay när du spelar (som visar CPU- och GPU-användning i realtid över spelet), t.ex afterburner eller Precison XOC.
Har du SSD eller HDD i datorn, och var ligger speler?

CPU: R7 1700 @3.8GHz | GPU: EVGA 1080 Ti SC Black Hybrid(2x SilentWings 3 Highspeed)(core: 1627 MHz, Mem: 11208 MHz) | MB: MSI X370 Gaming Pro Carbon| RAM: 2x8 GB G.Skill Ripjaws V @3200MHz CL14|Cooling: Fractal Design Celsius S24 (Corsair ML120)|PSU: EVGA Supernova G3 750W|SSD: Samsung 960 EVO 500GB + Samsung 950 pro 512GB + Samsung 850 EVO 500GB + Intel DC S3510 480 GB + 850 EVO 2TB|HDD: WD Black 1TB|FANS: Corsair ML140 x2|CASE: Fractal Design Meshify C|RGB: 4x Phanteks Halo + LED-slinga + GPU-holder

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

@sweisdapro: Har redan HWMonitor men har inte provat att kolla hur det ser ut när jag spelar haha, jag har spel på en wd black m.2 ssd 500gb som ska kunna köra i typ 3400mb/s eller nåt. Ska prova att ladda ner något sorts overlay... tack för tipset

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2017

@Ludde99: De punkter som är oroväckande i det du länkar är att processorn inte ger så bra som den borde (på intet sätt jättedåligt, men den ska troligtvis testas mer), och att din disk inte gjorde färdigt ett deltest (därför resultatet blev 0% i alla kategorier);
Ladda ner CPU-Z, Crystaldiskinfo och HWMonitor
I CPU-Z finns det en kort benchmark att köra som låter dig jämföra resultat med andra CPUer, kör denna och jämför med 2700, sedan kör du istället stress och tittar på CPU-temperatur i HWMonitor (Packet temp)
I crystaldiskinfo ska du kolla efter verningar om din SSD

EDIT: kan även vara värt att kolla på CPUns frekvenser när du kör dessa tester (max är egentligen det viktigaste) i HWMonitor

CPU: R7 1700 @3.8GHz | GPU: EVGA 1080 Ti SC Black Hybrid(2x SilentWings 3 Highspeed)(core: 1627 MHz, Mem: 11208 MHz) | MB: MSI X370 Gaming Pro Carbon| RAM: 2x8 GB G.Skill Ripjaws V @3200MHz CL14|Cooling: Fractal Design Celsius S24 (Corsair ML120)|PSU: EVGA Supernova G3 750W|SSD: Samsung 960 EVO 500GB + Samsung 950 pro 512GB + Samsung 850 EVO 500GB + Intel DC S3510 480 GB + 850 EVO 2TB|HDD: WD Black 1TB|FANS: Corsair ML140 x2|CASE: Fractal Design Meshify C|RGB: 4x Phanteks Halo + LED-slinga + GPU-holder

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

@sweisdapro: Ok, återkommer, har redan cpu-z och hwmonitor, laddar ner crystal saken nu.

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

@sweisdapro: CrystalDiskInfo säger att min ssd mår ''Good, 100%''. HWMonitor står inget om frekvens, eller asså det står om clocks, där är max 3604mhz. Jag stressade cpu:n i cpuz och det stod då i hwmonior att den var 59 grader celsius. Sedan Benchmarkade jag den i cpuz och konstigt nog kunde jag inte jämföra en med 2700, för jag hittade inte 2700. Så jag jämförde den med en 1700x, de ska prestera nästan identiskt. Resultated blev såhär:

CPU Single Thread, Båda 100%.
Cpu Multi Thread, så stod det att min processor fick 1070% och att 1700x fick 1109%. Under detta låg min cpu temperatur på 42 grader celsius.

Edit: Glömt att säga att min CPU är övercolckad från 3.2 ghz till 3.4 ghz. När jag var klar med benchmarken fick jag upp denna sida: https://valid.x86.fr/4yczas Det står att mina minnen körs i typ 1600mhz elr nåt, du kanske kan ta en titt för jag förstår ju inte riktigt haha.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2017

@Ludde99: du har manuellt överklockat den till 3.4GHz? det kan vara där problemet ligger (3.4GHz är inte speciellt högt klockat), testa att ta bort överklocken och spela ark igen

CPU: R7 1700 @3.8GHz | GPU: EVGA 1080 Ti SC Black Hybrid(2x SilentWings 3 Highspeed)(core: 1627 MHz, Mem: 11208 MHz) | MB: MSI X370 Gaming Pro Carbon| RAM: 2x8 GB G.Skill Ripjaws V @3200MHz CL14|Cooling: Fractal Design Celsius S24 (Corsair ML120)|PSU: EVGA Supernova G3 750W|SSD: Samsung 960 EVO 500GB + Samsung 950 pro 512GB + Samsung 850 EVO 500GB + Intel DC S3510 480 GB + 850 EVO 2TB|HDD: WD Black 1TB|FANS: Corsair ML140 x2|CASE: Fractal Design Meshify C|RGB: 4x Phanteks Halo + LED-slinga + GPU-holder

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

@sweisdapro: Nej asså jag har inte gjort det manuellt, satte på typ oc tuner eller nåt. Men okej jag kan prova att stänga av överklockningen. Överklockade den till 3.8 ghz innan, det var manuellt dock.

Edit: Fick samma dåliga fps som innan D:

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2010

Kan vara värt att kika in på aktivitetshanteraren, för att se så att du inte har någon process som ligger och drar ner prestandan.

Dator: ASUS Prime 470x PRO - AMD R7-2700 @4.1GHz - MSI RTX 2070 ARMOR OC - EVGA SuperNova G3 650W - Fractal Design Define R5 - Noctua NH-D15 - ASUS Xonar DGX. Kringutrustning: Corsair M65 Pro - Qpad MK-90 - Sennheiser 350 SE. ASUS MG279Q.

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

@Jink: kollade nu, ingenting anmärkningsvärt

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Mar 2015
Skrivet av Ludde99:

@Jink: kollade nu, ingenting anmärkningsvärt

Vad har du för upplösning på din skärm?

PS: Ramminnen som står i 1600 mhz är helt korrekt. DDR står för Dubble data rate, dvs man får ta 1600 x 2 = 3200 Mhz.

ASUS ROG MAXIMUS VIII HERO || i7 Skylake 6700K @ 4.6 Ghz || Noctua NH-D14 w/ 2x FD Venturi HP-14 Fläktar|| Corsair Vengeance LPX DDR4 3200MHz 16GB|| MSI 1070 Gaming X || NZXT H440 || Supernova G2 850w || W10 Pro

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2017

@Ludde99: Du kan prova att ladda ner Unigine Heaven 4.0, samt Unigine Superposition för att se om det är ARK som spökar

CPU: R7 1700 @3.8GHz | GPU: EVGA 1080 Ti SC Black Hybrid(2x SilentWings 3 Highspeed)(core: 1627 MHz, Mem: 11208 MHz) | MB: MSI X370 Gaming Pro Carbon| RAM: 2x8 GB G.Skill Ripjaws V @3200MHz CL14|Cooling: Fractal Design Celsius S24 (Corsair ML120)|PSU: EVGA Supernova G3 750W|SSD: Samsung 960 EVO 500GB + Samsung 950 pro 512GB + Samsung 850 EVO 500GB + Intel DC S3510 480 GB + 850 EVO 2TB|HDD: WD Black 1TB|FANS: Corsair ML140 x2|CASE: Fractal Design Meshify C|RGB: 4x Phanteks Halo + LED-slinga + GPU-holder

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

Kan du köra Userbenchmark igen utan att röra BIOS-inställningarna på CPUn samt stänga av allt i bakgrunden?

Ryzen 2700x (Noctua NH-D15) || Vengeance LPX 16GB 3200MHz @14
ASUS Prime X470 PRO || ASUS GeForce GTX 1080 ROG Strix @2.1/12Ghz
Fractal Design Define S(4x BioniX F140mm+1x Noctua NF-A15) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

@sweisdapro: Fast det är inte bara ark, tycker att alla spel är dåliga. Har spelat gta och fått 50 fps på låga grafiker. Min kusin ville spela minecraft och när han tabbade ur så fick hela datorn blackscreen och stängdes av. Tror att det kan vara cpu:n som det är fel på... Tycker att det bara är cpu baserade spel som kör dåligt. Spelade Fortnite och fick 250fps typ. Det är ett spel som nästan bara är jobbiggt för grafikkortet. När jag provar live streama (som en 8 core 16 thread AMD CPU ska klara galant) så funkade det bra de första dagarna. Kunde streama i 1080p 60fps. Men om jag provar nu får jag typ en bild varannan sekund, dvs 0.5 fps haha.

Kanske provar att köpa en r7 3000 generationen när den kmr ut i juli, ksk bara är cpun som det är fel på.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2015
Skrivet av Ludde99:

@sweisdapro: Fast det är inte bara ark, tycker att alla spel är dåliga. Har spelat gta och fått 50 fps på låga grafiker. Min kusin ville spela minecraft och när han tabbade ur så fick hela datorn blackscreen och stängdes av. Tror att det kan vara cpu:n som det är fel på... Tycker att det bara är cpu baserade spel som kör dåligt. Spelade Fortnite och fick 250fps typ. Det är ett spel som nästan bara är jobbiggt för grafikkortet. När jag provar live streama (som en 8 core 16 thread AMD CPU ska klara galant) så funkade det bra de första dagarna. Kunde streama i 1080p 60fps. Men om jag provar nu får jag typ en bild varannan sekund, dvs 0.5 fps haha.

Kanske provar att köpa en r7 3000 generationen när den kmr ut i juli, ksk bara är cpun som det är fel på.

Kontakta dem du köpte cpun av och be dem testa den eller skicka en ny, det hade jag gjort

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

@ziltharon: Köpte den för typ ett halv år sedan och vet inte ens om jag har nåt sorts kvitto

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

@Chrisism8: min skärm är 1920x1080p 60hz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007
Skrivet av Ludde99:

@ziltharon: Köpte den för typ ett halv år sedan och vet inte ens om jag har nåt sorts kvitto

Beroende på hur du köpte den kan du i vissa fall matcha med banktransaktionen som du kan hitta på din e-bank etc.

Ryzen 2700x (Noctua NH-D15) || Vengeance LPX 16GB 3200MHz @14
ASUS Prime X470 PRO || ASUS GeForce GTX 1080 ROG Strix @2.1/12Ghz
Fractal Design Define S(4x BioniX F140mm+1x Noctua NF-A15) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

Hittade någonting som jag tycker är lite konstigt... När jag spelar t.ex ark så ligger min gpu på 100 procent usage men min cpu bara på typ 10-20. Får jag högre prestanda om jag använder mer av min cpu till att köra spelet?? Förstår om mitt spel kör bra så att den inte behöver användas mer. Men i mitt fall så kör spelet dåligt, så att då borde väl min processor använda mer av sig själv för att få spelet att köra så bra som möjligt???

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007
Skrivet av Ludde99:

Hittade någonting som jag tycker är lite konstigt... När jag spelar t.ex ark så ligger min gpu på 100 procent usage men min cpu bara på typ 10-20. Får jag högre prestanda om jag använder mer av min cpu till att köra spelet?? Förstår om mitt spel kör bra så att den inte behöver användas mer. Men i mitt fall så kör spelet dåligt, så att då borde väl min processor använda mer av sig själv för att få spelet att köra så bra som möjligt???

Betyder antagligen att din GPU flaskar så att CPUn inte får sträcka på benen.

Ryzen 2700x (Noctua NH-D15) || Vengeance LPX 16GB 3200MHz @14
ASUS Prime X470 PRO || ASUS GeForce GTX 1080 ROG Strix @2.1/12Ghz
Fractal Design Define S(4x BioniX F140mm+1x Noctua NF-A15) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2014

@Ludde99: Vilken utgång har du skärmen kopplad i? Är det bakpå moderkortet, eller är det bakpå grafikkortet?

Mvh,

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

@frong: fast som sagt så borde väl cpun ändå användas mer om jag får typ 40 fps

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

@Jockegw: min skärm sitter kopplat till grafikkortet

edit: Skärmen använder dvi

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2014
Skrivet av Ludde99:

@Jockegw: min skärm sitter kopplat till grafikkortet

edit: Skärmen använder dvi

Okej då är jag med, vet att det brukar funka dåligt att ha den i moderkortet.. Men då är det inte det då

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

Hmm. Jag undrar över CPU:ns kylning. Om CPU:n inte kyls ordentligt under belastning så saktar den ner sig själv automatiskt för att inte överhettas.

Vad har du för inställningar i BIOS för fläktarna, och då framför allt för CPU-fläkten?
Kan det var så att någon är fast på en låg fläkthastighet hela tiden och inte automatiskt ökar hastigheten när CPU:n belastas hårdare?
Alla fläktar är väl riktade i samma riktning så att luft dras in från ett håll och blåses ut ett annat?