Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Installerat nya ram minnen och nu funkar bara vissa spel.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Installerat nya ram minnen och nu funkar bara vissa spel.

Som titeln lyder.
Har tidigare haft Corsair Vengeance LPX Black 8GB (1x8GB) / 2400MHz / DDR4 / CL14 installerad i burken, varit utan problem.
Nu när RDR2 kom ut tänkte jag uppgradera till Corsair Vengeance LPX Black 16GB (2x8GB) / 3000MHz / DDR4 / CL16.

Har ett MSI x299 Raider moderkort och har enligt instruktionsbok installerat dom på rätt plats.
Processor är Core i5-7640x@4.00 ghz.

Har testat att starta spelet innan jag bytte till de nya minnena och där var det inga problem riktigt mer än enkelt lagg. Problemet är nu när jag startar upp datorn så fungerar windows helt felfritt, inga problem att starta datorn alls. Men så fort jag startar upp RDR2, Killing Floor 2, Witcher 3 så blir det flimmer och skärmen blir svart en stund sen kommer det mer flimmer. Spelet körs typ som i bakgrunden, hör menyknappar och etc när jag rör på musen. Men PUBG och CS:GO funkar utan problem. Grafikdrivrutinerna är uppdaterade.

Jag testade att ta ut de nya minnena och sätta tillbaka det minne jag hade från början, men nu är problemet kvar även med detta minnet.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Aug 2013

Nvidia Geforce grafikkort? Har ingen bra erfarenhet av de nya 441.xx drivers så här långt, får en hel del svart skärm i många spel som du beskriver, dock inget flimmer. Har du Nvidia-kort prova rulla tillbaka driver till 436.xx (före första oktober) och se om problemet försvinner.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@Sonofthomas
Ibland är det inte bara att byta RAM, man behöver ibland göra en reset av UEFI/BIOS för att det ska ställas in rätt timing etc.

Har man överklockat (XMP är en överklocking) eller ställt in egna timings etc. så är det viktigt att ställa tillbaka allt till standard innan man bytar.

Nu bör det om det är fel timing etc. iofs. inte ge upphov till de problem du beskriver, men man vet aldrig.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Sonofthomas:

Som titeln lyder.
Har tidigare haft Corsair Vengeance LPX Black 8GB (1x8GB) / 2400MHz / DDR4 / CL14 installerad i burken, varit utan problem.
Nu när RDR2 kom ut tänkte jag uppgradera till Corsair Vengeance LPX Black 16GB (2x8GB) / 3000MHz / DDR4 / CL16.

Har ett MSI x299 Raider moderkort och har enligt instruktionsbok installerat dom på rätt plats.
Processor är Core i5-7640x@4.00 ghz.

Har testat att starta spelet innan jag bytte till de nya minnena och där var det inga problem riktigt mer än enkelt lagg. Problemet är nu när jag startar upp datorn så fungerar windows helt felfritt, inga problem att starta datorn alls. Men så fort jag startar upp RDR2, Killing Floor 2, Witcher 3 så blir det flimmer och skärmen blir svart en stund sen kommer det mer flimmer. Spelet körs typ som i bakgrunden, hör menyknappar och etc när jag rör på musen. Men PUBG och CS:GO funkar utan problem. Grafikdrivrutinerna är uppdaterade.

Jag testade att ta ut de nya minnena och sätta tillbaka det minne jag hade från början, men nu är problemet kvar även med detta minnet.

Tryck "sök" och sök efter minnesdiagnostik och kör den, tar rejält med tid, var beredd på det.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@GreatOcean: Provat detta och ingen skillnad.
@Belzader: Borde inte problemet försvunnit när jag satte tillbaka det första minnet jag hade? Hade inte överklockat det någonting. Är det något i bios jag måste ändra på när jag installerar två stickor? Funkar det att köra restore defaults i bios eller är det dra ur strömsladd och batteri på MB som gäller?
@Ratatosk: Jag körde detta och inget fel kunde hittas. Ska prova en utökad då det nu står i systeminfon att jag har 15.9gb ram.

Jag kom på nu att jag gjorde en tabbe i början av installationen, satte in de nya stickorna med den gamla kvar och de nya på fel ställe och startade upp, det var då allt började bli konstigt med grafiken. Men kollade upp vart de skulle sitta och tog bort den gamla då den inte var likadan som de nya och monterade de nya på rätt ställe.
Jag blåste rent i burken i samband med bytet av stickor, kan det vara damm som ställer till det på något sätt?

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Sonofthomas:

@GreatOcean: Provat detta och ingen skillnad.
@Belzader: Borde inte problemet försvunnit när jag satte tillbaka det första minnet jag hade? Hade inte överklockat det någonting. Är det något i bios jag måste ändra på när jag installerar två stickor? Funkar det att köra restore defaults i bios eller är det dra ur strömsladd och batteri på MB som gäller?
@Ratatosk: Jag körde detta och inget fel kunde hittas. Ska prova en utökad då det nu står i systeminfon att jag har 15.9gb ram.

Jag kom på nu att jag gjorde en tabbe i början av installationen, satte in de nya stickorna med den gamla kvar och de nya på fel ställe och startade upp, det var då allt började bli konstigt med grafiken. Men kollade upp vart de skulle sitta och tog bort den gamla då den inte var likadan som de nya och monterade de nya på rätt ställe.
Jag blåste rent i burken i samband med bytet av stickor, kan det vara damm som ställer till det på något sätt?

Om minnestestet går bra, undrar jag om det är minnet som ställer till det.
Gå in i UEFI och ladda default.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Och kolla även att minnena finns med i listan som finns där du hämtar drivrutiner till moderkortet.
Vissa minnen är inte kompatibla och det är inte bara att köpa något och hoppas de fungerar.

1600X @4.3GHz 1.63V AB350N-Gaming WIFI-CF 16GB 3200MHz
https://valid.x86.fr/g5aaif

9700K @5.4GHz 1,408V MSI MPG Z390I GAMING EDGE AC (MS-7C04)
32GB 3200MHz https://valid.x86.fr/4j622i

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av Ister:

Och kolla även att minnena finns med i listan som finns där du hämtar drivrutiner till moderkortet.
Vissa minnen är inte kompatibla och det är inte bara att köpa något och hoppas de fungerar.

Problemet fanns kvar även när jag satte tillbaka originalstickan jag hade i först, de nya urtagna ur burken.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Ok, prova uppgradera bios om det inte är gjort, det kan lösa många minnesproblem.

1600X @4.3GHz 1.63V AB350N-Gaming WIFI-CF 16GB 3200MHz
https://valid.x86.fr/g5aaif

9700K @5.4GHz 1,408V MSI MPG Z390I GAMING EDGE AC (MS-7C04)
32GB 3200MHz https://valid.x86.fr/4j622i

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@Ister: Har uppdaterat bios och ingen skillnad.
@Ratatosk: Har kört minnestest på nya och gamla stickan och det var inget fel på någon av dom. Bios är nollställt.

Skulle en formatering av allt kunna göra något? Är så konstigt när det är hälften av spelen som funkar felfritt.

Trädvy Permalänk
Medlem
Registrerad
Aug 2018
Skrivet av Sonofthomas:

@Ister: Har uppdaterat bios och ingen skillnad.
@Ratatosk: Har kört minnestest på nya och gamla stickan och det var inget fel på någon av dom. Bios är nollställt.

Skulle en formatering av allt kunna göra något? Är så konstigt när det är hälften av spelen som funkar felfritt.

Det låter märkligt detta, har du provat att avinstallera ett spel som inte fungerar och installera det igen och se om det fungerar?

1600X @4.3GHz 1.63V AB350N-Gaming WIFI-CF 16GB 3200MHz
https://valid.x86.fr/g5aaif

9700K @5.4GHz 1,408V MSI MPG Z390I GAMING EDGE AC (MS-7C04)
32GB 3200MHz https://valid.x86.fr/4j622i

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av Ister:

Det låter märkligt detta, har du provat att avinstallera ett spel som inte fungerar och installera det igen och se om det fungerar?

Jag håller på att prova det nu med killing floor 2. Har undvikit det då jag sitter på en imponerande 30 mbit adsl anslutning.

Skickades från m.sweclockers.com

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Tror som sagt inte att det är minnena som strular.
Har du Steam så verifiera spelcachen.
Kan det varit DRM som fick krupp, när minnesmängden ändrades?

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av Ratatosk:

Tror som sagt inte att det är minnena som strular.
Har du Steam så verifiera spelcachen.
Kan det varit DRM som fick krupp, när minnesmängden ändrades?

Har nu provat killing floor efter ha laddat ner det igen men problemet kvarstår.
Provade ett lite mindre krävande spel som awesomenauts, även det strulade. Ändrade från opengl till dx istället och då funkade det.
Känner mig dum som frågar, vad är DRM?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Sonofthomas:

Känner mig dum som frågar, vad är DRM?

Det finns inga dumma frågor (bara dumma svar), det är så man lär sig saker.

DRM är kort förklarat kopieringsskydd.

Digital rights management (DRM)

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@Belzader: Alright, är det något som skulle kunna ligga bakom de problem jag har?
Jag laddar upp tre videos här på YT som visar hur det ser ut för mig.

Start av Shadow of War
In och urtabbning i Killing Floor 2 meny
PUBG Felfritt
Kan grafikkortet ha gått sönder?

Trädvy Permalänk
Medlem
Plats
CO. Dublin
Registrerad
Jan 2015

Var du skyddad mot ESD när du genomförde komponentbytet?
Jag tycker det där ser ut som grafikminnesfel.
Prova köra DDU, ett verktyg som ominstallerar grafikkortets drivrutiner.
Om inte det fungerar skulle jag testa använda ett överklockningsverktyg och sänka hastigheten på grafikminnets och se om det hjälper

Har jag uppgivit felaktig information? Rätta mig gärna, jag vet inte allt och kan ha fel.

Ha en bra dag (: !

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@Zeedarn: Lathet har kanske straffat mig här, nej det var inte på armen.
Kolla den tredje videon jag la dit på uppstart av PUBG, efter en edit på mitt inlägg. Lägre krav på grafik som gör att det fungerar?
Provat att köra DDU och installerat senaste geforce drivrutinerna.
Att sänka hastigheten gjorde ingen skillnad.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@Sonofthomas:
Håller med Zeedarn att det där ser ut som grafikminnesfel och ja att PUBG har lägre krav kan göra att det fungerar utan att uppvisa detta problem.
Tänk dig te.x en HDD som har fel på vissa sektorer, den kan fungera utmärkt så länge det inte läses/skrivs från/till dessa sektorer.

Lite program som du kan använda för att testa grafikminnet i nedanstående länk.
5 Ways to Check the Memory of Your Video Card For Errors

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@Belzader: Fick det här av ett av testen.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@Sonofthomas:
Det verkar vara en bugg i den versionen av det programet som listas i länken som jag angav.
Det diskuteras här och här

Det verkar som det finns en nyare version på GitHub memtestCL som ska ha det fixat.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@Belzader: Samma test med nyare versionen.
Test summary:
-----------------------------------------
50 iterations over 128 MiB of memory on device GeForce GTX 1070
Moving inversions (ones and zeros): 0 failed iterations
(0 total incorrect bits)
Memtest86 walking 8-bit: 0 failed iterations
(0 total incorrect bits)
True walking zeros (8-bit): 0 failed iterations
(0 total incorrect bits)
True walking ones (8-bit): 0 failed iterations
(0 total incorrect bits)
Moving inversions (random): 0 failed iterations
(0 total incorrect bits)
True walking zeros (32-bit): 0 failed iterations
(0 total incorrect bits)
True walking ones (32-bit): 0 failed iterations
(0 total incorrect bits)
Random blocks: 0 failed iterations
(0 total incorrect bits)
Memtest86 Modulo-20: 0 failed iterations
(0 total incorrect bits)
Integer logic: 0 failed iterations
(0 total incorrect bits)
Integer logic (4 loops): 0 failed iterations
(0 total incorrect bits)
Integer logic (local memory): 0 failed iterations
(0 total incorrect bits)
Integer logic (4 loops, local memory): 0 failed iterations
(0 total incorrect bits)
Final error count: 0 errors

Press <enter> to quit.

Oc Scanner gav inga svar det heller.

VMsT:

Changing video mode to 640x480x16...OK
[2019-11-11 17:53:27] Test started for "Primär bildskärmsdrivrutin (NVIDIA GeForce GTX 1070)"...
Trying 16bpp RGB:565 mode...OK
TEST FAIL (Code: 8876017C)
Trying 16bpp RGB:555 mode...OK
TEST FAIL (Code: 8876017C)
Trying 16bpp BGR:565 mode...NOT SUPPORTED (Code: 80004001)
Trying 32bpp RGB:888 mode...OK
TEST FAIL (Code: 8876017C)
Trying 32bpp BGR:888 mode...NOT SUPPORTED (Code: 80004001)
NO PASS COMPLETED

OCCT:

Grafikkortet ska ha 8gb minne, hur kommer det sig att det står 6,792gb här?

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@Sonofthomas:
Om 3 av programen visar inga fel så tyder det på att det är något med det 4:e.
Lyckades dock inte hitta några direkta svar vad VMsT felmeddelande betyder.
Att OCCT inte listar alla 8GB kan bero på att det är en äldre version och kanske inte har stöd för mer än det visar.

Men det verkar som att vi får ta till uteslutningsmetod för att konstatera om det verkligen är fel på grafik-kortet eller det är något annat som orsakar det problem du har.
Så om du har möjlighet prova med ett annat grafik-kort, alternativt prova det i en annan dator.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av Belzader:

Men det verkar som att vi får ta till uteslutningsmetod för att konstatera om det verkligen är fel på grafik-kortet eller det är något annat som orsakar det problem du har.
Så om du har möjlighet prova med ett annat grafik-kort, alternativt prova det i en annan dator.

Det visade sig att detta var det enklaste sättet, provade med ett gammalt 970, problemen försvann direkt.

Det blir att införskaffa sig ett nytt, nu är jag osäker på forumets regler kring det här men jag frågar ändå, mod får gärna låsa tråden om det är olämpligt.
4.500-5.500kr, vad skulle ni rekomendera för kort?

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Sonofthomas:

Det visade sig att detta var det enklaste sättet, provade med ett gammalt 970, problemen försvann direkt.

Det blir att införskaffa sig ett nytt, nu är jag osäker på forumets regler kring det här men jag frågar ändå, mod får gärna låsa tråden om det är olämpligt.
4.500-5.500kr, vad skulle ni rekomendera för kort?

Du kommer säkert få flera alternativ, men min rekomendation är ett RX5700.
https://www.prisjakt.nu/kategori.php?k=v3514&sort=price_inclu...

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |