Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

strix x570 e gaming + 2700x hitch/mini stutter?

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

strix x570 e gaming + 2700x hitch/mini stutter?

Så har ett semi nytt bygge här med delar som funkar fint men samtidigt får jag slumpmässiga mini stutters(även med ljud) så håller i någon sekund. Brukar hända lite spontant kanske 2 ggr per 6h-8h?

har bios 1405 med chipset drivers samt ryzen anpassad power plan.

Jag har ej hittat någon lösning online eller tydlig referens för den delen heller.

det närmsta jag har att gå på är mycket större stutters som kommer med 2000 apu's där att ta bort cpu multiplier från auto i bios verkar vara lösningen.

Detta händer endast vid spel eller video playback.

Kan tydligen inte flasha ner från 1404 så kan inte jämföra mellan koder.

Har någon haft erfarenhet med något liknande eller kan jag anta att detta är ett mikrokod's problem?

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017

Ryzen 2000 serien funkar ju med X570 kretsen, men den är inte direkt anpassad för Ryzen 2000 serien. AMD rekommenderar inte Ryzen 2000 serien på den kretsen även om de funkar typ utmärkt. Mycke på ditt moderkort stryps från PCI-E 4.0 till 2.0. De kan vara orsaken, men de behöver inte vara orsaken.

🖥 Phanteks Eclipse P360X. Phanteks AMP 650W. AMD R7 2700 MAX. msi B450 TOMAHAWK MAX. 32gB HyperX Predator RGB 3000MHz CL15. msi RX 5700 XT MECH OC. 1TB Kingston A2000.
AOC G2460FQ. Logitech G903. Logitech G840 XL. Logitech G513. Logitech PRO Gaming Headset. Luxorparts Headphone Stand. LG BP50NB40.

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Jag har aldrig använt Zen2 på mitt x570.-e, men har du kollat med afterburner hur klockfrekvens, och frametime ser ut? Tänkte om det är processorn som klockar ner eller om det är grafikkortet som klockar ner?

Framgår inte vad du använder för grafikkort i din text.

I5 9600k@stock / Cooler Master Evo 212 / Gigabyte Z390 Gaming X / Corsair Vengeance LPX 16GB DDR4 3000MHz / MSI RTX2070 Gaming Z / EVGA 550 BQ / Asus VG278Q 27" 144Hz

Ryzen 5 3600@stock / Asus Rog Strix X570-E Gaming / Corsair Vengeance RGB Pro 16GB 3600MHz CL18 / Asus Rog Strix Geforce RTX 2060 OC / BeQuiet Pure Power 11 600W

Ryzen 7 2700 @ Stock / Asus Prime B450 Plus / HyperX Predator 16GB 3200MHz CL16 / XFX RX480

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Alla PCIE-portar som används skall sättas på 3.0 manuellt för att inte bugga om man kör Ryzen 2000, och det finns en inställning i bios under AMD CBS ett par nivåer ner som heter något med "tenbit for pcie" som också bör stängas av. Det är en ny funktion, men ingen hårdvara verkar stödja den ännu.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1 1TB 970 Evo Plus H150i Pro RM850x 1080Ti H700 :2901(ABBA)
Prime X470-Pro R7 3700X 32GB@3000/c16 1TB A2000 Dark Rock Pro 4 V550S 1070FE NR600 :5406(1004B)
B450 Aorus M R7 2700X 16GB@2720/c16 660p NH-D14 MWE650 GTX980 P400 :F50N(1004B) Ljud: UR22C 32-bit USB3.1

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av CubaCola:

Jag har aldrig använt Zen2 på mitt x570.-e, men har du kollat med afterburner hur klockfrekvens, och frametime ser ut? Tänkte om det är processorn som klockar ner eller om det är grafikkortet som klockar ner?

Framgår inte vad du använder för grafikkort i din text.

1080ti, vet inte ens hur jag skulle kunna fånga det i ab?

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av the squonk:

Alla PCIE-portar som används skall sättas på 3.0 manuellt för att inte bugga om man kör Ryzen 2000, och det finns en inställning i bios under AMD CBS ett par nivåer ner som heter något med "tenbit for pcie" som också bör stängas av. Det är en ny funktion, men ingen hårdvara verkar stödja den ännu.

Ska ta en titt på det och återkommer imorn

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av the squonk:

Alla PCIE-portar som används skall sättas på 3.0 manuellt för att inte bugga om man kör Ryzen 2000, och det finns en inställning i bios under AMD CBS ett par nivåer ner som heter något med "tenbit for pcie" som också bör stängas av. Det är en ny funktion, men ingen hårdvara verkar stödja den ännu.

ok bytte till gen 3, hittade inget med tenbit cbs, men pcie ARI med något id-routing?

får avvakta tills vidare och invänta eventuell hitch.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

så bytte till gen 3 på allt samt link mode och id routing på amd cbs(?)

Hitchen kvarstår men jag upplever den kortare ev mer sällan?