Kan inte logga in med mitt användarnamn och lösenord- ny asus router

Permalänk
Medlem

Kan inte logga in med mitt användarnamn och lösenord- ny asus router

Hej!
Jag kan inte mycket om sånt här så ha tålamod med mig gärna.
Jag har köpt en ny asus router RT-AC59U
Kommer in på adressen det står i instruktionerna att jag ska in på (http://router.asus.com) med admin, admin.
Gjorde inställningarna och fick allt utom appen att funka. Har dock inte uppdaterat ny firmwire som jag läst mig till att man eg behöver göra (vet ej riktigt hur).?!

När jag kom in så förstod jag att det var viktigt att byta lösenord och användarnamn, så det gjorde jag. Webläsaren kommer ihåg mitt inlogg och jag skriver ner det. När jag vill in och ändra inställningar igen, så kommer jag ändå inte in på mitt inlogg. Gör en reset, gör om samma procedur, och kommer ändå inte in igen. Även som sagt problem att komma åt via appen. Annars funkar internetet utan anmärkning (går igeom betongvägg och allt!)
Den säger hela tiden att jag har fel användarnamn/lösenord och då är det ändå sparat- har provat alla möjliga användarnamn och lösenord som jag använt mig av i denna process, inkl admin admin.

Undrar också vad som menas med att "användarnamnet och lösenordet är samma som till det grafiska webgränssnittet. (Inte asus kontot)"- så står det när jag försöker komma in via appen. Vad betyder det? Var kan jag hitta det?
Kan nämna att jag även försökt med namn och lösen som står under routern utan framgång.

Jag har verkligen inte mycket kunskap om sånt här så ni får gärna vara extra tydliga i era svar. Tack så väldigt mycket på förhand!

Stavfel
Permalänk
Rekordmedlem
Skrivet av Jelly9090:

Hej!
Jag kan inte mycket om sånt här så ha tålamod med mig gärna.
Jag har köpt en ny asus router RT-AC59U
Kommer in på adressen det står i instruktionerna att jag ska in på (http://router.asus.com) med admin, admin.
Gjorde inställningarna och fick allt utom appen att funka. Har dock inte uppdaterat ny firmwire som jag läst mig till att man eg behöver göra (vet ej riktigt hur).?!

När jag kom in så förstod jag att det var viktigt att byta lösenord och användarnamn, så det gjorde jag. Webläsaren kommer ihåg mitt inlogg och jag skriver ner det. När jag vill in och ändra inställningar igen, så kommer jag ändå inte in på mitt inlogg. Gör en reset, gör om samma procedur, och kommer ändå inte in igen. Även som sagt problem att komma åt via appen. Annars funkar internetet utan anmärkning (går igeom betongvägg och allt!)
Den säger hela tiden att jag har fel användarnamn/lösenord och då är det ändå sparat- har provat alla möjliga användarnamn och lösenord som jag använt mig av i denna process, inkl admin admin.

Undrar också vad som menas med att "användarnamnet och lösenordet är samma som till det grafiska webgränssnittet. (Inte asus kontot)"- så står det när jag försöker komma in via appen. Vad betyder det? Var kan jag hitta det?
Kan nämna att jag även försökt med namn och lösen som står under routern utan framgång.

Jag har verkligen inte mycket kunskap om sånt här så ni får gärna vara extra tydliga i era svar. Tack så väldigt mycket på förhand!

Har du provat att ange routerns ipnummer i adressfältet i webbläsren i stället för att logga in via en url eller app ?

Visa signatur

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Permalänk
Avstängd

Har för mig ASUS hade 192.168.0.1 per default så knacka in den adressen i din webbläsare och logga in med admin / admin, uppdatera routern om det finns ny mjukvara och sen kan du ändra till nytt lösenord.

Webbgränssnittet du undrar över är alltså om du loggar in i routern via webbläsare, så din router säger att det är samma lösenord via webbläsare som med app (visste inte man kunde ha olika).

För att veta vilken IP-adress din router har så kan du tex kolla i nätverkskortsinställningarna (INFO) vilken Gateway du har. Gateway i det här fallet är din routers IP-adress.

Permalänk
Medlem

Tack för svaren!

Tack så mycket. Ja, hade testat den där 192.....adressen och det funkade inte. Jag fick som väl var hjälp över telefon med en gammal kollega till mig och till slut kunde jag få det att funka. Laddade ner senaste uppdateringen, resetade den ett par gånger och fick välja att inte ändra namn och lösenord till wifi (det satte käppar i hjulet på nåt sätt när jag ändrade för mycket i inställningarna där). Nu funkar den klockrent och jag är så glad att den går rakt igenom mina betongväggar! Tack för att ni tog er tid iaf! Ha en fin helg!