Liten ms delay/sound delay i CSGO + Valorant - testat ALLT

Permalänk
Medlem

Liten ms delay/sound delay i CSGO + Valorant - testat ALLT

Hej Swec!
Har en burk som är 3 år gammal ungefär. Specs nedan:

ASUS ROG Strix Z390-F GAMING + Intel Core i5-9600K
G.Skill Trident Z RGB Series 16GB (2x8GB) / 3200MHz / DDR4 / CL16 / F4-3200C16D-16GTZR
NZXT Kraken X62 280mm
Corsair CX650M / 650W / 80+ Bronze
ASUS ROG STRIX GeForce RTX 2060 6GB OC Gaming
Samsung 970 EVO Plus series SSD 500GB M.2 (MZ-V7S500BW)

Mitt problem:
Har sålänge jag kan minnas inte hört steps i CS:GO. Har haft detta problem i typ 3 års tid. Har testat massa olika headsets men inget har löst mitt problem. Har tidigare haft ett Steelseries Arctis 7 som var nice men hörde inga steps. Folk i discord skrek alltid när folk var bakom mig - jag hörde dom aldrig.
NU har jag köpt ett nytt headset på Black Friday - ett EPOS | Sennheiser GSP 670 Wireless Gaming Headset - och NU hör jag steps. Allting låter så jävla fint - jävlar vad bra ljud i headsettet. MEN JAG HAR EN MS DELAY NU. Det är som att min dator inte orkar driva igenom den fina ljudkvaliteten.
Jag klickar > typ 0.5sekunder senare (eller mindre) > kommer skottet och ljudet. Vad jag vet kallas detta ms.delay eller nån form av sound delay.
Det laggar även när jag rör mig med tangentbordet också. När jag hoppar inne i CS och landar så är det ljudet också lite delayat. Testade köra ett game nyss och det är fan ospelbart - även fast delayen är minimal egentligen.

Har testat att:
Har suttit och googlat och felsökt i typ 2h idag - utan framgång.
Testat massa snd_mixahead commands + ljud-commands i CS: Funkar inte.
Har testat alla olika portar för trådlösa dongeln i datorn
Har testat disable all enhancements i Windows ljudinställningar
Har testat koppla ur trådlösa dongeln och enbart köra med tillhörande micro-usb-sladd: funkar inte.
Har testat uppdatera varenda drivrutin jag har på datorn (inklusive Headsetet via EPOS Gaming Suite)
Har såklart testat starta om, mixtra med alla ljudinställningar i CSGO + Valorant
Har testat byta från 2.0 till 7.1 ljud men samma fel där.

INGEN FRAMGÅNG!

Har någon av er en tanke vad detta kan vara?

Permalänk
Medlem

Har du testat att ha ett externt ljudkort för att se så det kanske inte är hårdvaran som inte stödjer de nya lurarna?

https://www.webhallen.com/se/product/331449-Razer-USB-Audio-C...

Går alltid att lämna tillbaka ifall det inte hjälper

Permalänk
Medlem

Du råkar inte ha OBS eller VoiceMeeter/VB-Audio igång i bakgrunden?

Permalänk
Medlem

Trådlöst headset skapar delay men de kanske du redan har räknat ut..

Permalänk
Medlem

Jag har något nedsatt hörsel, främst på ena örat och hade samma problem när jag spelade mycket CS. Skruvade jag upp volymen tills jag hörde steps så blev AWPn så högljudd att det gjorde ont.

En polare kom med tipset att om man sänkte windowsljudet till 1 av 100 och maxade volymen in game på cs (eller tvärt om, kommer inte ihåg) så trodde windows att ljudet från awp var skadligt högt och jämnade då ut allt ljud i spelet till att vara ungefär lika högt, steps hördes alltså ungefär lika högt som awp och vice versa. Funkade kanon för mig på den tiden, kan dock ha ändrats till nu.

Just GSP 670 har väl fått ganska mycket kritik för dåligt räckvidd såvitt jag vet, vilket kanske också kan kopplas ihop med hög latency? Vissa säger att det blir bättre om man kopplar in förlängningssladden till dongeln, så det kanske är något att prova innan du köper något eller lämnar tillbaka headsetet

Permalänk
Medlem

Som ovan, trådlösa lurar har ofta enorm delay, även om lurarna skulle ha nån form av låg latency så kan det märkas, men på PC tror jag inte dessa låg latency protokoll används alls.

Permalänk
Medlem

Jag hade liknande problem som jag aldrig blev av med. Datorn en ett år gammal i7a med bra specs. Slutade med att jag formaterade och ominstallerade allt. Sen dess har det fungerat bra. Gissar att det är något program jag installerat som förstört det för CS. La ner massor av tid på problemet och hade det hänt igen hade jag formaterat direkt.

Permalänk
Medlem
Skrivet av oztin:

Trådlöst headset skapar delay men de kanske du redan har räknat ut..

Inte ens i närheten av 0.5s.

Permalänk
Medlem

Steg 1: Byt till trådat för att felsöka.
du skriver här: Har testat koppla ur trådlösa dongeln och enbart köra med tillhörande micro-usb-sladd: funkar inte.

Fortsätt köra med sladden för att förenkla felsökningen.

Hur kör du idag? Endast moderkortets egna inbyggda?
Testa med fler trådade hörlurar.

Om du får samma problem med flera trådade hörlurar på utgången, då är det troligtvis något fel på det integrerade ljudkortet.

Detta kan enkelt testas genom att koppla in ett annat ljudkort och testa.

edit: Allt detta bygger på att du redan formaterat om minst en gång.

Permalänk
Medlem
Skrivet av Mithras:

Inte ens i närheten av 0.5s.

Tar TS "0,5s" med nypa salt. Om det är nu det du syftar på.
Sanningen kvarstår att trådlösa headset har delay.