Går inte att använda kortkommandon längre!

Permalänk

Går inte att använda kortkommandon längre!

Håller på att bli galen, helt plötsligt så kan jag inte använda kortkommandon längre för att tex. klippa och klistra in….😬

Så fort jag trycker på control så då dyker det upp nån stapel i övre vänstra hörnet med ett ”X” och trycker jag igen så står det ”100”, går även att ändra stapeln till andra värden än 100.

Varför och hur blir jag av med det så att jag kan arbeta normalt igen?🥺

Tänkte visa men verkar inte gå att lägga upp bilder?

Permalänk
Medlem
Skrivet av Guldsmeden:

Håller på att bli galen, helt plötsligt så kan jag inte använda kortkommandon längre för att tex. klippa och klistra in….😬

Så fort jag trycker på control så då dyker det upp nån stapel i övre vänstra hörnet med ett ”X” och trycker jag igen så står det ”100”, går även att ändra stapeln till andra värden än 100.

Varför och hur blir jag av med det så att jag kan arbeta normalt igen?🥺

Tänkte visa men verkar inte gå att lägga upp bilder?

Säkert volymstapeln.

Har du startat om datorn?
Kan vara nån "fn" eller annan knapp som låst sig. Tryck på alla knappar på tangentbordet och testa igen.

Går utmärkt att bifoga en bild när du gör ett inlägg

Visa signatur

R5 2600 | RTX 2060 Super | SSD | 16 GB RAM | Gigabyte DS3H| 750 WATT

Permalänk
Skrivet av FX9:

Säkert volymstapeln.

Har du startat om datorn?
Kan vara nån "fn" eller annan knapp som låst sig. Tryck på alla knappar på tangentbordet och testa igen.

Går utmärkt att bifoga en bild när du gör ett inlägg

Det kan nog stämma, men varför dyker den helt plötsligt upp när jag trycker control, vad jag kan se så har ingen knapp hakat upp sig?

Har startat om datorn utan framgång.

Nu hittade jag hur man lägger upp bilder.😅

Har startat om datorn utan framgång.

Permalänk
Medlem
Skrivet av Guldsmeden:

Det kan nog stämma, men varför dyker den helt plötsligt upp när jag trycker control, vad jag kan se så har ingen knapp hakat upp sig?

Har startat om datorn utan framgång.

Nu hittade jag hur man lägger upp bilder.😅

<Uppladdad bildlänk><Uppladdad bildlänk>
Har startat om datorn utan framgång.

Inte så att tangentbordet har nån switch som ställer om vissa knappar? Eller så har du ändrat nått i mjukvaran för tangentbordet.

Så du trycker "mute" när du trycker in CTRL knappen alltså. Hur ser din CTRL knapp ut, har den nån annan ikon på sig än just CTRL?

Vad är det för tangentbord och har du intstallerat nån programvara för den?

Visa signatur

R5 2600 | RTX 2060 Super | SSD | 16 GB RAM | Gigabyte DS3H| 750 WATT

Permalänk
Skrivet av FX9:

Inte så att tangentbordet har nån switch som ställer om vissa knappar? Eller så har du ändrat nått i mjukvaran för tangentbordet.

Så du trycker "mute" när du trycker in CTRL knappen alltså. Hur ser din CTRL knapp ut, har den nån annan ikon på sig än just CTRL?

Vad är det för tangentbord och har du intstallerat nån programvara för den?

Nu funkar det igen helt plötsligt, gjorde ingenting mer än att beställa ett nytt tangentbord…😅

Det har blivit ganska skabbigt så det blir bra med ett nytt ändå, men tack för din hjälp!🙏

Kan inte minnas att jag installerat någon programvara för tangentbordet.

Permalänk
Medlem
Skrivet av Guldsmeden:

Nu funkar det igen helt plötsligt, gjorde ingenting mer än att beställa ett nytt tangentbord…😅

Det har blivit ganska skabbigt så det blir bra med ett nytt ändå, men tack för din hjälp!🙏

Kan inte minnas att jag installerat någon programvara för tangentbordet.

<Uppladdad bildlänk>

Problemlösning på hög nivå! bra jobbat!

Visa signatur

R5 2600 | RTX 2060 Super | SSD | 16 GB RAM | Gigabyte DS3H| 750 WATT

Permalänk
Skrivet av FX9:

Problemlösning på hög nivå! bra jobbat!

Hahaha, ja.🙈😅

Permalänk

Om det händer igen testa att bonka hörnet vid ctrl knappen i bordet.

Varit för att membranet undersaxbrytaren fastnat nedtryckt men själva knappen gått upp och har då hjälpt att shocka membranet lite lätt för att det ska poppa tillbaka.

Visa signatur

ASUS B550-f-Gaming, R9 5800X3D, HyperX 3200Mhz cl16 128Gb ram, rtx 3070ti.
[Lista] De bästa gratisprogrammen för Windows

Permalänk
Skrivet av Rouge of Darkness:

Om det händer igen testa att bonka hörnet vid ctrl knappen i bordet.

Varit för att membranet undersaxbrytaren fastnat nedtryckt men själva knappen gått upp och har då hjälpt att shocka membranet lite lätt för att det ska poppa tillbaka.

Misshandlade det rätt rejält för att mjuka upp det utan framgång, åtminstone inte en omedelbar framgång, det började som sagt funka igen senare.😅