Permalänk

Trådat nätverk vill inte funka

Har min dator kopplad via kabel och den har inget nätberk av någon anledning. Wifi verkar funka som det ska.
Har provat ipconfig /flushdns, /release, /renew som har funkat tidigare men det går inte nu.

Någon tipsade på ett annat forum att det här skulle funka men har inte märkt någon skillnad: https://superuser.com/questions/1412324/cant-connect-to-any-n...

Har provat starta om nätverkskortet.

Har Windows 11 om det hjälper.

Permalänk
Medlem
Skrivet av JunkyVirus:

Har min dator kopplad via kabel och den har inget nätberk av någon anledning. Wifi verkar funka som det ska.
Har provat ipconfig /flushdns, /release, /renew som har funkat tidigare men det går inte nu.

Någon tipsade på ett annat forum att det här skulle funka men har inte märkt någon skillnad: https://superuser.com/questions/1412324/cant-connect-to-any-n...

Har provat starta om nätverkskortet.

Har Windows 11 om det hjälper.

Har du testat en annan kabel / uttag? Kan vara fel där.

Visa signatur

Intel i5 12600k OC 5.2GHz | Arctic Freezer II 240 | MSI Pro Z690 A | 2x 16Gb Corsair LPX 3200MHz | Asus Tuf 4070 Ti | Corsair Rm850x V3 | 2x 1Tb Samsung 980 m2 | 7x Noctua A14x25

Permalänk
Medlem
Skrivet av JunkyVirus:

Har min dator kopplad via kabel och den har inget nätberk av någon anledning. Wifi verkar funka som det ska.
Har provat ipconfig /flushdns, /release, /renew som har funkat tidigare men det går inte nu.

Någon tipsade på ett annat forum att det här skulle funka men har inte märkt någon skillnad: https://superuser.com/questions/1412324/cant-connect-to-any-n...

Har provat starta om nätverkskortet.

Har Windows 11 om det hjälper.

Vi prövar lite felsökning som ger oss mer information.

Du skriver att din dator inte har nätverk. Vi börjar med att kolla om datorn upptäcker anslutning till routern.

öppna cmd.exe och skriv

ipconfig /all

Titta på snutten "Default gateway" och notera adressen.

skriv nu

ping default-gateway-adressen

Klistra in svaret du får här.

Visa signatur

Endeavour OS(arch) - Cassini Nova

Permalänk
Skrivet av Swedishchef_90:

Har du testat en annan kabel / uttag? Kan vara fel där.

Jag hade inte provat det, det hjälpte inte först. Den sa ist att jag inte hade någon ethernet kabel kopplad. Provade 2st men sen när jag startade om datorn igen så verkade det funka helt plötsligt. Så ursäkta att jag slösade eran tid, möjligt att det var kabeln men nu sitter samma kabel i datorn som innan xD

Skrivet av HoboCop:

Vi prövar lite felsökning som ger oss mer information.

Du skriver att din dator inte har nätverk. Vi börjar med att kolla om datorn upptäcker anslutning till routern.

öppna cmd.exe och skriv

ipconfig /all

Titta på snutten "Default gateway" och notera adressen.

skriv nu

ping default-gateway-adressen

Klistra in svaret du får här.

Jag provade byta kabel vilket inte funkade först, satte i samma kabel igen och sedan startade om datorn bara för att och det verkar hoppa igång då. Vet inte riktigt vad som gjorde det.
Men ursäkta ifall jag slösade eran tid, men tack för att du tog dig tid