Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Slackware internet problem

Hejsan, jag installerade linux för en dag sedan, funkar mycket bra förutom att jag får inte får igång internet :(.... den verkar hitta nätverkskortet men får ändå inte igång det :/ . har sökt testat o.s.v men får ändå inte igång det...
jag har bredbandsbolaget 10/1 ansluter direkt till internet från min dator. P.S Har precis börjat med linux så jag e rätt så noobig :P.... Vore Väldigt bra om ni kunde hjälpa mig med detta
mvh sodiac

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2002

installera dhclient eller dhcpcd, antar att det är dynamiskt ip?

flippy @ Quakenet

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2001

Har du direktkopplat med BBB så lär du behöva en PPPoE klient

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

har testat med dhcpcd händer inget :/

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2001

Hur brukade du göra i Windows? en speciell uppringd anslutning?
Är nätverkkortet identifierat och fungerar?

tror det ska finnas nått i slackware som heter "adsl-setup"

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Ok, ska testa det

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

körde du dhcpcd eth0 då? och inte bara dhcpcd.. Iofs kanske den kör det på alla nätverksdevices då, men värt att testa

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2002
Citat:

Ursprungligen inskrivet av maDa
Har du direktkopplat med BBB så lär du behöva en PPPoE klient

Använder BBB PPPoE ?

» Richard Simmons will make you his bitch...

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Så nu fick jag äntligen igång det ..... tack så mycket för hjälpen

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av Ben_Dover
Använder BBB PPPoE ?

Min polare har deras 8Mbps ADSL, och han kör PPPoE klient i routern.