Skärmen blir svart och grön AtiTool

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Nov 2003

Skärmen blir svart och grön AtiTool

Hej!
Körde Atitool nyss en halvtimme och allting gick bra, men sedan när jag stängde av det blev ena skärmen svart och den andra grön med linjer.
Så jag startade om datorn och sedan efter några minuter händer det igen, denna gången utan att jag gör något speciellt!
Det stod att Ati drivrutinen har slutat svara.

Vad har hänt, och hur åtgärdar jag det?

Edit: Systemet ser ni i sign, kör dock bara med ena grafikkortet i för tillfället.
Load temperaturen gick aldrig över 50 grader så det är knappast värme relaterat.

Edit 2: Nu hände det igen efter att ha haft datorn på några minuter, vad kan man göra?
Tacksam för snabba svar.

Edit 3: Det händer nu med nån minuts mellanrum, jag tror det är Atitools drivrutin som spökar. Det är ett utropstecken bredvid den i enhets hanteraren och så fort man försöker disabla eller avinstallera den så blir skärmen svart / blå.
Jag har Windows 7, det kanske drar sitt strå också.

Edit 4: Fick bort AtiTool drivern i felsäkert läge men problemet kvarstår.
Av nån anledning så blir det svart / blå skärm direkt när jag öppnar gpu-z, annars tar det några minuter.

i7 920 @ 4.4 Ghz - HT On | HD5870 | Vertex SSD | Thermochill 120.4 - Heatkiller 3.0 - EK5870 | Silverstone TJ07
TJ07 WeeMaan Edition :D

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Nov 2003

Problemet löst. Av nån anledning var minnena inställda på 998mhz istället för 993.

i7 920 @ 4.4 Ghz - HT On | HD5870 | Vertex SSD | Thermochill 120.4 - Heatkiller 3.0 - EK5870 | Silverstone TJ07
TJ07 WeeMaan Edition :D