Märkligt fel på HD4870?

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Märkligt fel på HD4870?

Köpte ny dator för ett gäng månader sedan efter en hel del tips och råd får forumet här. Delarna kom från komplett och TBH.

Riggen idag är samma som då:
Core2Duo E8500 3,16GHz
Sapphire Radeon HD4870 512Mb
Gigabyte GA-EP45-DS3
Corsair XMS2 4096MB DDR2 (2x 2Gig i bundle)
Ett Corsair 550W nätagg
Vista Home Premium 64Bit

Nu är det så att jag efter cirkus nån vecka eller två efter köpet satt och lirade WC3 när skärmen plötsligt blev totalt kaiko (kolla bilden nedan, lättare att se än att förklara) och det enda som fungerade var att starta om datan. Ibland går det vidare till BSoD med samma märkliga rendering men det är inte så vanligt... Detta har sedan fortsatt dyka upp med ojämna mellanrum, men bara när kortet behöver jobba hårdare, vid tyngre spel och liknande. Har nån sett det här liknande och kan man göra nått åt det? Komplett godkände en RMA för evigheter sen men jag var för lat för att skicka in kortet då Har inte klockat något alls, allt är fabriksinställt.

En bild säger mer än tusen ord (Spelade ARMAII om det spelar roll?):

Trädvy Permalänk
Medlem
Plats
Cyberspace
Registrerad
Apr 2008

Ser ut som klassiskt minnesproblem på grafikkortet, vanligtvis till följd av överhettning.

There are two kinds of people: 1. Those that can extrapolate from incomplete data.
Min tråkiga hemsida om mitt bygge och lite annat smått o gott: www.2x3m4u.net

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Tack för snabbt svar!

Okej. Komplett trodde första gången jag pratade med dom att det kunde vara samma sak och erbjöd mig fler fläktar (har ett antec P182 med standardfläktarna) men andra gången sa killen ja snackade med att det var bättre att jag skickade in kortet. Ska ja testa med ett par fläktar till/ställa upp de ja har (går på low nu) eller skicka in det?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003

Antingen överhettning av GPU / Minne eller så är något av dem trasiga. Som Mabuse sa. Dammat av kortet? Annars är det nog garantiärende som gäller.

Har du det väldigt varmt i lådan kan det vara dags att se över dammlager / kabeldragning och luftflöde. Kolla temps på grafikkortet när du får det nya. Så kan du kanske undvika sådana missöden. Sen kan du ju även vara så att någon komponent på kortet helt enkelt varit defekt. Inte mycket man kan göra då.

Intel 7700K @ 5,1ghz (Binned) | Custom H2O Loop | Asus Maximus IX Hero | 16GB Corsair @ 3200mhz | GTX 1080 Ti | Samsung 960 EVO 500GB | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus ROG Swift PG279Q | Corsair 850W-HX | Thermaltake The Tower 900

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Okej. Damma av kan nog behövas och kabeldragningen är minst sagt bristfällig. Vad är normaltemp för grejjerna? Är Speedfan smidigaste programmet att kolla temp med eller finns det bättre? Har nollkoll som ni kanske märker

Trädvy Permalänk
Medlem
Plats
Vaggeryd
Registrerad
Jul 2007

Har du flashat grafikkortet? Har du inte det, så är det problemet.

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Har inte flashat kortet. Vad gör det för skillnad och hur går jag tillväga isf?

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jun 2008

det är inte värme eller minnesproblem.

Det beror på sapphire korten clockar ner och upp sig mellan 500 och 750 Mhz. Den gör de även i spel och efter ett tag så fryser datorn..

skaffa rivaturner och sätt frekvensen på 750mhz konstant eller flasha kortet.

Trädvy Permalänk
Medlem
Plats
Cyberspace
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av Hasten2k
Tack för snabbt svar!

Okej. Komplett trodde första gången jag pratade med dom att det kunde vara samma sak och erbjöd mig fler fläktar (har ett antec P182 med standardfläktarna) men andra gången sa killen ja snackade med att det var bättre att jag skickade in kortet. Ska ja testa med ett par fläktar till/ställa upp de ja har (går på low nu) eller skicka in det?

Jag har en 8800GTX i en P182 och jag är tvungen att köra med öppen sidopanel på vissa spel, ex: STALKER, för annars blir det tokvarm. Men i mitt fall låser sig datorn bara.

Rivatuner säger några, jag har ingen erfarenhet av AMDs grafikkort men det är ju alltid värt att pröva allt innan man prövar något annat
Tror fortfarande att värme är en bidragande faktor. Hänger det bara på rivatuner och fimrwareuppdatering kan man ju börja undra vad det är för källarföretag som släpper ut halvfärdiga produkter på marknaden?

There are two kinds of people: 1. Those that can extrapolate from incomplete data.
Min tråkiga hemsida om mitt bygge och lite annat smått o gott: www.2x3m4u.net

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av Capicake
det är inte värme eller minnesproblem.

Det beror på sapphire korten clockar ner och upp sig mellan 500 och 750 Mhz. Den gör de även i spel och efter ett tag så fryser datorn..

skaffa rivaturner och sätt frekvensen på 750mhz konstant eller flasha kortet.

Värt att testa men betvivlar att det är det som är problemet. Brukar väl resultera i flimmrande bild och inte artefakter eller ?

Intel 7700K @ 5,1ghz (Binned) | Custom H2O Loop | Asus Maximus IX Hero | 16GB Corsair @ 3200mhz | GTX 1080 Ti | Samsung 960 EVO 500GB | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus ROG Swift PG279Q | Corsair 850W-HX | Thermaltake The Tower 900

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Tack alla för hjälpen!

Ska testa rivatuner och se om det löser problemet. Annars får komplett tillbaka kortet.

Citat:

Ursprungligen inskrivet av Dr.Mabuse
Hänger det bara på rivatuner och fimrwareuppdatering kan man ju börja undra vad det är för källarföretag som släpper ut halvfärdiga produkter på marknaden?

Sant. Tyvärr är det ju inte helt ovanligt när man vill få ut nytt så fort som möjligt...

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jun 2008
Citat:

Ursprungligen inskrivet av mrfisse
Värt att testa men betvivlar att det är det som är problemet. Brukar väl resultera i flimmrande bild och inte artefakter eller ?

Eftersom jag har ett exakt lika kort så är jag nästan 100% på det är problemet.. det är aldrig flimmer eller liknande, de fryser alltid.

du kan också fixa detta genom att göra en ny profil i CCC och sen ändra lite i XML-filen..de har jag gjort, fast då måste jag aktivera profilen varje gång jag ska spela.

säg till om du vill veta hur.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2008
Citat:

Ursprungligen inskrivet av Capicake
Eftersom jag har ett exakt lika kort så är jag nästan 100% på det är problemet.. det är aldrig flimmer eller liknande, de fryser alltid.

du kan också fixa detta genom att göra en ny profil i CCC och sen ändra lite i XML-filen..de har jag gjort, fast då måste jag aktivera profilen varje gång jag ska spela.

säg till om du vill veta hur.

Hade också samma problem med mitt Sapphire-kort.
Som Capicake påpekar så hjälper det flasha kortet, och jag skulle gissa på att det är bästa sättet också.
Det finns beskrivning om flash på deras hemsida.

/Oscar

MSI P67A-GD55 | Core i7 2600k @4.0 Noctua NH-D14| Corsair HX 650W | Corsair Dominato r8 GB | XFX Radeon 6950 2 GB | Samsung 500 GB + 2x 160 GB | Corsair Force 120 GB || NAD C326BEE | Cerwin Vega VS-10 | LG LH4000| Samsung SyncMaster EX2220

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jun 2008
Citat:

Ursprungligen inskrivet av oscaralexiusson
Hade också samma problem med mitt Sapphire-kort.
Som Capicake påpekar så hjälper det flasha kortet, och jag skulle gissa på att det är bästa sättet också.
Det finns beskrivning om flash på deras hemsida.

/Oscar

Ja de är garanterat det bästa sättet att bli av med problemet, har dock inte orkat gjort det ännu^^ händer bara i spel och spelar inte så mkt nuförtiden...

Trädvy Permalänk
Medlem
Plats
Vaggeryd
Registrerad
Jul 2007

CITAT TAGET FRÅN "DeepBlue"

"Problemet är FIXAT och så här gick jag till väga !

Kontrollera att hd4870 kortet har följande information innan ni går vidare , information kan lätt hittas i Catalyst Control Center.

Bios datum : 24.07.2008

BIOS ver: 011.006.000.003.000000

Kolla även att den gröna stickern på lådan som kortet kom i har följande box nummer: SKU 11133-00-20R

Ladda ner GPU-Z v0.2.8 från följande länk:

http://www.techpowerup.com/download...U-Z_v0.2.8.html

Starta Gpu-z. I "graphic card" fliken så finns det en kolumn som anger bios version. Till höger om denna finns en grön knapp som du skall trycka på. Denna aktiverar möjligheten att spara din nuvarande bios på en bootbar diskett eller USB minne som säkerhet utifall att något skulle gå snett , vilket är att rekommenderat att göra. På samma bootmedia lägger du även EXE filen från följande program :

http://www.techpowerup.com/download...Flash_3.60.html

Kontrollera att den sparade "recovery" biosen på bootmedia är i storleken 128kb.

Nu har du gjort en återställningsdisk/usb utifall att något skulle gå snett.

Dax för nästa steg !

Ladda ner atiwinflash från följande länk:

http://www.techpowerup.com/download...sh_2.0.1.2.html

Zippa upp alla filerna i en folder på skrivbordet och skapa en genväg till winflash.exe filen som du lägger utanför foldern på skrivbordet.
Högerklicka denna genväg och i rutan som anger MÅL lägger du till följande i slutet av raden så att det ser ut så här :

\ATIWinflash.exe" -f -p 0 1e8501sa.002

"-f -p 0 1e8501sa.002 " , är själva tillägget som efter mellanslag läggs till den befintiliga raden.

Spara sedan och tryck ok.

Ladda sedan ner den helt nya biosen från sapphire som nu fungerar korrekt på följande länk.

http://www.sapphiretech.com/global/lib_files/44.zip

Zippa upp denna fil till SAMMA map där ATIWinflash.exe ligger.

Dubbelklicka sedan på den skrivbordsgenväg du skapade till ATiWinflash.exe och vänta medan ditt grafikkort uppdateras med en bios som löser allt skit som den gamla biosen ställde till med !

LYCKA TILL ! "

Så här gjorde jag när jag flashade mitt sapphire 4870. Funkade utmärkt efter detta.