Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

Radeon HD 5850

hej jag har 2 hd5850 och nu märker jag att de börjar prestera lite sämre runt 10 lägre fps på bad company 2 och 1.6 lägre poäng i windows experience index (vet också att wei är dåligt och att det kan sjunka lite men det här är en ganska stor sänkning). går det att felsöka på något sätt?

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

Nätagg?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

PSU Corsair HX 750W Nätdel modulära kablar

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

märkte nu att jag får cirka 20 lägre fps i crysis också. har inte ändrat något i datorn.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

skumt

senaste drivrutiner?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

japp catalyst 10.2 funkade perfekt första dagarna med 10.2 installerade det i onsdags och fick problemet idag

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2009
Citat:

Ursprungligen inskrivet av flyawaynille
japp catalyst 10.2 funkade perfekt första dagarna med 10.2 installerade det i onsdags och fick problemet idag

Roll-back? Se om det är drivrutinerna som spökar kanske.

[B][I]CITERA MIG SÅ ATT JAG HITTAR TILLBAKA!
MSI Z87 MPOWER | i7 4770k | Gigabyte G1 GTX1070ti | 16GB Corsair Vengeance | Samsung 850 PRO 500GB | Steelseries Sensei, Rival | Audio-technica ath-m50x | Q-pad MK85

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

mm, eller pröva nya 10.3 beta drivrutinerna

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

prövade 10.3 betan men kunde inte köra crossfire med den så jag prövar att installera om 10.2 och ser vad som händer.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

fick inte igång crossfire nu med 10.2 så får väll pröva att avinstallera catalyst och installera igen och se vad som händer

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

driver sweeper

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Feb 2010

Vafan.. samma sak har hänt mig med 5770. Ingen som vet någon lösning?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

fick det att funka en stund genom att avinstallera allt och installera igen, det fungerade en stund men nu funkar det inte längre.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Registrerad
Jun 2009

Nu när du har 2 kort så blir det troligtvis mycket varmare. Mitt 5850 klockar ner sig självt när det blir för varmt. Kollat tempen med ett kort och två?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

har kollat tempen den ligger på högst 70 när jag spelat länge men not har ju hänt för alla spel fungerar sämre. ingen som vet om det finns någon felsökning?

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

kan det vara något skit med crossfire ? får inte lägre score på wie när jag stängt av crossfire.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Registrerad
Sep 2003

Körs BÅDA dina kort i 8x eller 16x PCI-E med crossfire aktiverat? Eller körs dina som mina? 1 kort i 16x och ett i 4x... För där tappar jag prestanda som .... i COD MW2, har inte testat i något annat spel

i5 8600k, MSI Z370-A PRO, Noctua nh-d15, Crucial DDR4 2133MHz 32GB, EVGA 1070 TI SC, Corsair RM1000, Fractal Design Define S, ASUS VG248, Windows 10pro x64, Sony xz1 Compact, SAAB 9-5 2.3t, Xbox One.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

vet inte min riktigt men använder det här moderkortet http://www.inet.se/artikel/1901759/gigabyte-ga-p55a-ud4.
grejen är att allt fungerade perfekt till i torsdags. ligger på 35 fps i furmark mot 60 som jag hade förut så man undrar ju om något har hänt med crossfire. i ccc ser jag 2 kort och det står inget fel meddelande när jag sätter på crossfire

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jul 2009

Använder du USB3/SATA6? Tror grafikkortet skulle gå ner till x8 ist för x16 då på det kortet.. vet dock inte hur det är med CF isf.

PhenomII x4 955 3.2Ghz @ 3.8Ghz | Corsair A50 | Lancool PC-K62 | PC HD5770 PCS+ | GA-MA790GPT-UD3H | 6GB DDR3 1333mhz (1x2GB, 1x4GB) | WD Black 640GB | Corsair VX550 | Samsung S223C | Scythe Kaze Master Pro 5.25"

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

efter mycket av/installerande så funkar korten perfekt. tricket är att avinstallera och installera så många gånger man orkar tydligen.
tack för all hjälp

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell