Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Dec 2009

GTA IV Laggar

Hej jag hade Gta IV på min dator förut och då körde jag i princip helt laggfritt men nu när jag installerade det efter att jag har bytt från windows xp till windows 7 64 bitars så laggar det riktigt mycket. Det spelar ingen roll om jag kör på lägsta eller högsta grafik.

Specs:
AMD Phenom 550 X2 3.1 ghz
ATI radeon 4470
m.m.

Förstår verkligen inte vad som är fel.

Mvh Jon.

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Feb 2005

köpt eller icke köpt variant?

| Asus ROG G752VY | Intel i7 6700 HQ | 16 GB DDR4 | GTX 980m 4GB | m.2 - 256GB SSD + 950 PRO m.2 - 256 GB + 2.5" - 1 TB HDD |
| Steam - Toivo |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Prova låsa upp kärnorna då GTA IV ska vara CPU beroende.
Sen är spelet dåligt optimerat för PC. Kör in senaste patchen.

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

4470 ? Är inget direkt ''Gaming graffe''

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Dec 2009

Asså problemet är ju inte att datorn inte klarar det då jag har kört exakt samma spel med exakt samma komponenter i datorn. Förut laggade det inte men nu laggar det dase.

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Jon9494:

Asså problemet är ju inte att datorn inte klarar det då jag har kört exakt samma spel med exakt samma komponenter i datorn. Förut laggade det inte men nu laggar det dase.

Temperaturer på komponenterna?

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Dec 2009

CPU: 40C
Grafikkort: 45-50C
HDD: 29C

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2010

har sammar problam, tror iv kör bäst på 4 kärnor!

Intel Core i5 2.8 Ghz @3.4Ghz|Corsair H70|Asus Maximus III Formula P55|Corsair 8GB 1600MHz XMS3 DHX+| ZOTAC GTX 470 1280MB|650D,
B-log; Riverst0ne

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Har du senaste patchen? Jag fick samma problem när jag bytte från xp till 7

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2010

Jag har inga problem att köra det, kör med windows 7 flyter på hur bra som helst

Sitter utan dator för tillfället :(

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Själv har jag bytt grafikkort (och gjort ren ominstallation) samt dragit ner allt i botten så gott det går (ungefär) men likförbannat..

Trädvy Permalänk
Medlem
Registrerad
Jun 2009

Start -> Kör -> Msconfig -> Tjänster -> Windows Event Log -> Bocka ur -> Verkställ/OK -> Great success!

Detta funkar ifall spelet hackar fast varje gång du trycker på en knapp på tangentbordet.

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Dec 2009
Skrivet av Zakiras:

har sammar problam, tror iv kör bäst på 4 kärnor!

Men jag har ju kört det med 2 kärnor innan jag installerade windows 7 och då flöt det på bra.

Skrivet av jocke92:

Har du senaste patchen? Jag fick samma problem när jag bytte från xp till 7

Hur kollar jag vilken patch jag har? och vilken är den senaste?

Skrivet av Lordh:

Start -> Kör -> Msconfig -> Tjänster -> Windows Event Log -> Bocka ur -> Verkställ/OK -> Great success!

Detta funkar ifall spelet hackar fast varje gång du trycker på en knapp på tangentbordet.

Har redan testat det. Hjälpte inte.

Trädvy Permalänk
Medlem
Plats
Västerbotten
Registrerad
Sep 2009
Skrivet av Jon9494:

Men jag har ju kört det med 2 kärnor innan jag installerade windows 7 och då flöt det på bra.

Hur kollar jag vilken patch jag har? och vilken är den senaste?

Har redan testat det. Hjälpte inte.

Ladda bara ner en patch som ser nyast ut, men ja tror 1.0.3, ( 1.3.0 ) eller va den nu heter har jag iaf, flyter på rätt bra

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Dec 2009

Installerade patchen och nu flyter det på fint! tack som fan