Nya HP Microserver Gen8

Permalänk
Medlem

Urk...
Har nu byggt ihop servern med allt jag tänkt:
Xeon 1260L CPU
HPE P420 Smart Array kontrollerkort
2st SSD i Raid 1
4st NAS diskar i raid 5
ESXi på USB sticka.

Allt är uppe och rullar, uppdaterat servern till SPP 2017.11 (vilket kanske är den sista?, hittar ingen nyare i.a.f.), P420 har senaste firmwaren och allt annat som jag uppdaterat men likförbannat så stöter jag på problem.
Får felmeddelande att batteriet till kontrollerkortet laddas samt att det är hårdvarufel med eller kring cache modulen, misstänkt då batteriet så cachen är tillfälligt avstängt.
Först tänkte jag att batteriet behöver laddas, efter en hel del googlingar så får jag samma resultat.
Låter datorn stå på i minst 72 timmar, felet kvarstår.
Köper då ett nytt batteri då den troligt är defekt enligt andras erfarenheter. Byter ut batteriet, låter datorn stå i 72 timmar, problemet kvarstår...

Ahap, då är det alltså sannolikt cache modulen. Ahap, då är det alltså antingen 1. köpa en ny från Kina och vänta flera veckor. 2. Köpa en från Sverige för betydligt dyrare summa men få den snabbare, lutar mot nummer två.
Köpte P420 från Ebay så även om säljaren väljer att skicka på nytt lite hårdvara så kommer det ta 4-6 veckor.

Permalänk
Medlem
Skrivet av sickhouse:

Någon som kör XPEnology med DSM 6.2.2 eller nyare?

Är fast på 6.0.2 och skulle behöva uppgradera pga LetsEncrypt m.m.

EDIT; Läst att inbyggda nätverksportarna inte ska funka, men HP NC360T från tradera för 300kr ska eventuellt räcka.

Update; HP NC360T gjorde susen

Permalänk
Medlem

Hej!

Jag fick en utskrotad microserver Gen8 som jag nu tänkte få fart på. Jag har beställt en beg Xeon e-1230v2 samt en Akasa k25 cpu kylare där till.
Vad rekomenderar ni för minnen som går att få tag på nu för tiden? Skulle ju viljat ha 32gb men det vad jag förstår så får det bli 16gb då det är max.

Mvh
Anders

Permalänk
Medlem
Skrivet av AndersL:

Hej!

Jag fick en utskrotad microserver Gen8 som jag nu tänkte få fart på. Jag har beställt en beg Xeon e-1230v2 samt en Akasa k25 cpu kylare där till.
Vad rekomenderar ni för minnen som går att få tag på nu för tiden? Skulle ju viljat ha 32gb men det vad jag förstår så får det bli 16gb då det är max.

Mvh
Anders

Jag kör 2st 4GB Kingston KTH-PL316ES/4G, men det finns även 8GB varianten KTH-PL316ES/8G.

Var fyra år sedan jag köpte den, men vill minnas att det var ett likadant som servern levererades med.

Permalänk
Medlem
Skrivet av AndersL:

Hej!

Jag fick en utskrotad microserver Gen8 som jag nu tänkte få fart på. Jag har beställt en beg Xeon e-1230v2 samt en Akasa k25 cpu kylare där till.
Vad rekomenderar ni för minnen som går att få tag på nu för tiden? Skulle ju viljat ha 32gb men det vad jag förstår så får det bli 16gb då det är max.

Mvh
Anders

Köpte nyss ett sånt här, fungerar som det ska
https://ggsp.se/ddr3/4991-hp-8gb-ddr3-pc3-14900e-ecc-udimm-71...

Permalänk
Medlem
Skrivet av AndersL:

Hej!

Jag fick en utskrotad microserver Gen8 som jag nu tänkte få fart på. Jag har beställt en beg Xeon e-1230v2 samt en Akasa k25 cpu kylare där till.
Vad rekomenderar ni för minnen som går att få tag på nu för tiden? Skulle ju viljat ha 32gb men det vad jag förstår så får det bli 16gb då det är max.

Mvh
Anders

Var kan man få tag på dessa cpu:er (xeon e-1230v2)? Mina servrar har G1610T och dom kroknar väldigt fort om man kör lite nas och några docker comtainers som kräver lite kraft.

EDIT: Vilka andra processorer kan annars vara aktuella som är skapligt lätta att få tag på och funkar i denna server?

Permalänk
Medlem
Skrivet av -=fredrik=-:

Var kan man få tag på dessa cpu:er (xeon e-1230v2)? Mina servrar har G1610T och dom kroknar väldigt fort om man kör lite nas och några docker comtainers som kräver lite kraft.

EDIT: Vilka andra processorer kan annars vara aktuella som är skapligt lätta att få tag på och funkar i denna server?

Det är väl fortfarande Ebay som gäller, typ.

Det bästa är väl att du själv gör efterforskningar och bestämmer dig för vad du vill ha baserat på dina behov. Tyvärr är det inte så rakt på sak som att den kraftigaste processorn alltid är bäst i MS Gen 8. Såväl kylning som nätagg är klena. Det förstnämnda är lätt att fixa, men nätagget är det svårare med. Jag hade inte vågat lasta det för mycket, men det är väl upp till var och en antar jag.

Generellt gäller annars att alla 1155-proppar med ECC-stöd funkar. Core i3 och tvåkärniga i5 i lågvoltsutförande har stöd för detta, trots att ARK anger motsatsen.

Kör en i5-3470T i min, tillräckligt klös i den för mina behov, utan att gå utanför specen för vad originalkylaren klarar av. Xeon E3-1265L v2 är kraftfullaste möjliga processor som håller sig inom förbrukningsspecen.

Permalänk
Medlem

Jag har kört en 1270V2 som högst i min, tillsammans med 4 HDD och 1 SSD.
Akasa K25:an fixade det med nöd och näppe, men tempen under maxbelastning var lite för hög för min smak, så jag gick tillbaks till 1240V2:n

Permalänk
Medlem
Skrivet av -=fredrik=-:

Var kan man få tag på dessa cpu:er (xeon e-1230v2)? Mina servrar har G1610T och dom kroknar väldigt fort om man kör lite nas och några docker comtainers som kräver lite kraft.

EDIT: Vilka andra processorer kan annars vara aktuella som är skapligt lätta att få tag på och funkar i denna server?

Jag kör en i3-3220T med orginal-kylaren (passivt dvs). (Tradera typ 300kr för något år sedan)

Edit; Har inga problem att köra en del docker containers, postgres, mongodb, node app, dotnet core app, m.m.

Permalänk
Medlem

@-=fredrik=-:

Jag beställde min begagnad från eBay för ca 700kr med frakt. Om man tänker köra en media server och tänker köra vide transcoding så kan det vara värt att ta en xeon variant som har integrerad GPU xeon e-1230v2 har inte detta och om jag förstått det rätt så slutar de med 5 istället för 0 i modellnamnet.

Mvh
Anders

Permalänk
Medlem

Någon som har bråkat med HP Gen8, ESXI 6.7 och sågtandsaktiga överföringar via en linux vm och Samba?

Jag har tidigare kört en vanlig Ubuntuserver på en av mina HP Gen8 med bra överföringshastigheter via Samba, d.v.s. maxar min gigabitlina i huset. (Ligger på ca 100-112MB/s).
Ville ha möjlighet att snapshotta min ubuntuserver med jämna mellanrum samt eventuellt köra något mer på hosten, så jag installerade ESXI och installerade Ubuntu Server som vm i den.
Det är det enda som körs i den.
Nätverkskort är VMXNET3 och hårddiskkontroller är Vmware Paravirtual.
Efter installation av ESXI så är överföringshastigheterna katastrof.
Dom börjar, som tidigare, på ca 100MB/s men ramlar efter några sekunder ner på 3-4MB/s och ibland ner till 0 för att sedan öka lite igen. Ibland återhämtar sig överföringen och går upp till lite högre nivåer igen, för att sedan dala fort igen.
Vet att jag fick byta drivrutin för något i ESXI för väldigt längesen, men det borde väl inte vara ett problem i flera vesioner nyare ESXI tänker jag..

Någon som vet vad det kan bero på och hur man kan avhjälpa problemet?
Annars får jag skippa ESXI och köra en vanlig linuxserver igen, men vill helst köra virtualiserat.

EDIT: Ubuntuservern (vm) har 2 kärnor tilldelade av 2 möjliga samt 12GB ram tilldelat.

Permalänk
Medlem
Skrivet av -=fredrik=-:

Någon som har bråkat med HP Gen8, ESXI 6.7 och sågtandsaktiga överföringar via en linux vm och Samba?

Jag har tidigare kört en vanlig Ubuntuserver på en av mina HP Gen8 med bra överföringshastigheter via Samba, d.v.s. maxar min gigabitlina i huset. (Ligger på ca 100-112MB/s).
Ville ha möjlighet att snapshotta min ubuntuserver med jämna mellanrum samt eventuellt köra något mer på hosten, så jag installerade ESXI och installerade Ubuntu Server som vm i den.
Det är det enda som körs i den.
Nätverkskort är VMXNET3 och hårddiskkontroller är Vmware Paravirtual.
Efter installation av ESXI så är överföringshastigheterna katastrof.
Dom börjar, som tidigare, på ca 100MB/s men ramlar efter några sekunder ner på 3-4MB/s och ibland ner till 0 för att sedan öka lite igen. Ibland återhämtar sig överföringen och går upp till lite högre nivåer igen, för att sedan dala fort igen.
Vet att jag fick byta drivrutin för något i ESXI för väldigt längesen, men det borde väl inte vara ett problem i flera vesioner nyare ESXI tänker jag..

Någon som vet vad det kan bero på och hur man kan avhjälpa problemet?
Annars får jag skippa ESXI och köra en vanlig linuxserver igen, men vill helst köra virtualiserat.

EDIT: Ubuntuservern (vm) har 2 kärnor tilldelade av 2 möjliga samt 12GB ram tilldelat.

Låter väldigt driver/firmware relaterat, kör du inbyggda (broadcom) NIC'en?

Permalänk
Medlem
Skrivet av sickhouse:

Låter väldigt driver/firmware relaterat, kör du inbyggda (broadcom) NIC'en?

Yes, stämmer, kör inbyggda. Servern är för slö för att jag vill lägga pengar på ett nytt kort

Permalänk
Medlem
Skrivet av -=fredrik=-:

Yes, stämmer, kör inbyggda. Servern är för slö för att jag vill lägga pengar på ett nytt kort

Testa senaste firmware och drivers då? Finns vmware specifika.

Jag skaffa nyligen denna Intel NIC för 300kr https://www.tradera.com/item/1210/332475140/hp-nc360t-1gbe-du...

Permalänk
Medlem
Skrivet av sickhouse:

Testa senaste firmware och drivers då? Finns vmware specifika.

Jag skaffa nyligen denna Intel NIC för 300kr https://www.tradera.com/item/1210/332475140/hp-nc360t-1gbe-du...

Har iofs några intel NIC hemma jag skulle kunna prova med..

Permalänk
Medlem
Skrivet av Ice-Man:

@Nima2001: Hej!
Nu ska vi se, jag gissar lite nu då min mapp med esxi-installationer innehåller ganska många olika och jag bråkade ju lite med den innan jag fick med min array i installationen. Men jag är ganska säker på följande:

Jag började med MUFFINS6.5FIX.iso som är en HPE 6.5 installation med någon fixad driver som annars kan ge pink-screen crasch.
Länk till sidan där felet beskrivs och filen finns: https://blog.monstermuffin.org/fixing-esxi-6-5-hpe-g7-servers...
Direktlänk: https://drive.google.com/file/d/0By6vFHV8LbUKbGxpb2ZVcWdCUlk/...

Sedan uppgraderade jag till 6.7 genom att boota ifrån ISO´n och valde upgrade under installationen.
Även den är länkad ifrån föregående sida, dock någon annan kille som satt ihop den.
Direktlänk: https://drive.google.com/file/d/1WXPIvWLsDU_gw2J9jtvKbjkAJSMz...

Sedan sista steget blev en helt officiell nybyggd 6.7u3 med senaste uppdateringarna som byggdes via PowerShell-scriptet härifrån: https://www.v-front.de/p/esxi-customizer-ps.html
Även den bootade jag upp ISO´n och sedan valde upgrade under installationen.

Jag la upp den filen jag byggde på Google drive också, så slipper du krångla igång scriptet.
Direktlänk: https://drive.google.com/open?id=17LAILnZTrq5-5EyOEqJAPqM4IZG...

Testa detta, och fungerar det inte så säg till så ska jag fundera lite mer på vilka filer jag använde.
Alternativer skulle isf. vara att jag började med HPE´s 6.5 och sedan gjorde upgrade enligt tidigare beskrivet förfarande med deras 6.7 och tillsist den egenbyggda 6.7u3.

Lycka till!

Skrivet av Super Älg:

@Nima2001: Snälla låt oss veta hur det går.

Hej!
Nu har jag haft tid med detta.
Sammanfattning: SUCCESS!!
Äntligen efter så många försök har jag nu fått det att fungera tackvare @Ice-Man

Tillvägagångsätt från scratch:
börja från scratch:
https://www.hpe.com/us/en/servers/hpe-esxi.html
Ladda ner officiella iso:
ESXi 6.5 May 2017 – Last Pre-Gen9 custom image
https://my.vmware.com/web/vmware/details?downloadGroup=OEM-ES...

Ladda ner 6.7 custom här:
https://drive.google.com/file/d/1WXPIvWLsDU_gw2J9jtvKbjkAJSMz...
VMware-ESXi-6.7.0-9484548-HPE-Gen9plus-670.10.3.5.6-Sep2018_CUSTOM.iso

Ladda ner 6.7U3 custom här:
https://drive.google.com/open?id=17LAILnZTrq5-5EyOEqJAPqM4IZG...
ESXi-6.7.0-20191204001-standard.iso

Använd rufus i windows med settings: MBR - Bios/UEFI - Fat32
bränn officiella HP 6.5 ISO från esxi på USB installationssticka.
Starta ESXi med USB stickan i USBkey slotten.
När installationsprogrammet laddat klart - sätt in tom USB för slutdestinationen (ESXi stickan) i annan USB slot.
I installationen välj den ny-insatta USB stickan som destination (ESXi stickan).
För password: välj amerikansk keyboard layout! Sätt tomt password om möjligt - vi sätter password när allt är klart.

När installationen är klar - ta ut install USB stickan och sätt in ESXi stickan i USB key. Starta upp allt och sen via iLO - stäng av hosten efter allt laddat klart.

Nu på installations-stickan - Bränn nästa ISO - 6.7 Custom.

Upprepa ovan steg med att boota med enbart installationsstickan i USB key slotten och koppla in ESXi stickan efter installationsprogrammet laddat.
Starta upp allt sen stäng ner igen.

Slutligen Bränn 6.7U3 custom och repetera.

När allt är klart - logga in ESXi. Sätt eventuella passthroughs i ESXi och sätt på SSH (turn on with HOST) - Detta tills vi fått till password korrekt. Stäng av Hosten. Sätt ESXi stickan i USB Key slotten där den ska vara.

DONE

Vid password problem - Använd en annan webbläsare för iLO. Se till att keyboard layout är amerikansk. Välj F2 för settings i ESXi consolen via iLO.
Testa ditt password exakt som det ska vara i username login för root. Där får man se exakt vilka tecken som fungerar förutom capital letters.
Använd en längre fras med capital letters plus något specialtecken och siffra. När vi fått något vi vet fungerar - sätt password direkt i ESXi consolen via iLO.

När vi satt pass i iLO/ESXi console settings - testa det i webbläsaren i ESXi login.

---
Det där med passwords är mycket krångligt på ESXi. Jag fått problem många ggr inkl. denna med att password man sätter i installationen inte stämmer med password man sedan försöker vid login på ESXi via webinterface. Därför har jag kommit på att testa och skriva pass i klartext i ESXi consolen via iLO - för att se exakt vad passet blir. Sen använda detta pass så kommer det fungera via både login i ESXi console och i ESXi webinterface.

Permalänk
Medlem

Om det är någon som är sugen på en Microserver eller två så har jag mina två upplagda i marknaden nu då jag konsoliderat allt till en större större server istället

Permalänk
Medlem

Funderar på att expandera lagringen på min G8 som kör unRaid. Vill ansluta en trave diskar utanför chassit, såg någon tidigare i tråden som hade trevliga 3D-printade saker på diskarna så det gick att stapla med lite luft emellan.

Planerar att skaffa ett LSI 9240-8i och en Mini SAS SFF-8087 36Pin to 4 SATA 7PIN HD Splitter Breakout Cable.

Någon som har en idé om hur man får ut kablarna genom chassit? Har inte plockat isär min server för att se vad som kan göras än men när jag tittar på bilder av servern har jag lite svårt att komma på hur jag ska göra...

Eller tips på kort där SAS-portarna hamnar på baksidan och som funkar med unRaid?

Permalänk
Medlem

Hej!

En fråga om firmware uppdatering via iLO. Kan man även uppdatera storage controller, bios, network etc? Min microserver har inte uppdaterats sedan 2015 så det finns lite att uppdatera
Mvh
Anders

Permalänk
Medlem

@[SH]:

Lite beroende på hur du vill göra kan du alltid skaffa ett HBA med externa portar. byt ut 8i mot ex. 4i4e.

Sen kan du ju alltid köra en Mini SAS SFF-8088 till 36Pin SFF-8087 adapter eller liknande och modda till någonstans på chassit men förslaget ovan är nog mest rimligt.

Permalänk
Medlem

@[SH]: självklart som nämnt skaffar du ett 4i4e SAS kort så använder du de 4 interna till de diskarna inne i burken (bara koppla kabeln från backplaten rätt in i SAS kortet och kör passthrough. Sen har du en port på baksidan av SAS kortet utanför chassit som du kopplar till externa diskar.

Vill du kan du även köra ett 8e SAS kort så har du 2x portar på baksidan av SAS kortet du kan köra 8 hdds externa med så kan du köra 4 diskarna inne i burken på moderkortets egna SAS.

Permalänk
Medlem

@Nima2001 & @Tbax: Tack för svar! Typ ett sådant här kort? LSI 9217-4I4E

Vill ha ett kort i IT-mode då det funkar bra med unRaid. (Om jag inte missuppfattat allt...)

Permalänk
Medlem

@[SH]: Ja men precis en sån. Se verkligen till att du får lowprofile bracket till för det behöver du för microservern.

Många kort man köper är i IT-mode redan, precis som det du länkade.
Jag är inte säker på unraid men på xpenology så är det just IT-mode som gäller. Det e med all sannolikhet samma för Unraid.
Det innebär alltså att kortet enbart kommer skicka hårddiskarna direkt ut på SATA till moderkortet, som sen plockas upp av unraid. Alltså det kommer inte köra hårdvaru-RAID på kortet direkt utan det får skötas av ditt unraid. Vilket jag är rätt säker på är vad unraid vill, precis som xpenology.

Detta gör att unraid ser dina diskar som individuella diskar precis som vilka hårddiskar som helst och den kan hantera dom helt själv precis som den vill och du kan då fixa mjukvaruRAID systemet i ditt unraid.

Jag kan ha fel i vissa tekniska aspekter i min förklaring, är ingen expert på exakt men det är slutsatsen som gäller. IT-mode för att låta unraid få direkt access till hårddiskarna.

Permalänk
Medlem

@Nima2001: Tack! Har även dubbelkollat lite sedan jag skrev och IT-mode är det som gäller för unRaid. Nu ska servern få expandera...

Om någon minns inlägget med hårddiskar staplade mha 3D-printade hållare får ni gärna posta en länk. Har sökt en del men hittar det inte. Vet att det fanns en länk till ritningen i samband med inlägget.

Permalänk
Medlem
Skrivet av [SH]:

@Nima2001: Tack! Har även dubbelkollat lite sedan jag skrev och IT-mode är det som gäller för unRaid. Nu ska servern få expandera...

Om någon minns inlägget med hårddiskar staplade mha 3D-printade hållare får ni gärna posta en länk. Har sökt en del men hittar det inte. Vet att det fanns en länk till ritningen i samband med inlägget.

Denna #17340092 ?

Permalänk
Medlem

@sickhouse: Tack! Hade helt glömt att jag skrivit i den delen av tråden... Nu börjar det bli trångt på diskarna så det är dags att utöka.

Permalänk
Medlem
Skrivet av [SH]:

@sickhouse: Tack! Hade helt glömt att jag skrivit i den delen av tråden... Nu börjar det bli trångt på diskarna så det är dags att utöka.

Haha det där var över 2 år sen.. sjukt att han hittade den åt dig.
Omi framtiden måste du spara såns länkar och Posts någonstans annars försvinner dom snabbt i digitalt brus.

Permalänk
Medlem

Någon som vet vilket minne man köper billigast inom Sverige till gen8'an? Har 8 men vill utöka till 16.

Sen en andra fråga vilken CPU kan man köra som max med standard kylaren?

Kör UNRaid + 1 VM + några dockers utöver nas funktionen.

Permalänk
Medlem
Skrivet av Pnorberg:

Urk...
Har nu byggt ihop servern med allt jag tänkt:
Xeon 1260L CPU
HPE P420 Smart Array kontrollerkort
2st SSD i Raid 1
4st NAS diskar i raid 5
ESXi på USB sticka.

Allt är uppe och rullar, uppdaterat servern till SPP 2017.11 (vilket kanske är den sista?, hittar ingen nyare i.a.f.), P420 har senaste firmwaren och allt annat som jag uppdaterat men likförbannat så stöter jag på problem.
Får felmeddelande att batteriet till kontrollerkortet laddas samt att det är hårdvarufel med eller kring cache modulen, misstänkt då batteriet så cachen är tillfälligt avstängt.
Först tänkte jag att batteriet behöver laddas, efter en hel del googlingar så får jag samma resultat.
Låter datorn stå på i minst 72 timmar, felet kvarstår.
Köper då ett nytt batteri då den troligt är defekt enligt andras erfarenheter. Byter ut batteriet, låter datorn stå i 72 timmar, problemet kvarstår...

Ahap, då är det alltså sannolikt cache modulen. Ahap, då är det alltså antingen 1. köpa en ny från Kina och vänta flera veckor. 2. Köpa en från Sverige för betydligt dyrare summa men få den snabbare, lutar mot nummer två.
Köpte P420 från Ebay så även om säljaren väljer att skicka på nytt lite hårdvara så kommer det ta 4-6 veckor.

Kanske lite sent svar - men är batterimodulen (BBWC) med NiMh-batterier så kommer förmodligen 'nyköpta' moduler vara kassa då batterierna i dessa har en begränsad livslängd och är det 5-10 år sedan de tillverkade så är batterierna slutkörda vare sig de är använda eller inte.

kretskortet som sådan går att snäppa ur plastkapseln med ingjutna Varta-knapp cellerna - typiskt brukar de vara så svullna att det syns utanpå plastkapseln som utbuktningar

Och i stället löder man in sladdarna (titta noga i batterikapseln hur hållarna för plus och minus kontakterar på kretskortet) för en batterihållare med plats för 4st AAA/R03-batterier till kortet som satt i batteri-packet - håll väldigt noga koll på plus och minus att det blir rätt och innan man koppla in några batterier.

Som batteri kan man lämpligen köpa Ikeas 'ladda' AAA NiMh-batterier på 1000 mAh och plocka in - om det inte är fel på RAM-cache kortet så kommer cache-funktion igång efter 6-12 timmar och den är _viktig_ för smart-RAID-kortets skriv-prestanda - det går från mediokert till väldigt bra kort när RAM-cachen blir aktivt.

Sätt fördelningen mellan läs och skriv-cache till 25% läs och 75% skriv. default brukar det vara 50/50%

Permalänk
Medlem
Skrivet av xxargs:

Kanske lite sent svar - men är batterimodulen (BBWC) med NiMh-batterier så kommer förmodligen 'nyköpta' moduler vara kassa då batterierna i dessa har en begränsad livslängd och är det 5-10 år sedan de tillverkade så är batterierna slutkörda vare sig de är använda eller inte.

kretskortet som sådan går att snäppa ur plastkapseln med ingjutna Varta-knapp cellerna - typiskt brukar de vara så svullna att det syns utanpå plastkapseln som utbuktningar

Och i stället löder man in sladdarna (titta noga i batterikapseln hur hållarna för plus och minus kontakterar på kretskortet) för en batterihållare med plats för 4st AAA/R03-batterier till kortet som satt i batteri-packet - håll väldigt noga koll på plus och minus att det blir rätt och innan man koppla in några batterier.

Som batteri kan man lämpligen köpa Ikeas 'ladda' AAA NiMh-batterier på 1000 mAh och plocka in - om det inte är fel på RAM-cache kortet så kommer cache-funktion igång efter 6-12 timmar och den är _viktig_ för smart-RAID-kortets skriv-prestanda - det går från mediokert till väldigt bra kort när RAM-cachen blir aktivt.

Sätt fördelningen mellan läs och skriv-cache till 25% läs och 75% skriv. default brukar det vara 50/50%

Nej då, inte sent (även om jag är seg på att svara). Får prova byta ut batterierna ifall det inte fungerar med det nya kontrollerkortet, det har anlänt till Sverige idag så bör ha det någon gång under nästa vecka.