Permalänk
Medlem

Spel fryser, ljud(musik) fortsätter

Hej!

Jag har byggt en ny dator(se speccs i min signatur) som gick igång för ca 1 månad sen och den har fungerat felfritt.
Idag så inträffade felet för första gången när jag spelade CP2077.

Händelseförloppet:

  1. Spelet frös i bild, men bakgrundsmusiken fortsatte att spela

  2. Jag tabbade ut från spelet och sedan in igen

  3. När jag tabbade in så var hela skärmen vit. Jag såg ett litet kryss för fönstret i högra hörnet och nån konstig kant i vänstra hörnet.

  4. Jag försökte stänga av spelet på flera olika sätt, slutade med att jag var tvungen att logga ut

  5. Tänkte inte mer på det, fortsatte spela och det gick bra, men sen inträffade det igen i Apex Legends. Och denna gången vid flera tillfällen. Jag kör kanske 5-10 minuter innan det fryser.

Var börjar man felsöka?

Permalänk
Medlem

För klen nätdel?

Permalänk
Medlem
Skrivet av superegg:

För klen nätdel?

PSU? Kör inget överklockat. GPU:n är undervoltat.
Har kört PSU calculator som recommenderar 559W när jag lägger in alla mina komponenter.

Permalänk
Medlem
Skrivet av Beobwulf:

PSU? Kör inget överklockat. GPU:n är undervoltat.
Har kört PSU calculator som recommenderar 559W när jag lägger in alla mina komponenter.

Ja PSU, tänkte mer på ett RTX3090 dra mycket ström från början.

Vad händer om du dra ner grafikinställningar?

Permalänk
Medlem

Eftersom du inte haft problem tidigare så skulle jag börja med att testa att rulla tillbaka grafikdrivrutinen om du uppdaterat nyligen (uppdaterade själv till senaste igår). Vet att det för vissa varit problem med drivrutinerna till 3000-seriens kort och då det är en relativt enkel sak att testa en annan version rekommenderar jag helt klart detta innan du börjar leta eventuella hårdvarufel.

Permalänk
Medlem

Jag provade att lägga in dina komponenter i PSU calculator https://pc-builds.com/psu/#psuResult med vissa antaganden:
High end mobo, 2x M.2 SSD samt 5st 140mm fläktar.
Resultatet är 559W vid typisk användning. Resultatet de gav var minimum 650W (ej rekommenderat) samt rekommenderat 750W. Notera att det finns inga varianter på 3090 i den här kalkylatorn så det tar inte hänsyn till upplåsta kort, Till exempel så kan vissa EVGA varianter av 3080 dra över 420W (>100W mer än typiska 3080). Om det inte är att ditt PSU är för klent så kan det vara att någon komponent blir för varm. Temperaturer är lättare att kolla än att byta PSU så jag rekommenderar att du provar att stressa CPU till 100% sedan GPU till 100% och slutligen att du stressar CPU och GPU till 100%. Det borde ge feleffekten. Hur länge ska du köra? Jag vet inte men för temperatur så tar det ett tag innan systemet är genomvarmt, kanske 30 minuter per test kan vara bra?

förtydligande
Permalänk
Medlem
Skrivet av Beobwulf:

Hej!

Jag har byggt en ny dator(se speccs i min signatur) som gick igång för ca 1 månad sen och den har fungerat felfritt.
Idag så inträffade felet för första gången när jag spelade CP2077.

Händelseförloppet:

  1. Spelet frös i bild, men bakgrundsmusiken fortsatte att spela

  2. Jag tabbade ut från spelet och sedan in igen

  3. När jag tabbade in så var hela skärmen vit. Jag såg ett litet kryss för fönstret i högra hörnet och nån konstig kant i vänstra hörnet.

  4. Jag försökte stänga av spelet på flera olika sätt, slutade med att jag var tvungen att logga ut

  5. Tänkte inte mer på det, fortsatte spela och det gick bra, men sen inträffade det igen i Apex Legends. Och denna gången vid flera tillfällen. Jag kör kanske 5-10 minuter innan det fryser.

Var börjar man felsöka?

Glöm inte bort att titta på temperaturer. Ha gärna GPU-Z liggandes i bakgrunden med "Sensor"-fliken öppen eller någon annan mjukvara för att titta på grafikkortets temperatur.

Permalänk
Medlem

Har tagit bort undervoltningen. Tror jag råkade ladda på en för aggresiv undervolt's profil. Har inte haft problemet nu senaste gången jag testade.

Permalänk
Medlem
Skrivet av Viita:

Glöm inte bort att titta på temperaturer. Ha gärna GPU-Z liggandes i bakgrunden med "Sensor"-fliken öppen eller någon annan mjukvara för att titta på grafikkortets temperatur.

Yes, det har jag gjort den senaste månaden. Jag uppnår förväntad FPS men har GPU/CPU på 83/60 grader celcius, men det är förväntat i ett så litet bygge som min. Kanske lite i övre kant.

Permalänk
Medlem

Fan också. Problemet är tillbaka igen.

Permalänk
Medlem
Skrivet av Beobwulf:

Fan också. Problemet är tillbaka igen.

Exakt vilken PSU kör du med idag?

Permalänk
Medlem

Testa att backa till 457.09-drivrutinen.

Permalänk
Medlem
Skrivet av BM-Mods:

Exakt vilken PSU kör du med idag?

Corsair-SF750-750W-SFX-80-Platinum

Tack hörni! Ni är så hjälpsamma! 🥲

Permalänk
Medlem
Skrivet av cyklonen:

Testa att backa till 457.09-drivrutinen.

Ska prova när jag kommer hem!
Är en såndär essential worker som inte kan jobba hemifrån 😅