Permalänk
Medlem

Tappar ljudet?

Hej,

Oavsett om vi kör Netflix(i smart TV:n), Intel NUC eller NVidia shield så tappar vi tidvis ljudet. Hur ofta är olika, ibland 1 gång i minuten, ibland 1 gång per 5 min och tappet varar 1-2 sek. Spolar jag tillbaka videon och spelar igen så fungerar det fint så inga fel på själva videon, däremot så tappar man ljud oftare med vissa videos än andra.

Förstärkaren är en Yamaha RX-3030 och TVn är en LG OLED65C8. Eftersom inte förstärkaren stöder HDR så är Shielden kopplad direkt till TV:n och sen en HDMI(ARC) tillbaka till förstärkaren. Netflix körs direkt i TVn och Intel NUC var tidigare kopplad genom förstärkaren.

Det jag noterat är att när Shielden körde 3840x2160 59.940 422 rec 2020 så fick Kodi stora problem i vissa videos, hela bilden blev myrornas krig under 2-3 sekunder var 5e min + ad ljudet försvann. När jag ändrade till 3840x2160 60 rec 2020 så blev det klart bättre, "bara" tapp av ljud.

Någon som har en idé vad detta kan handla om?

Permalänk
Medlem

Lyckades lösa detta genom att byta HDMI kabel. Men sen köpte jag en ny version av Shield och nu har vi sound drops igen. Denna gången är tappen väldigt mycket kortare, man hinner knappt titta på förstärkare displayen när det inträffar. Uppfattningen är att det uppstår mer ju högre upplösning klippet är.

Har provat byta runt bland HDMI kablarna men det gör ingen skillnad denna gången.

Fortfarande ingen idé?

Permalänk
Medlem

Kan du koppla till förstärkaren separat för att se om ljudet dör då?
Det låter som kontaktsproblem fortfarande tyvärr, eller signalstyrka.
Jag fick för övrigt byta hdmi kabel till min proje då jag skulle köra 4k 60hz. om du låser den på tråkiga 4k30hz händer samma sak?
Om du hittar en film då det ofta händer så kan du sätta mobilen på att spela in displayen på förstärkaren för att senare köra den i slowmotion för att se fel. Har fått göra det några ggr genom åren då det kommer till Windows blå eller grå skärmar.

Permalänk
Medlem

Inte möjligt att spela in displayen på förstärkaren med en mobil för att sedan spela upp i slowmotion för att se vad det står ?

Permalänk
Medlem

Riktigt intressant. Jag har exakt samma problem med min LG tv (inte samma som din).
Jag har sounddrops (allt ljud försvinner) i någon sekund.
Jag kör en extern högtalare med 3,5mm.
Händer överallt, netflix, youtube, vanlig tv, viaplay, disney.

Jag har dock inte orkat att åtgärda detta utan "lever" med det just nu. Men det är skrämmande likt ditt problem..

Permalänk
Medlem

De e lite svårt att byta kablar till TVn när den sitter där den sitter men jag har 2 olika ingående HDMI kablar, en som är märkbart tjockare än den andra, båda är märkta Hi-Speed. Sen har jag en optisk och en HDMI ut som går till förstärkaren och jag tror det är optisk jag använder här just nu då ARC(HDMI tillbaka) är notorisk för att strula.Anledningen till att jag inte först går till förstärkaren är för att då kan jag inte köra HDR, det är tveksamt om jag ens kan köra 4K. En ny likvärdig förstärkare kostar 20 000 - 25 0000 kr så då kändes denna lösningen billigare/bättre.

När ljudet försvinner kan man hinna notera på displayen av förstärkaren att symbolen för 5.1 ljud försvinner, men den visar aldrig vad felet är och det tror jag aldrig den gjort häller? Jag är tveksam till att förstärkaren själv känner till felet, iallafall inte om det rör sig om ett kontakt fel.

Jag får inspektera kopplingarna igen och se om jag kan göra lite mer test, kanske köra något test med Arc och köra något test där jag faktiskt går via förstärkaren istället även om jag förlorar bild kvalité.

Permalänk
Rekordmedlem

Skulle kunna vara problem med hdcp handskakning. kanske pga för låg kabelkvalitet om det sker via en hdmi kabel.

Permalänk
Medlem

Det märkliga är att jag testat 2 high-speed kablar och ingen löser problemet. Har nu även testat koppla direkt till förstärkaren och sen vidare till TVn, även det löser inte problem.

Det finns ju en del inställningarna på Shielden, kan det vara någon typ av timing fel? Det finns inställningar för upplösning, Hz och färgdjup.

Permalänk
Medlem

För mig blev det bättre när jag bytte kabel! Jag tappar dock inte ljudet utan hade problem med bilden mest.

Jag har en Shield av den första modellen!

Har en Yamaha RXA-2040 och kör Sheild -> Reciever -> TV och tappade bilden och bilden blev trasig till och från.

Jag hade funderat på att skaffa en extern box för att kunna bryta isär ljudet för att kunna för riktigt ljud ifrån Shield / NUC till förstärkaren. Finns flera boxar som klarar att bryta isär ljud/bild så du kan få HDR på TV'n samt ljud i förstärkaren!

Permalänk
Medlem
Permalänk
Rekordmedlem

4K HDMI-kabel 2 m, HDMI 2.0 kabel snöbarn platt, kompatibel med eld

Vad kan gå fel när den är kompatibel med eld ?
Men innebär det att den brinner upp direkt eller att den fungerar även när huset brinner ner för att den kyls av snöbarnet ?

Certifierade kablar är det som inte innebär lotteri, övrigt hoppas man fungerar.

Permalänk
Medlem
Skrivet av mrqaffe:

4K HDMI-kabel 2 m, HDMI 2.0 kabel snöbarn platt, kompatibel med eld

Vad kan gå fel när den är kompatibel med eld ?
Men innebär det att den brinner upp direkt eller att den fungerar även när huset brinner ner för att den kyls av snöbarnet ?

Certifierade kablar är det som inte innebär lotteri, övrigt hoppas man fungerar.

Hahahaha, ja deras översättningar är intressanta. Men då är det certificerad kabel för 4K jag ska leta efter då.

Permalänk
Medlem

Då verkar denna som ett bra alternativ och lite framtidssäker med : https://www.amazon.se/KabelDirekt-HDMI-kabel-%C3%B6verf%C3%B6...

Permalänk
Medlem
Skrivet av Jimmy:

Då verkar denna som ett bra alternativ och lite framtidssäker med : https://www.amazon.se/KabelDirekt-HDMI-kabel-%C3%B6verf%C3%B6...

Den här ÄR certifierad: https://noerdic.se/collections/hdmi/products/hdmi-21-cable-2m...
2 meter 120 kr, snabba leveranser.

Permalänk
Medlem

Tackar, beställde en sådan så får vi se om det löser problemet.

Permalänk
Medlem
Skrivet av Jimmy:

Tackar, beställde en sådan så får vi se om det löser problemet.

Skulle inte det lösa problemet så kan du i alla fall utesluta något vid vidare felsökning.

Permalänk
Medlem

Okay, nu har jag fått kabeln på plats, en hel del meck för att få dit den, fästet till TVn ger inte så mycket utrymme. Jag fick sätta den i port HDMI3, har inte tittat på om den porten har några begränsningar än men det är iallafall bra att testa en port jag inte testat tidigare.

Tyvärr finns felet kvar Jag har hittat ett parti i en Batman 4K HDR som är ganska lätt att återskapa, det är specifikt en scen och det tar ca 3 min att spela upp den. Felet inträffar oftast efter just 2-3 minuter men det finns ingen given punkt och spolar man tillbaka och kör just bara de sekunder där ljudet tappade så funkar det.

Så då har vi troligen ett problem med inställningarna i TVn kontra de som finns i Shielden. Shielden är kopplad till TV med HDMI och TVn är kopplad till förstärkare med optiskt.

Möjliga test :

1. Man skulle kunna slå på TV ljudet för att se om det påverkas, såfall vet man att det inte har med modulen eller optiska kabeln att göra. Men TVn kör bara stereo så jag är inte så säker på att det verkligen ger mig något.

2. Man skulle kunna testa ARC med denna nya kabel men det är verkligen inte lätt att komma åt för att sätta HDMI kabeln på TVn.

3. Sen är det om något kan vara felinställt på shielden men det ser ju inte så ut.

4. Värt att nämna igen är alltså att föregeånde shielden som inte klarade 4K fixade detta utan problem, kanske är det så att den inbyggda modulen i TVn för att vidarbefodra ljudet till en out ställer till det, men isåfall borde SHIELD > HDMI > Förstärkare > HDMI > TV lösa problemet. Tyvärr stödjer inte min förstärkare 4K så även om jag får till ett sådant test och det lyckas så är jag inte så säker på att det säger så mycket?

Permalänk
Medlem
Skrivet av Jimmy:

Shielden är kopplad till TV med HDMI och TVn är kopplad till förstärkare med optiskt.

Jag kör optiskt från tv till förstärkare och ljudet försvinner typ nån tiondels sek ibland, det var värre innan jag böt ut den långa tunna kabeln jag hade. Kör jag genom tv'ns högtalare är det inga problem med samma filer.

Permalänk
Medlem
Skrivet av MatteN:

Jag kör optiskt från tv till förstärkare och ljudet försvinner typ nån tiondels sek ibland, det var värre innan jag böt ut den långa tunna kabeln jag hade. Kör jag genom tv'ns högtalare är det inga problem med samma filer.

Det låter väldigt mycket som samma problem, vad har du för TV och Förstärkare? Vilken kabel var det du bytade? Den optiska borde inte spela någon roll här väll?

Jag misstänker som sagt starkt TVn:s inbyggda module. Jag fick förvisso det att funka bra med förra Shielden men så var den varken 4K eller HDR och det verkar vara här problemet ligger.

Kanske finns det bara en lösning på problemet och det är ny förstärkare. Frågan är bara om det är vårt pengarna för någon tiondelsförlust av ljud.

Permalänk
Medlem

Jag har 4k spelaren ansluten till min LG med HDMI sen från TVn till förstärkaren med optisk kabel. Har inga problem alls med ljuddrops eller att det försvinner ibland. Jag har en OLED B7a.
Mitt inlägg kanske inte hjälper trådskaparen, men jag visar ju iaf att det går att köra så utan problem på LG TVs.
Jag kör ALLTID Suprakablar till allt som har med ljud och bild att göra, förutom den optiska kabeln som är från Monster. Vet inte om detta egentligen är så fruktansvärt viktigt, men Supra är iallafall erkänt duktiga med riktiga intyg och licenser när det gäller deras kablar. Dyra, men man får vad man betalar för.

Permalänk
Medlem
Skrivet av Jimmy:

Det låter väldigt mycket som samma problem, vad har du för TV och Förstärkare? Vilken kabel var det du bytade? Den optiska borde inte spela någon roll här väll?

Jag misstänker som sagt starkt TVn:s inbyggda module. Jag fick förvisso det att funka bra med förra Shielden men så var den varken 4K eller HDR och det verkar vara här problemet ligger.

Kanske finns det bara en lösning på problemet och det är ny förstärkare. Frågan är bara om det är vårt pengarna för någon tiondelsförlust av ljud.

LG OLED65CX och https://www.ljudfokus.se/sv/artiklar/smsl-q5-pro-klass-d-fors...
Kabeln var nån pissbillig supertunn 2-meters som böts till https://www.ljudfokus.se/sv/artiklar/nedis-optical-audio-cabl....
Tappar ljudet max en tiondel mot tidigare.

Permalänk
Medlem

Så vad du säger är att byta av optisk kabel gjorde det lite bättre? Hmm, jag får nog ta och köra lite test till men att byta optisk kabel är riktigt omständigt för min del, TVn måste troligen ner från väggen för det.

Optisk kabeln borde ju inte kunna strula tycker man, inte på detta viset iallafall.

Permalänk
Medlem

Har nu testat ställa in lite olika inställningar ex 444 60 hz och sett till så att deep color på slaget på TVn. Inget gör någon skillnad, det blir ändå sound drop.

Däremot, kopplar jag om en simpel Hi-Speed HDMI kabel från Shield direkt till förstärkare och sen vidare till TV då funkar ljudet perfekt, inga drops, men då blir det såklart inte 4K och HDR.

Kanske är dags för en ny förstärkare.

Ogillar verkligen hur tillverkarna utnyttjar teknikerna för att tvinga fram köp av ny förstärkare när det egentligen inte behövs. Hade varit bättre om tekniken fanns i en separat box.

Tydligen ska en ersättare till den förstärkare jag har kosta 25 000 kr men jag funderar allvarligt på att testa en för 5000 kr. De som förstår sig på sådanthär säger att ljudkvalitén blir inte sämmre.

Permalänk
Rekordmedlem
Skrivet av Jimmy:

Har nu testat ställa in lite olika inställningar ex 444 60 hz och sett till så att deep color på slaget på TVn. Inget gör någon skillnad, det blir ändå sound drop.

Den inställningen kräver hdmi 2.1 bandbredd på 4k, har du verkligen det på dina enheter och kabeln var väl också bara en vanlig highspeed ?

Permalänk
Medlem
Skrivet av mrqaffe:

Den inställningen kräver hdmi 2.1 bandbredd på 4k, har du verkligen det på dina enheter och kabeln var väl också bara en vanlig highspeed ?

Aha det visste jag inte men ser egentligen ingen direkt skillnader, kanske förhandlar den autmatiskt ner till det minst godkända. Min förstärkare är ju inte direkt ny så den lär iallafall inte ha HDMI 2.1.

Man kanske skulle köpt sig en automatiskt 4K HDR splitter istället som plockar ut ljudet till optiskt. Borde ju inte kosta merän 500 kr eller så.

Permalänk
Medlem

Har nu lagt någon timme till på detta.

Bytte båda HDMI kablarna mellan Shield, förstärkare och TV och provade köra ARC, det verkade fungera i samma utsträkning som optisk.

Provade att köra ljudet icke krompomerat från Kodi men då vägrade LG Tvn att forwarda 5.1, blev 2.1 oavsett om man använde optisk eller ARC.

Började ändra runt bland Custom Display Modes på Chielden, den var ställd på 4K 59,940hz, YUV 422 12-bit Rec. 2020, tydligen krävde Dolby Vision och HDR10 12 bit, fanns inget annat alternativ. Detta medförde korta sounddrops i 4K HDR filmer men det mesta annat blev det nästan obefintligt. När jag ändrade till 4K 60Hz, RGB 8-bit Rec. 709 så blev det tokigt mycket sounddrops i äldre filmer(ex Blåser vi snuten via Netflix) medan 4K HDR film via Kodi blev sågott som helt utan sounddrops. Men trotts att Custom Display mode i Shielden inte anger HDR10 så fungerar ändå HDR10 via Kodi.

Blir inte helt klok på hur Custom Display Mode i shielden påverkar Kodi och övriga appar?

Jag vet ju att i den tidigare Shielden som inte hade HDR så var det just någon inställning här som hjälpte mig avsevärt med sound drops men den riktiga lösningen där kom när jag bytte kabel. Nu mera har jag 2 kablar som ska fungera väl.

Permalänk
Medlem

Det är troligt att LG OLED har problem med passthrough när det kommer in en 4K HDR ström. Söker man lite på nätet så är jag inte ensam. I vissa fall har LG bytt ut delar i deras TV apparater men det har inte hjälpt.

Jag har provat allt tänkbart, även lånat hem en ny förstärkare men varken detta eller alla världens olika inställningar gör någon skillnad.

Lösningen har istället blivit att sätta ett externt ljudkort på Shielden med ett SPDIF uttag. Det krävs en del inställningar i Shielden och apparna för att få till detta bra men det ser ut att lösa problemet. De e inte perfekt dock, viss kvalité försvinner då TOSLINK är begränsad, det är dock sagt att det ska vara knappt hörbart. Enligt "internet" ska jag fortfarande få bättre ljud kvalite än om jag byter ner min förstärkare till en ny 5000 kr förstärkare.

Permalänk
Rekordmedlem
Skrivet av Jimmy:

Det är troligt att LG OLED har problem med passthrough när det kommer in en 4K HDR ström. Söker man lite på nätet så är jag inte ensam. I vissa fall har LG bytt ut delar i deras TV apparater men det har inte hjälpt.

Jag har provat allt tänkbart, även lånat hem en ny förstärkare men varken detta eller alla världens olika inställningar gör någon skillnad.

Lösningen har istället blivit att sätta ett externt ljudkort på Shielden med ett SPDIF uttag. Det krävs en del inställningar i Shielden och apparna för att få till detta bra men det ser ut att lösa problemet. De e inte perfekt dock, viss kvalité försvinner då TOSLINK är begränsad, det är dock sagt att det ska vara knappt hörbart. Enligt "internet" ska jag fortfarande få bättre ljud kvalite än om jag byter ner min förstärkare till en ny 5000 kr förstärkare.

Du kan ju också koppla som det är tänkt att kopplas, signalkällan till förstärkaren och förstärkaren till tvn.

Permalänk
Medlem
Skrivet av mrqaffe:

Du kan ju också koppla som det är tänkt att kopplas, signalkällan till förstärkaren och förstärkaren till tvn.

Hänger inte helt med? Tanken, eller standarden är väll att man ska gå med HDMI från källan till förstärkare och sen vidare till TV, det går uppenbarligen inte här eftersom förstärkaren inte stöder HDR. Så istället får jag dela upp signalen redan från källan och skicka ljudet till förstärkaren och bilden till TVn. Detta medför som sagt ett par problem men de ser ut att vara hanterbara än så länge.

Shielden har ingen dedikerad utgång för ljud så därför får man ersätta ljudkortet med ett externt som kan skicka ut på TOSLINK.

Permalänk
Rekordmedlem
Skrivet av Jimmy:

Hänger inte helt med? Tanken, eller standarden är väll att man ska gå med HDMI från källan till förstärkare och sen vidare till TV, det går uppenbarligen inte här eftersom förstärkaren inte stöder HDR. Så istället får jag dela upp signalen redan från källan och skicka ljudet till förstärkaren och bilden till TVn. Detta medför som sagt ett par problem men de ser ut att vara hanterbara än så länge.

Shielden har ingen dedikerad utgång för ljud så därför får man ersätta ljudkortet med ett externt som kan skicka ut på TOSLINK.

Ok, du har alltså en äldre förstärkare som inte hanterar hdr.