AMD utreder USB-problem med Ryzen

Permalänk
Medlem
Skrivet av oztin:

En självklar funktion som ska fungera, detta är bara pinsamt med alla felen som uppstår kring rYzEn^iNtElk1ll3r.
Finns en anledning till varför man kör Intel, det fungerar.

Haha du har glömt att din prolle läcker som en tvättsvamp ? Inte bara en gång dessutom

Permalänk
Medlem

Efter ja stoppade i RX6800 kortet så har min burk tappat musen (Corsair Dark Core RGB) sporadiskt..

Permalänk
Medlem

Burken i sign. Har inte märkt av några issues so far, ta i trä.

Permalänk
Medlem

ASUS Prime X570-Pro
3600x

För mig så verkar allt funka än. *peppar ta i trä*

Permalänk
Avstängd
Skrivet av Triton242:

Låter ju ändå som när man snabbt läser igenom tråden att det finns en hel del med USB relaterade problem. Det är så klart omöjligt att säga om det är användarfel, usb-enheter som är fel eller något annat som inte har med AMD att göra.
Dock blir man ändå lite fundersam när en så liten andel av användarna som läst detta inlägget ändå rapporterat att något slags fel verkar det finnas med deras usb-enheter.

O andra sidan är troligen inte behovet av data lika stort för att identifiera detta problemet som att förbättra DLSS.
USB är heller inget nytt så man kan ju tycka det det borde finnas mer data kring ämnet från början till skillnad för DLSS exemplet som precis som du säger var helt nytt för ett år sedan men blir bättre för varje månad som går och idag har större fördelar än de nackdelar det skapar i många titlar om man tittar runt bland DLSS recensioner.
Måste säga att jag tyckte din jämförelse var riktigt usel.
Bättre hade då varit att jämföra mot Intels SATA fadäs de gjorde för ett gäng år sedan med degenererande sata kontroller i vissa chipset.

visst, men vad vi vet så är det inget som har gått sönder utan rör sig förmodligen om någon bugg. Nvidia Säljer ju nu mera sina kort på raytracing och DLSS. inte för att det är något man borde köpa kort för än.

När AMD själv går o ut på reddit o letar efter folk med problemet så att dem kan få in data så är dem nog i behov av mer data på problemet.

ytterligare DLSS har ingen klockren framtid, det är något för ett åldrande system och det ser fortfarande väldigt dåligt ut, jag ser personligen skillnad på bästa DLSS o Native i alla spel som det har använts i. färgerna och skuggor smetas ut för mycket.

Permalänk
Medlem
Skrivet av _Merc_:

visst, men vad vi vet så är det inget som har gått sönder utan rör sig förmodligen om någon bugg. Nvidia Säljer ju nu mera sina kort på raytracing och DLSS. inte för att det är något man borde köpa kort för än.

När AMD själv går o ut på reddit o letar efter folk med problemet så att dem kan få in data så är dem nog i behov av mer data på problemet.

ytterligare DLSS har ingen klockren framtid, det är något för ett åldrande system och det ser fortfarande väldigt dåligt ut, jag ser personligen skillnad på bästa DLSS o Native i alla spel som det har använts i. färgerna och skuggor smetas ut för mycket.

Sambandet med AMDs eventuella USB-problem och din personliga åsikt om Nvidias RT och DLSS är?
Tråkigt nog så förväntar man sig att sådana här inlägg kommer, där vissa så fort dom får chansen spyr galla på Nvidia/AMD eller Intel.

Permalänk
Medlem
Skrivet av Bembicini:

Sambandet med AMDs eventuella USB-problem och din personliga åsikt om Nvidias RT och DLSS är?
Tråkigt nog så förväntar man sig att sådana här inlägg kommer, där vissa så fort dom får chansen spyr galla på Nvidia/AMD eller Intel.

Uppenbart är det en konspiration av Nvidia att genom sin RT och DLSS teknologier sprida USB problem över till AMD plattformar. Antagligen genom att korrumpera AMD moderkorts mikrokod!

#Wakeupsheeple! #Greenisnothteanswer #Notgreenerpastures

Permalänk
Medlem

Hört talas om problemet, inte upplevt de själv däremot.
5900X / X570
Kör inte så mycket usb, tbord, mus och ett ljudkort. Sen en extern disk som sällan är inkopplad. Även Xbox kontroll ibland.

Permalänk
Medlem

Jo då, ett par USB högtalare bråkar och tappar helt kontakten vid viloläge och enda sättet att väcka dem igen är att koppla in dem i en annan dator först!(?!)

Permalänk
Medlem

"Jag äger inget AMD Ryzen..." -alternativet är ju trevligt så att man får vara delaktig, men i det här fallet förtar det lite av omröstningen då det är svårt att överblicka hur många av läsarna som har problem med sina ryzen-system.

Permalänk
Medlem
Skrivet av SCORPIUS:

En usb-hub med separat strömförsörjning kan lösa en del problem.

Jag har problem med en Usb-hub och det är microsoft som har ställt till det, kanske microsoft är med och bråkar här med

Permalänk
Medlem

Mitt usb headset glappar lite i kontakten, råkar man rycka i den så den tappar usb anslutning startar hela datorn om haha, har fått tejpa fast den /ryzen 7 5800. Detta är inte ett problem i någon av de 5 andra datorer jag testat i

utöver det har jag inga usb problem

Permalänk
Medlem
Skrivet av Wastaah:

Mitt usb headset glappar lite i kontakten, råkar man rycka i den så den tappar usb anslutning startar hela datorn om haha, har fått tejpa fast den /ryzen 7 5800. Detta är inte ett problem i någon av de 5 andra datorer jag testat i

utöver det har jag inga usb problem

Kopplad i moderkortet eller i chassits USB?

Permalänk
Medlem

Lite irriterande problem har man allt. (GB Aorus Elite X570+3600)
Varierande USB-enheter lyser efter avstängning av dator. Omöjligt att veta vilken varje gång. Ibland tgb, ibland mus, ibland dac.

Även skärmarna får signal trots att datorn är avstängd exakt kl 13:30 och 01:30 vilket leder till att de plingar till för att sen stänga ner igen.

Senaste BIOS och har letat som en galning efter inställningar i BIOS och på nätet men ännu inte hittat något som löst problemet....

Permalänk
Medlem

Sidospår men många verkar tro att USB är en alltigenom 100% kompatibel standard. I verkligheten icke så.

Permalänk
Medlem
Skrivet av Alphahanne:

Kopplad i moderkortet eller i chassits USB?

samma problem i båda, lite oklart fel (men nu är den på bakpanelen med en bit tejp så då slipper jag problemet). Men läste nånstans att man manuellt kan ominstallera alla usb drivrutiner i windows så ska testa det och kolla bios uppdateringar

Permalänk
Medlem
Skrivet av Wastaah:

samma problem i båda, lite oklart fel (men nu är den på bakpanelen med en bit tejp så då slipper jag problemet). Men läste nånstans att man manuellt kan ominstallera alla usb drivrutiner i windows så ska testa det och kolla bios uppdateringar

Fast om datorn startar om när du tar ur, rör på den, så tyder det på kortslutning eller jordfel av något slag.

Permalänk
Medlem

Problemet diskuteras här också sedan tidigare

https://www.sweclockers.com/forum/trad/1625340-usb-problem-pa...

Permalänk
Medlem

Gissar att det har att göra med minneskompatibilitet samt biosinställniningar i slutändan, möjligen ihop med överklockning då många kör högre frekvens på minnena samt IF. Många minnen fungerar riktigt ruttet out of the box på Ryzen...

Permalänk
Medlem
Skrivet av Alphahanne:

Fast om datorn startar om när du tar ur, rör på den, så tyder det på kortslutning eller jordfel av något slag.

Det som händer är att windows låser sig, och sen startar datorn utan bluescreen om så det verkar inte vara jordfel utan det verkar som att något usb fel får hela windows att totalhänga sig. Och om det vore jorden som löste ut skulle väl brytaren på nätagget lösa ut? Allt i datorn är rättkopplat, dubbelkollat 10 ggr pga detta fel haha. Ska även testa köra helt utan usb front panelen, chassit är rätt mycket äldre (men fortfarande usb 3 kompatibelt) än delarna i datorn så vet inte om det kan påverka så mycket, men hade inga problem med min förra processor.

Permalänk
Medlem
Skrivet av dakke:

Jag har nått sådant liknande fel på en av mina threadripper maskiner, men min nya 5950x x570 har inte något usb problem. Har inte djuptdykt i vilket chip som sitter i threadripper lådan då jag knappt använder usb på en server så har det kvittat för mig

Du använder Threadripper till server? Snacka om konstiga prioriteringar.

Permalänk
Hedersmedlem
Skrivet av Dinkefing:

Du använder Threadripper till server? Snacka om konstiga prioriteringar.

Varför?

Permalänk
Medlem
Skrivet av Thomas:

Måste vara kul att ha en server som drar 200W i idle?

Permalänk
Hedersmedlem
Skrivet av Dinkefing:

Måste vara kul att ha en server som drar 200W i idle?

I SweClockers test drar 3990X (hela datorn) 90 W, jämfört med 40-50 W för "vanliga" processorer. Inte något galet i mina ögon.
https://www.sweclockers.com/test/29027-amd-ryzen-threadripper...

Drar Epyc/Xeon nämnvärt mindre än TR?

Permalänk
Medlem
Skrivet av Thomas:

I SweClockers test drar 3990X (hela datorn) 90 W, jämfört med 40-50 W för "vanliga" processorer. Inte något galet i mina ögon.
https://www.sweclockers.com/test/29027-amd-ryzen-threadripper...

Drar Epyc/Xeon nämnvärt mindre än TR?

Inget fel med Threadripper men varför inte köra en 35W processor till servern istället?

Permalänk
Medlem
Skrivet av Dinkefing:

Inget fel med Threadripper men varför inte köra en 35W processor till servern istället?

Vilken processor drar endast 35W vid belastning enligt dig? Har du skaffat dig ett bra mätinstrument nu så du kan med säkerhet tipsa om CPU:er som ligger lågt i effektförbrukning...

Permalänk
Medlem
Skrivet av Puttefnasket:

Vilken processor drar endast 35W vid belastning enligt dig? Har du skaffat dig ett bra mätinstrument nu så du kan med säkerhet tipsa om CPU:er som ligger lågt i effektförbrukning...

Finns ju 35W-läge i BIOS för CPU så man får anta att maximal förbrukning ligger där nånstans.