Permalänk
Medlem

Problem med rampande fläktar

Hej allesammans.

Har precis införskaffat ett 3080 och passade samtidigt på att köpa lite fläktar, 140mm Pure Wings 2 som chassifläktar.
Innan detta hade jag endast 3 140mm fläktar som ingick i chassit (Meshify S2) och de var nästan dead silent.

Installerade allting och redan innan jag kommit in i Windows lät det extremt, de rampade upp och ner.
Jag har även en fläkthub på baksidan som både CPU och original chassifläktarna är inkopplade till, de tre fläktarna är 3-pin och dessa nya är 4pin och två av dom är inkopplad i hubben och två andra direkt på moderkortet.

Är det bättre att koppla in alla 4 nya fläktar inkl. en äldre Corsair 140mm direkt på moderkortet istället? Och även koppla in D15 direkt på moderkortet istället för att att koppla hubben in i CPU_FAN och därigenom resterade fläktar?
Känns inte direkt som att jag kan styra dom heller på något sätt.

Hoppas jag förklarat tillräckligt för att någon ska ha en idé om vad som händer.

Tack på förhand

Permalänk
Medlem
Skrivet av fieskmask:

två andra direkt på moderkortet.

Kolla i BIOS hur fläktkurvorna ser ut, och om de är länkade till CPU-temperaturen eller inte. Stäng av den funktionen om du inte vill att de ska öka hastigheten dynamiskt. Alternativt dra ur dem från moderkortet för att höra om resten av fläktarna fortfarande låter lika mycket.

Permalänk
Medlem

Finns ju också den där delay-inställningen för fläktar i BIOS:et. Jag tycker den är hur viktig som helst. Står inte ut med fläktar som går upp och ned hela tiden. Så själv har jag typ 2 sekunders delay eller något tror jag.

Permalänk
Medlem
Skrivet av Decster:

Kolla i BIOS hur fläktkurvorna ser ut, och om de är länkade till CPU-temperaturen eller inte. Stäng av den funktionen om du inte vill att de ska öka hastigheten dynamiskt. Alternativt dra ur dem från moderkortet för att höra om resten av fläktarna fortfarande låter lika mycket.

Kopplade ur fläktarna i toppen och det blev väldigt tyst, de som är inkopplade sitter i moderkortet. Mitt syfte med de fläktarna är ju att de ska fungera som utsug i toppen men då kanske jag får fixa förlängning och köra in dom i moderkortet istället, hubben verkar ju vara lite skev.

Skrivet av hypermode:

Finns ju också den där delay-inställningen för fläktar i BIOS:et. Jag tycker den är hur viktig som helst. Står inte ut med fläktar som går upp och ned hela tiden. Så själv har jag typ 2 sekunders delay eller något tror jag.

Ah, får spöka lite på det här, såg att min var på 0.1s