Hur stänger man av ULPS?

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Hur stänger man av ULPS?

Hur stänger man av ULPS?

Ursäkta för lite kort tråd men mer behöver jag faktiskt inte skriva för att förmedla det jag vill ha hjälp med

Chassi: Phanteks Enthoo Primo Moderkort: ASUS X99-S.
Processor: Intel Core i7 5820K@ 4.4GHz RAM: 16GB DDR4 2400 MHZ
Nätaggregat: Evga Supernova G2 1300W Grafikkort: GTX980Ti Ln2 HOF GoC Edition.
SSD: Samsung 850 PRO 256GB + Samsung 840 EVO 120GB

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Vet inte hur pass mycket du vet, men i registret finns inställningen, och där ändrar du från 1 till 0.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av Rydisen:

Vet inte hur pass mycket du vet, men i registret finns inställningen, och där ändrar du från 1 till 0.

Har hört att det inte alltid fungerar.

Chassi: Phanteks Enthoo Primo Moderkort: ASUS X99-S.
Processor: Intel Core i7 5820K@ 4.4GHz RAM: 16GB DDR4 2400 MHZ
Nätaggregat: Evga Supernova G2 1300W Grafikkort: GTX980Ti Ln2 HOF GoC Edition.
SSD: Samsung 850 PRO 256GB + Samsung 840 EVO 120GB

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

12.6 har fixat UPLS för min del. om du inte har installerat den senaste drivaren så kan du testa det.

New: Asus x370 prime pro, Ryzen 1700 (@3.925ghz) , Ripjaws V 16GB 3600 MHz (@3200mhz 14c). https://valid.x86.fr/bench/kf0pzs/1
Radeon Vega64.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2004
Skrivet av _Merc_:

12.6 har fixat UPLS för min del. om du inte har installerat den senaste drivaren så kan du testa det.

Vet du vad ULPS är?

Chassi: Cooler Master ATCS 840 | PSU: Corsair AX1500i | MB: Asus P9X79 Deluxe | RAM: Corsair 32GB DDR3 1866MHZ CL9 Vengeance | CPU: Intel i7 3930K @4,2Ghz | Grafik: 2st MSI GeForce GTX 980 Ti Gaming 6GB SLI | SSD: 2st Intel 520 240 GB Raid 0 | Skärm: Asus ROG Swift PG278Q

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Jun 2008

Start -> Regedit -> Enter -> Edit -> Find -> EnableULPS
Sök och ändra alla som dyker upp, kör du crossfire kan du även se till att regfilen "EnableCrossfireAutolink" är satt till "1", är den inte de så ändra detta.

-Varning- Ändra inte värde på registerfilen som heter nästan likadant som "EnableULPS" -Varning-

|| CPU: Intel i5 2500k @ 4.5hz | CPU Kylare: Corsair H80 | MB: Asus P8P67 WS Revolution B3 | RAM: Corsair Vengeance 1600MHz 16Gb CL9 | WIN HDD: Intel X25-M G2 80GB | Lagring: ~2TB | GPU: 2x Asus GTX 680 DC II | Skärm: 2 x BenQ TFT 24" LED 120Hz | Chassi: NZXT Switch 810 - Vit | PSU: Silverstone Strider 1000W | 3DMark11: ~X7000 / P15000 ||

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av Steffelitix:

Start -> Regedit -> Enter -> Edit -> Find -> EnableULPS
Sök och ändra alla som dyker upp, kör du crossfire kan du även se till att regfilen "EnableCrossfireAutolink" är satt till "1", är den inte de så ändra detta.

-Varning- Ändra inte värde på registerfilen som heter nästan likadant som "EnableULPS" -Varning-

Jag hittar EnableULPS i mappen 0000 och 0001 men inte 0003. Spelar det ingen roll eller vad ska jag göra?

Chassi: Phanteks Enthoo Primo Moderkort: ASUS X99-S.
Processor: Intel Core i7 5820K@ 4.4GHz RAM: 16GB DDR4 2400 MHZ
Nätaggregat: Evga Supernova G2 1300W Grafikkort: GTX980Ti Ln2 HOF GoC Edition.
SSD: Samsung 850 PRO 256GB + Samsung 840 EVO 120GB

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2004
Skrivet av mull54:

Jag hittar EnableULPS i mappen 0000 och 0001 men inte 0003. Spelar det ingen roll eller vad ska jag göra?

Du ska söka efter nycklarna och inte gissa och klicka. Det är då det skiter sig.

Chassi: Cooler Master ATCS 840 | PSU: Corsair AX1500i | MB: Asus P9X79 Deluxe | RAM: Corsair 32GB DDR3 1866MHZ CL9 Vengeance | CPU: Intel i7 3930K @4,2Ghz | Grafik: 2st MSI GeForce GTX 980 Ti Gaming 6GB SLI | SSD: 2st Intel 520 240 GB Raid 0 | Skärm: Asus ROG Swift PG278Q

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Tedwallpro:

" i did this today and it seems might be helping some of my driver issues. I will know more after some longer stability testing.

ULPS saves power by sorta disabling the second card when it is not needed.

Here is how to do it:

Go to registry and disable Ulps:

[HKEY_LOCAL_MACHINE\\SYSTEM\\ControlSet001\\Control \\Cl ass\\{4D36E968-E325-11CE-BFC1-08002BE10318}]

and change "EnableUlps" to 0 under the 0000 and 0001 or 0003 keys.

Let me know if this helps anyone. Just throwing it out there. Please chime in if this has already been tried and doesn't help anything."

ULPS = Viloläge på grafikkorten

Eller ladda ner http://www.sapphiretech.com/archive/drivers/TRIXX_installer_6... installera, gå till settings och "Disable ULPS" om du är lat