Asus HD7950 dcuII problem

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Asus HD7950 dcuII problem

okey så ska försöka skriva en sammanfattning...

jag byggde ihop min dator o allt verka funka fint, men de börja konstra direkt när jag skulle börja installera windows, grafikkortet verkar bara ge upp o dö, datorn står fortfarande igång men inget händer, skärmen visar att den inte får nån signal. senare lyckas jag installera windows med väldigt snabba takter, fick skynda mig för att kortet inte skulle dö.
i windows verkar allt vara bra, inget konstigt sker, men så fort jag gjorde något ens lite grafikkrävande dog grafikkortet, så som jag beskrev innan, jag installerade asus drivrutiner men de hjälpte inte. provade då köra på de intregrerade o då funkade allt fint, kunde spela o allt.

Har nu instalerat AMD:s senaste drivrutiner o jag kan spela spel o göra allt jag vill, fast jag tycker att de laggar väldig mycket! Har provat skyrim o alice: madness returns, visst, spelar på högsta inställningar 1080, men tycker grafikkortet borde klara de galant, har jag fel? o sen åter till de gamla problemet när jag kör stabelitets test i furmark, när jag kommer upp i runt 60-62 grader celcius ser man massa artefakter o sen dör grafikkortet.

Ska detta kort lämnas tbx? eller går de fixa? hjälp uppskattas

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Reklamera det tycker jag.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av Gunner357:

Reklamera det tycker jag.

tack för din åsikt

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jul 2012
Skrivet av berggrenaren:

okey så ska försöka skriva en sammanfattning...

jag byggde ihop min dator o allt verka funka fint, men de börja konstra direkt när jag skulle börja installera windows, grafikkortet verkar bara ge upp o dö, datorn står fortfarande igång men inget händer, skärmen visar att den inte får nån signal. senare lyckas jag installera windows med väldigt snabba takter, fick skynda mig för att kortet inte skulle dö.
i windows verkar allt vara bra, inget konstigt sker, men så fort jag gjorde något ens lite grafikkrävande dog grafikkortet, så som jag beskrev innan, jag installerade asus drivrutiner men de hjälpte inte. provade då köra på de intregrerade o då funkade allt fint, kunde spela o allt.

Har nu instalerat AMD:s senaste drivrutiner o jag kan spela spel o göra allt jag vill, fast jag tycker att de laggar väldig mycket! Har provat skyrim o alice: madness returns, visst, spelar på högsta inställningar 1080, men tycker grafikkortet borde klara de galant, har jag fel? o sen åter till de gamla problemet när jag kör stabelitets test i furmark, man ser massa artefakter o sen dör grafikkortet.

Ska detta kort lämnas tbx? eller går de fixa? hjälp uppskattas

jag har samma kort fast mitt funkar som det ska och presterar sjukt bra, det ända jag hade problem med var att vissa drivrutiner jag testade att köra så fick jag konstig grön bild över bildskärmen och då körde jag med 12.6 och 12.7 beta men sen testade jag 12.4 och då har aldrig problem uppstott mer:) så testa 12.4 drivaren och återkom med svar:)

Shassi Antec twelve hundred | Moderkort | ASUS crosshair V formula | CPU AMD phenom 2 970BE X4 4.1 Ghz | SSD Samsung 840 SSD 250GB | CPU kylare Corsair hydro H80 | ramminnen Corsair VENGEANCE 8GB 1600Mhz DDR3 | Grafikkort ASUS radeon HD7950 DCII 3GB Grafikkortkylare Arctic cooling extreme 7970 | PSU XFX 750W XXX edition 80+ silver | Högtalare Logitech Z906 5.1 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av compstuff86:

jag har samma kort fast mitt funkar som det ska och presterar sjukt bra, det ända jag hade problem med var att vissa drivrutiner jag testade att köra så fick jag konstig grön bild över bildskärmen och då körde jag med 12.6 och 12.7 beta men sen testade jag 14.4 och då har aldrig problem uppstott mer:) så testa 12.4 drivaren och återkom med svar:)

tack, de ska jag

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jul 2012
Skrivet av berggrenaren:

tack, de ska jag

12.4 menade jag hihi klockat mitt kort också enligt signatur
OBS stress testa det inte med furmark med burn in för då går gpu tempen upp bara så där lagom jätte högt kvittar om jag höjjer fan speed så sänks inte tempen men annars i andra tester som inte är just burn in så funkar det gallant:)

Shassi Antec twelve hundred | Moderkort | ASUS crosshair V formula | CPU AMD phenom 2 970BE X4 4.1 Ghz | SSD Samsung 840 SSD 250GB | CPU kylare Corsair hydro H80 | ramminnen Corsair VENGEANCE 8GB 1600Mhz DDR3 | Grafikkort ASUS radeon HD7950 DCII 3GB Grafikkortkylare Arctic cooling extreme 7970 | PSU XFX 750W XXX edition 80+ silver | Högtalare Logitech Z906 5.1 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av compstuff86:

12.4 menade jag hihi klockat mitt kort också enligt signatur

jo försto de haha xd jo ser de nuu, stor överklockning ju ._. tror inte jag vågar överklocka mitt så mycke XD

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jul 2012
Skrivet av berggrenaren:

jo försto de haha xd jo ser de nuu, stor överklockning ju ._. tror inte jag vågar överklocka mitt så mycke XD

skulle se vad skiten går för men har riktigt bra temps i alla spel jag har spelat, man spelar ju inte benchmarks direkt så jag har riktigt bra temps, i BF3 ligger jag på 45-50 med min överklock men detta är nog det bästa kortet jag har haft som presterar så bra med överklockning

Shassi Antec twelve hundred | Moderkort | ASUS crosshair V formula | CPU AMD phenom 2 970BE X4 4.1 Ghz | SSD Samsung 840 SSD 250GB | CPU kylare Corsair hydro H80 | ramminnen Corsair VENGEANCE 8GB 1600Mhz DDR3 | Grafikkort ASUS radeon HD7950 DCII 3GB Grafikkortkylare Arctic cooling extreme 7970 | PSU XFX 750W XXX edition 80+ silver | Högtalare Logitech Z906 5.1 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av compstuff86:

skulle se vad skiten går för men har riktigt bra temps i alla spel jag har spelat, man spelar ju inte benchmarks direkt så jag har riktigt bra temps, i BF3 ligger jag på 45-50 med min överklock

okey haha men duuuuu, hur hittar jag 12.4 drivesen? ._.

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jul 2012
Skrivet av berggrenaren:

okey haha men duuuuu, hur hittar jag 12.4 drivesen? ._.

haha finns på guru3d.com

Shassi Antec twelve hundred | Moderkort | ASUS crosshair V formula | CPU AMD phenom 2 970BE X4 4.1 Ghz | SSD Samsung 840 SSD 250GB | CPU kylare Corsair hydro H80 | ramminnen Corsair VENGEANCE 8GB 1600Mhz DDR3 | Grafikkort ASUS radeon HD7950 DCII 3GB Grafikkortkylare Arctic cooling extreme 7970 | PSU XFX 750W XXX edition 80+ silver | Högtalare Logitech Z906 5.1 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Lånar tråden lite.
Är det lätt att överklocka kortet? Mitt kommer på posten imorgon och har aldrig överklockat förr sååå. Kommer nog inte våga heller men vore intressant att få höra lite om det.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2008
Skrivet av FknDemo:

Lånar tråden lite.
Är det lätt att överklocka kortet? Mitt kommer på posten imorgon och har aldrig överklockat förr sååå. Kommer nog inte våga heller men vore intressant att få höra lite om det.

Det är lätt att fippla på mätarna men man måste vara riktigt noga så att man inte ökar för mycket på core och memory, vcore måste också ändras lite högre om man ska nå topp för sitt kort. Man ökar väldigt sakta för både memory och core sedan kör man stress test (furmark till exempel) och låta gå en bra stund och ifall om man har lyckats så är det öka jämnstegt innan det säger stopp och då blir man tvungen att öka vcore så att det blir stabilt. Det kan ta en del av dagen när man överklockar så att du vet det, så att du inte glömmer äta eller hända något annat dvs det är på din egen risk!

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av compstuff86:

jag har samma kort fast mitt funkar som det ska och presterar sjukt bra, det ända jag hade problem med var att vissa drivrutiner jag testade att köra så fick jag konstig grön bild över bildskärmen och då körde jag med 12.6 och 12.7 beta men sen testade jag 12.4 och då har aldrig problem uppstott mer:) så testa 12.4 drivaren och återkom med svar:)

TACK SÅ MYCKET!!! de hjälpte

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av berggrenaren:

TACK SÅ MYCKET!!! de hjälpte

okeeeeeey.. bara skoja, problemet återuppstod nu igen helt random

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Medlem
Plats
1
Registrerad
Jan 2009

Har precis samma problem med mitt kort som anlände idag. Håller nu på och tanka ner drivrutinen ifrån Asus själva för jag hörde att vissa hade haft framgång med det. Jag har visserligen bara testat ArmA 2 än så länge. Skärmen slocknar bara och efter några sekunder tappar jag allt ljud och måste göra en hård omstart.

Väldigt tråkigt att råka ut för sånthär med ett helt nytt kort.

EDIT: Mitt problem verkar ha med att temperaturen på kortet blir alldeles för högt. Sitter jag och kikar i ArmA2 lobbyn en liten stund så skjuter temperaturen till cirkus 70 grader inom en 20 sekunder. Vilket är oerhört konstigt då Sweclockers hade en temperatur på 52 grader när de körde 3D Mark Vintage.

Trasigt kort? Blir extremt trött på detta.

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jul 2012
Skrivet av berggrenaren:

TACK SÅ MYCKET!!! de hjälpte

japp vad var det jag sa 7950 verkar ha problem med dom senaste drivarna men inte dom äldre typ som 12.4 den bästa drivaren som fungerar till ASUS HD 7950 DCII jag klockar mitt kort utan problem med denna drivaren också och spelat många spel utan problem

Shassi Antec twelve hundred | Moderkort | ASUS crosshair V formula | CPU AMD phenom 2 970BE X4 4.1 Ghz | SSD Samsung 840 SSD 250GB | CPU kylare Corsair hydro H80 | ramminnen Corsair VENGEANCE 8GB 1600Mhz DDR3 | Grafikkort ASUS radeon HD7950 DCII 3GB Grafikkortkylare Arctic cooling extreme 7970 | PSU XFX 750W XXX edition 80+ silver | Högtalare Logitech Z906 5.1 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av Murer:

Har precis samma problem med mitt kort som anlände idag. Håller nu på och tanka ner drivrutinen ifrån Asus själva för jag hörde att vissa hade haft framgång med det. Jag har visserligen bara testat ArmA 2 än så länge. Skärmen slocknar bara och efter några sekunder tappar jag allt ljud och måste göra en hård omstart.

Väldigt tråkigt att råka ut för sånthär med ett helt nytt kort.

håller fullständigt med, riktigt besviken e jag återkom om du löser det! tänk på att jag "löste" det, men de bara kom tbx helt random igen

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av compstuff86:

japp vad var det jag sa 7950 verkar ha problem med dom senaste drivarna men inte dom äldre typ som 12.4 den bästa drivaren som fungerar till ASUS HD 7950 DCII

problemet har återuppståt

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jul 2012
Skrivet av berggrenaren:

problemet har återuppståt

haaah:O vad har hänt då?

Shassi Antec twelve hundred | Moderkort | ASUS crosshair V formula | CPU AMD phenom 2 970BE X4 4.1 Ghz | SSD Samsung 840 SSD 250GB | CPU kylare Corsair hydro H80 | ramminnen Corsair VENGEANCE 8GB 1600Mhz DDR3 | Grafikkort ASUS radeon HD7950 DCII 3GB Grafikkortkylare Arctic cooling extreme 7970 | PSU XFX 750W XXX edition 80+ silver | Högtalare Logitech Z906 5.1 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av compstuff86:

haaah:O vad har hänt då?

jag gick in på " asus gpu tweak" o klickade på deras gaming profil, då återuppstod problemet, klickade tbx till standard men problemet kvarstår

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jul 2012
Skrivet av berggrenaren:

jag gick in på " asus gpu tweak" o klickade på deras gaming profil, då återuppstod problemet, klickade tbx till standard men problemet kvarstår

asus gpu tweak är skit med dessa korten man får inte ens ut lika bra prestanda med det programmet som du kommer få med msi afterburner så ladda ner och kör det istället!!

Shassi Antec twelve hundred | Moderkort | ASUS crosshair V formula | CPU AMD phenom 2 970BE X4 4.1 Ghz | SSD Samsung 840 SSD 250GB | CPU kylare Corsair hydro H80 | ramminnen Corsair VENGEANCE 8GB 1600Mhz DDR3 | Grafikkort ASUS radeon HD7950 DCII 3GB Grafikkortkylare Arctic cooling extreme 7970 | PSU XFX 750W XXX edition 80+ silver | Högtalare Logitech Z906 5.1 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av compstuff86:

asus gpu tweak är skit med dessa korten man får inte ens ut lika bra prestanda med det programmet som du kommer få med msi afterburner så ladda ner och kör det istället!!

okey, men problemet finns ju kvar fast jag har de på standard men ska prova ominstalera drivrutinerna, avinstalera gpu tweak, instalera msi afterburner, så får vi se, tack!

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Kul att läsa igenom det här när mitt kommer på posten imorgon-bitti =/

Trädvy Permalänk
Medlem
Plats
1
Registrerad
Jan 2009

http://www.behardware.com/news/12153/asus-hd-7950-directcu-ii...

Detta är mitt problem. Håller jag kylaren tryckt mot grafikkortet så får jag inte problemen jag tidigare nämnt. Vad ska man göra? Finns det någon fix (skruva i någon skruv hårdare?) eller är det bara att reklamera skiten och hoppas på att man får ett kort med en korrekt monterad kylare?

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jul 2012
Skrivet av berggrenaren:

okey, men problemet finns ju kvar fast jag har de på standard men ska prova ominstalera drivrutinerna, avinstalera gpu tweak, instalera msi afterburner, så får vi se, tack!

jo givetvis måste du ta bort gpu tweak först innen du installerar det andra sen borde det funka normalt annars har du fått ett problimatiskare kort än vad jag inte alls fick :/

Shassi Antec twelve hundred | Moderkort | ASUS crosshair V formula | CPU AMD phenom 2 970BE X4 4.1 Ghz | SSD Samsung 840 SSD 250GB | CPU kylare Corsair hydro H80 | ramminnen Corsair VENGEANCE 8GB 1600Mhz DDR3 | Grafikkort ASUS radeon HD7950 DCII 3GB Grafikkortkylare Arctic cooling extreme 7970 | PSU XFX 750W XXX edition 80+ silver | Högtalare Logitech Z906 5.1 |

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jul 2012
Skrivet av Murer:

http://www.behardware.com/news/12153/asus-hd-7950-directcu-ii...

Detta är mitt problem. Håller jag kylaren tryckt mot grafikkortet så får jag inte problemen jag tidigare nämnt. Vad ska man göra? Finns det någon fix (skruva i någon skruv hårdare?) eller är det bara att reklamera skiten och hoppas på att man får ett kort med en korrekt monterad kylare?

Ta det lugnt!! alla kort av dessa är inte lika, ditt kanske fungerar normalt vad vet jag. Mitt gör det iaf med 12.4 men INTE med 12.6 eller 12.7 beta.

Shassi Antec twelve hundred | Moderkort | ASUS crosshair V formula | CPU AMD phenom 2 970BE X4 4.1 Ghz | SSD Samsung 840 SSD 250GB | CPU kylare Corsair hydro H80 | ramminnen Corsair VENGEANCE 8GB 1600Mhz DDR3 | Grafikkort ASUS radeon HD7950 DCII 3GB Grafikkortkylare Arctic cooling extreme 7970 | PSU XFX 750W XXX edition 80+ silver | Högtalare Logitech Z906 5.1 |

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jul 2012
Skrivet av Murer:

http://www.behardware.com/news/12153/asus-hd-7950-directcu-ii...

Detta är mitt problem. Håller jag kylaren tryckt mot grafikkortet så får jag inte problemen jag tidigare nämnt. Vad ska man göra? Finns det någon fix (skruva i någon skruv hårdare?) eller är det bara att reklamera skiten och hoppas på att man får ett kort med en korrekt monterad kylare?

dra åt dom 4 gpu skruvarna som håller fast kylaren, prova med det, jag chekkade av med dom skruvarna på mitt och jag kunder skruva åt lite till men inte mycket jag har då inga problem med temps i spelandet.

Shassi Antec twelve hundred | Moderkort | ASUS crosshair V formula | CPU AMD phenom 2 970BE X4 4.1 Ghz | SSD Samsung 840 SSD 250GB | CPU kylare Corsair hydro H80 | ramminnen Corsair VENGEANCE 8GB 1600Mhz DDR3 | Grafikkort ASUS radeon HD7950 DCII 3GB Grafikkortkylare Arctic cooling extreme 7970 | PSU XFX 750W XXX edition 80+ silver | Högtalare Logitech Z906 5.1 |

Trädvy Permalänk
Medlem
Plats
1
Registrerad
Jan 2009
Skrivet av compstuff86:

Ta det lugnt!! alla kort av dessa är inte lika, ditt kanske fungerar normalt vad vet jag. Mitt gör det iaf med 12.4 men INTE med 12.6 eller 12.7 beta.

Jag har verifierat att det inte är ett drivrutinsproblem utan ett temperaturrelaterat problem. Så fort jag kommer in i menyn på ArmA2 klättar grafikkortet upp i 70 grader celcius. Tydligen ett vanligt problem på Asus 7950 efter lite sökande.

EDIT: Nu säger jag bara att jag råkat ut för detta, inte att du gjort det.

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jul 2012
Skrivet av Murer:

Jag har verifierat att det inte är ett drivrutinsproblem utan ett temperaturrelaterat problem. Så fort jag kommer in i menyn på ArmA2 klättar grafikkortet upp i 70 grader celcius. Tydligen ett vanligt problem på Asus 7950 efter lite sökande.

EDIT: Nu säger jag bara att jag råkat ut för detta, inte att du gjort det.

shit stackare jag ligger på ett utav dom krävstaste spelen jag vet och det är metro 2033 och där ligger jag bara på 50-55 grader med överklock, BF3 ligger jag på mellan 45-55 bara så hjälper det inte att du skruvar på dom 4 skruvarna lite mer så är det bara att be om att få ett nytt kort!

Shassi Antec twelve hundred | Moderkort | ASUS crosshair V formula | CPU AMD phenom 2 970BE X4 4.1 Ghz | SSD Samsung 840 SSD 250GB | CPU kylare Corsair hydro H80 | ramminnen Corsair VENGEANCE 8GB 1600Mhz DDR3 | Grafikkort ASUS radeon HD7950 DCII 3GB Grafikkortkylare Arctic cooling extreme 7970 | PSU XFX 750W XXX edition 80+ silver | Högtalare Logitech Z906 5.1 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

okey avinstalerade gpu tweak o instalerade om drivisarna, hjälpte inte, men ska prova dra åt skruvarna o se vad som händer

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör