Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012

CPU 100% direkt vid start.

Hej!
Behöver hjälp med min laptop. Datorn har blivit fruktansvärt seg de senaste veckorna direkt när jag startar datorn. Har inga program igång och datorn blir varm på en gång när den startas. Har googlat och försökt flera tips men ingenting hjälper. Datorn är i princip obrukbar. Hittar inget program som slukar CPU. Fick tips om att ändra energialternativ, men jag kommer inte ens åt det på kontrollpanelen utan får ett felmeddelande. I felmeddelandet står det: "Det går inte att hitta filen. Kontrollera att du angav rätt namn och försök igen."

Har tagit printar på processerna och felkoden, men fattar inte hur man lägger upp bilder här, haha

Tacksam för alla tips jag kan få!

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Nov 2010

Det här med felmeddelandet låter nästan som ett virus. Skulle du kunna skriva vad det är för laptop du har d.v.s. vilka komponenter som sitter i den.

Jag skulle rekommendera att du letar efter någon sorts bootbar-skiva som skulle kunna skanna igenom din hårddisk efter virus innan du kommit in i Windows.

Bilder kan du lägga upp på vilken som helst bildlagringsserver och sedan länka här.
Jag rekommenderar imageshack eller photobucket.

Dator: FD Define S | i7 5820k | Noctua NH-D15 | 16GB DDR4 | AMD Fury X | MSI X99A GAMING 9 | CM V1000 | Samsung 850PRO 256GB | 3TB WDRED
NAS: FD Node 304 | Pentium G3220 | 2X WD RED 2TB + 2X HGST 4TB | 16GB 1600MHz | FreeNAS

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Lägg upp bilden på imgur.com och länka den hit så kikar vi
Nog läge att köra en skanning efter virus.
Starta datorn i felsäkert läge med nätverk och dra hem Malwarebytes, uppdatera det och skanna datorn och posta sedan loggen här.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012

Bild 1:

Bild 2:

Har AVG Free edition 2012 och har precis gjort en sökning och den hittar inga virus.
Jag har ingen aning alls om vilken datorn jag har, det är en Asus iallafall och har precis blivit 1 år gammal.

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012

Datorn heter Asus X53U iallafall.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Som sagt. Felsäkert läge -> Malwarebytes.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Googlade lite snabbt. Har du Drive Meter installerat? Det verkar orsaka den höga belastningen på WmiProSE-processen.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012

Hittar inget som heter Drive Meter på datorn.

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012

Nu är CPU helt plötsligt nere på 14% utan att jag har gjort något. Men däremot så går det inte att ta printar längre med datorn.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Installera process explorer man kan ibland se vad i svhost som tar upp all CPU kraft

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012

Körde en scan med malwarebytes igår, men den hittade inget heller. Vet att jag har haft mycket skit på datorn, men det har jag tagit bort men testar att återställa istället. Så nu har ja sparat alla bilder osv. på en extern hårddisk.
Nu håller jag på att återställa datorn men den har fastnat på recovery disk2 på 24%.
Har varit fast så 2 timmar. Vad gör jag nu? Ska jag ta ur skivan eller hålla in på/av tills den stängs av?

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Maj 2012

kör en hel ominstallation av windows så fixade jag min brosans laptop

Datorn 1: CPU: I7 3770K 4,6GHz , Moderkort:, MSI MPower z77 ATX, RAM: Corsair XMS3 Vengeance (4x4GB) 1866MHz, GPU: GIGABYTE-GTX670 OC, Chassie: Zalman z9, OS:, Nätagg: XFX 850W, HDD: 640GB WD SSD: Samsung 840 pro
Dator 2:Intel core 2 Quad Q6600 2,6Ghz, hemmagjord CPU kylare, moderkort: P5K, 4Gb Ram, Readon HD 7750, 550W

Trädvy Permalänk
Medlem
Plats
Klyktattarland
Registrerad
Mar 2012

Jag hade nyligen problem på min dator med att rundll32.exe tog upp extremt mycket CPU-kraft och 100% GPU-kraft. Det löstes genom att helt enkelt ta bort mappen som programmet låg i!

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!