Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Jan 2010

Problem med nya delar.

Hej, jag har nyligen köpt lite delar till datorn men inget går som det ska. Delarna jag har köpt : http://www.inet.se/produkt/1902231/asrock-z77e-itx http://www.inet.se/produkt/5310020/intel-core-i5-3570k-3-4ghz... och http://www.inet.se/produkt/5315301/corsair-16gb-2x8192mb-cl10...

Men nu till problemet. När jag hade bytt delarna och det var dags att starta datorn så kom jag inte långt innan jag fick blåskärm. Jaha tänkte jag det är väl förmodligen pågrund av att jag har bytt så pass mkt hårdvara så jag måste installera om windows. Men när jag matade in windows 7 skivan så står det bara "cdboot cannot boot from cd code 5". Sen så har jag provat byta ramminnen för att se ifall det var därför jag fick blåskärm, men det hjälpte inte. Men sen när jag skulle byta tillbaka till mina nya minnen så råkade jag på något sätt glömma att stoppa i minnena. Jag startade alltså datorn utan minnen och den pep som fan och gick inte att stänga av så jag fick dra ur strömsladden. Jag stoppade i minnena men datorn startar och är igång i kanske 5 sekunder, ingen bild eller nått och sen startar den om sig. Jag har plockat ut batteriet på moderkortet för att resseta bios men det hjälpte inte.

Så nu så funkar alltså ingenting. Får inte ens bild och jag vet inte vad jag ska göra. Kan något ha gått sönder när jag råkade starta datorn utan minnen?
Varför funkar det inte att isntallera om windows med skivan? Den har fungerat förut så många gånger. Jag skulle verkligen behöva hjälp med det här. Det är så irriterande när man har köpt delar för flera tusen och ingenting fungerar.

Mvh Kim Olsson

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Feb 2003
Skrivet av Kimolsson:

Hej, jag har nyligen köpt lite delar till datorn men inget går som det ska. Delarna jag har köpt : http://www.inet.se/produkt/1902231/asrock-z77e-itx http://www.inet.se/produkt/5310020/intel-core-i5-3570k-3-4ghz... och http://www.inet.se/produkt/5315301/corsair-16gb-2x8192mb-cl10...

Men nu till problemet. När jag hade bytt delarna och det var dags att starta datorn så kom jag inte långt innan jag fick blåskärm. Jaha tänkte jag det är väl förmodligen pågrund av att jag har bytt så pass mkt hårdvara så jag måste installera om windows. Men när jag matade in windows 7 skivan så står det bara "cdboot cannot boot from cd code 5". Sen så har jag provat byta ramminnen för att se ifall det var därför jag fick blåskärm, men det hjälpte inte. Men sen när jag skulle byta tillbaka till mina nya minnen så råkade jag på något sätt glömma att stoppa i minnena. Jag startade alltså datorn utan minnen och den pep som fan och gick inte att stänga av så jag fick dra ur strömsladden. Jag stoppade i minnena men datorn startar och är igång i kanske 5 sekunder, ingen bild eller nått och sen startar den om sig. Jag har plockat ut batteriet på moderkortet för att resseta bios men det hjälpte inte.

Så nu så funkar alltså ingenting. Får inte ens bild och jag vet inte vad jag ska göra. Kan något ha gått sönder när jag råkade starta datorn utan minnen?
Varför funkar det inte att isntallera om windows med skivan? Den har fungerat förut så många gånger. Jag skulle verkligen behöva hjälp med det här. Det är så irriterande när man har köpt delar för flera tusen och ingenting fungerar.

Mvh Kim Olsson

Vad har du för moderkort i din dator? Det låter som att processorn du har köpt inte är kompatibel med ditt nuvarande moderkort. Gå in på moderkortstillverkarens hemsida för att ta reda på vilka processorer det har stöd för.

Trädvy Permalänk
Medlem
Plats
Lomma
Registrerad
Jan 2011

Prova installera win 7 från en usb sticka.

Citera gärna

ASRock Fatal1ty Z77 | i5 3570K @ 4,4 Ghz - Phanteks PH-TC14PE | 2-Way Sli GTX 680 | 16 Gb Corsair vengeance 1600 MHz | OCZ ZX Series 1250W | SSD - 1x128 GB - 1x256 | 2,7 TB - HDD | Antec P280 | G500 | Qpad MK-80 | G35

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Jan 2010
Skrivet av Krisse:

Vad har du för moderkort i din dator? Det låter som att processorn du har köpt inte är kompatibel med ditt nuvarande moderkort. Gå in på moderkortstillverkarens hemsida för att ta reda på vilka processorer det har stöd för.

Jag har länkat moderkortet. Det ska funka med den processorn.

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Jan 2010
Skrivet av Kaksylt:

Prova installera win 7 från en usb sticka.

Fast jag får ju ingen bild alls nu :s

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Använde du distanser?

Vad är det för andra minnen du har?'

Testa att bara starta med ett minne, testa alla du har som är ddr3.

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Jan 2010
Skrivet av mylife:

Använde du distanser?

Vad är det för andra minnen du har?'

Testa att bara starta med ett minne, testa alla du har som är ddr3.

Dem andra minnena är http://www.komplett.se/k/ki.aspx?sku=604394#extra. Har provat med ett och ett.

Trädvy Permalänk
Avstängd
Plats
Göteborg
Registrerad
Dec 2005

Testa nollställ bios med bygeln (clear cmos)

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Jan 2010
Skrivet av Pierre232:

Testa nollställ bios med bygeln (clear cmos)

Det har jag gjort, funkade inte. Om det är den där knappen där det står "clr cmos"

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Jan 2010

[QUOTE="mylife;12663823"]Använde du distanser?

Angående distanser. Chassiet jag har (Bitfenix Prodigy) har inbyggda förhöjningar på moderkortsplåten så jag antar att jag inte behöver distanser då.

Trädvy Permalänk
Avstängd
Plats
Göteborg
Registrerad
Dec 2005
Skrivet av Kimolsson:

Det har jag gjort, funkade inte. Om det är den där knappen där det står "clr cmos"

Enligt manualen ska det vara en bygel på det kortet inte, inte knapp. ftp://europe.asrock.com/manual/Z77E-ITX.pdf
Kör du med det integrerade grafikkortet eller ett separat, om du kör med separat så testa det integrerade.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Feb 2003
Skrivet av Kimolsson:

Jag har länkat moderkortet. Det ska funka med den processorn.

Ah sorry såg inte att det var 3 länkar.

Har du provat att koppla ur ALLT som inte behövs för att få bild till skärmen? Ta ur grafikkort, koppla ur HDD/SSD, DVD-läsare, alla minnesmoduler utom en osv. och se om det gör någon skillnad. Kontrollera strömförsörjningskontakterna (4/6/8 pin och 24 pin) till moderkortet så att du verkligen har alla spänningar som behövs.

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Jan 2010
Skrivet av Pierre232:

Enligt manualen ska det vara en bygel på det kortet inte, inte knapp. ftp://europe.asrock.com/manual/Z77E-ITX.pdf
Kör du med det integrerade grafikkortet eller ett separat, om du kör med separat så testa det integrerade.

Okej, erm bygel? Är det den där plastbiten som man ska ta bort och sen stoppa tillbaka eller?

Trädvy Permalänk
Avstängd
Plats
Göteborg
Registrerad
Dec 2005
Skrivet av Kimolsson:

Okej, erm bygel? Är det den där plastbiten som man ska ta bort och sen stoppa tillbaka eller?

Det står utförligt i manualen(sidan 29) jag länkade till hur man gör och hur det ser ut.

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Dec 2010
Skrivet av Kimolsson:

Angående distanser. Chassiet jag har (Bitfenix Prodigy) har inbyggda förhöjningar på moderkortsplåten så jag antar att jag inte behöver distanser då.

Är du säker på det? Har du bild som tydligt visar det?

Gigabyte Z68X-UD3H-B3 Rev 1.3 | G.Skill 8GB CL9 1600Mhz Ripjaws Gaming | Intel Core i5 2500K @ 4,2GHz | Gigabyte GeForce GTX 670 2gb OC @ 1100 | Samsung SSD EVO 840-Series 120GB | 1TB Samsung Spinpoint F3 HD103SJ | Corsair HX 750W 80+ Silver Modulär.

Battlefield 3 profil: Brexour

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Jan 2010
Skrivet av Pierre232:

Det står utförligt i manualen(sidan 29) jag länkade till hur man gör och hur det ser ut.

Okej, så om jag har förstått det rätt så ska jag flytta på den i 5 sekunder och sedan flytta tillbaks den där den var?

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Feb 2003
Skrivet av Kimolsson:

Okej, så om jag har förstått det rätt så ska jag flytta på den i 5 sekunder och sedan flytta tillbaks den där den var?

Stämmer bra

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Jan 2010

Det hjälpte inte att flytta bygeln. Allt som händer när jag startar datorn nu är att den startar om automatiskt och den reagerar inte heller på om jag håller in startknappen för att försöka stänga av den. Drar jag ur strömkabeln stängs den ju av men så fort jag stoppar i den så startar den utan att jag trycker på startknappen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Har du använt ESD armband vid installation?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Kimolsson:

Det hjälpte inte att flytta bygeln. Allt som händer när jag startar datorn nu är att den startar om automatiskt och den reagerar inte heller på om jag håller in startknappen för att försöka stänga av den. Drar jag ur strömkabeln stängs den ju av men så fort jag stoppar i den så startar den utan att jag trycker på startknappen.

Flyttade du tillbaka bygeln igen efter nollställningen? Drog du dessutom ut strömkabeln till nätagget vid detta tillfälle?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Jan 2010
Skrivet av Dovidteh:

Har du använt ESD armband vid installation?

Ja.

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Jan 2010
Skrivet av Jalle64:

Flyttade du tillbaka bygeln igen efter nollställningen? Drog du dessutom ut strömkabeln till nätagget vid detta tillfälle?

Absolut

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Vad har du för nätagg till detta? Ibland (av egen erfarenhet) kan brist på Watt och Volt ställa till en del konstiga problem.

Asus Delux X79 - Intel i7 4820k OC 4.8GHz - 32GB Kingston Beast @2400MHz - 2x EVGA GTX570HD 2.5GB SLI - EK Watercooled

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Jan 2010
Skrivet av Nisse86:

Vad har du för nätagg till detta? Ibland (av egen erfarenhet) kan brist på Watt och Volt ställa till en del konstiga problem.

Ett Corsair HX 650W

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Feb 2003

Prova att köra med ett minne separat. Funkar inte det prova att ta ur det och sätta i det andra. Det känns som det kan vara något med minnena/minnesslotsen.