Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Steelseries sensei problem !

Hejsan ! Har haft min sensei mus ungefär ett år, för en månad sen så började den krångla litegrann, den slutar fungera och det kommer upp "Usb-enheten känns inte igen" nå liknande..

Jag vet inte vad jag ska göra då det händer oftare hela tiden.. Ibland kan det funka i timmar och ibland krånglar den i timmar, jag har testar alla USB portar, jag har installerat om steelseries engine, men inget resultat... Undrar om någon haft samma problem så skulle kunna hjälpa mig om vad man kan göra för att rätta till detta problem !

Mvh

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012

kan det vara så att sladden glappar eller liknande?
när hände detta? var det i samband med något speciellt som du kan minnas?

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Jag har haft samma problem. Tyvärr så vet jag inte heller vad man ska göra åt det. Men en sak som av någon anledning verkar hjälpa för mig är att koppla in musen via USB-hubben i tangentbordet.

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Yep, samma sak händer för mig.
Vet ingen fix dock. Har slutat använda den.

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av qaaka:

kan det vara så att sladden glappar eller liknande?
när hände detta? var det i samband med något speciellt som du kan minnas?

Inget speciellt har hänt, den har varit på musmattan, aldrig tappat den, slagit på den eller liknande.

Skrivet av Iskra:

Jag har haft samma problem. Tyvärr så vet jag inte heller vad man ska göra åt det. Men en sak som av någon anledning verkar hjälpa för mig är att koppla in musen via USB-hubben i tangentbordet.

Tack för tipset dock har jag redan försökt det :/

Skrivet av Nardds:

Yep, samma sak händer för mig.
Vet ingen fix dock. Har slutat använda den.

Lite ledsamt över att inte kunna använda den, inte hittat någon mus som har "kraven" jag vill ha, det vill säga extra knapparna på sidan av musen, jättebra till både fps games och äver MMO spel !

Tror jag har kommit på mitt problem i det hela och tror musen är glapp, när den slutar fungera helt så släpper jag den ca 1 cm ifrån musmattan så det blir en liten stuts i den och då börjar den funka igen, jättetråkigt att det blivit så då den aldrig varit med om några skador som att tappa den/blivit slagen osv osv... Så tråkigt om den bara håller ca 1 år.. Recommenderar den starkt till andra, dock så krånglar den litegran första gången man installerar Steelseries engine men det är snabbt fixat !

Beställt ny mus som jag hämtar ut den 27 på posten !

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

varför skickade du inte bara in den till steelseries så du får en ny?

1337

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Jag har en Steelseries Kinzu optical mouse. Den har krånglat så länge jag har haft den (ca 1 år), bl a det du beskriver att "USB-enheten inte känns igen". Vidare hittar inte Steelseries engine någon mus. Musen går att använda ändå, men man kommer inte åt konfigurationen. Det verkar vara ett känt problem; det finns en vägledning på deras hemsida (visserligen för Kinzu V2), som jag har testat utan resultat, men det kanske funkar för dig: http://faq.steelseries.com/questions/386/Even+though+I+have+my+device+plugged+in+and+working%2C+the+SteelSeries+Engine+still+says%2C+%22Please+connect+a+SteelSeries+Engine+-+compatible+device+to+start%22. Ett annat problem jag har och som verkar finnas med de här mössen i vissa konfigurationer är att de fryser i upp till en halv minut någon gång var annan timme. Är det något du också har sett?

AMD FX-8350 @ 4,2 GHz, ASUS Crosshair V Formula-Z, Radeon HD7970 3 Gb, Kingston 1333 MHz 4x4 Gb, 4 x Intel 525 240Gb SSD i RAID 10 och 1 Seagate Constellation 3 1 Tb, Thermalright Silver Arrow, Cooler Master Miditower 690 II Advance, Corsair TX650W, Win 10 64

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av smurfeNn:

varför skickade du inte bara in den till steelseries så du får en ny?

Har tänkt på att köpa denna som jag beställde ett tag, så lika bra att göra det nu innan musen dör, verkar som den är glapp och eftersom att garantin är slut så förmodar jag att jag inte får en ny, därför gör jag så här då det kommer bli bättre i mitt spelande (Mer avslappnat) då det är 14 knappar på musen så kan man ha väldigt mkt mer binds till den iaf till MMO spel !

Skrivet av HåkanH:

Jag har en Steelseries Kinzu optical mouse. Den har krånglat så länge jag har haft den (ca 1 år), bl a det du beskriver att "USB-enheten inte känns igen". Vidare hittar inte Steelseries engine någon mus. Musen går att använda ändå, men man kommer inte åt konfigurationen. Det verkar vara ett känt problem; det finns en vägledning på deras hemsida (visserligen för Kinzu V2), som jag har testat utan resultat, men det kanske funkar för dig: http://faq.steelseries.com/questions/386/Even+though+I+have+my+device+plugged+in+and+working%2C+the+SteelSeries+Engine+still+says%2C+%22Please+connect+a+SteelSeries+Engine+-+compatible+device+to+start%22. Ett annat problem jag har och som verkar finnas med de här mössen i vissa konfigurationer är att de fryser i upp till en halv minut någon gång var annan timme. Är det något du också har sett?

Mitt engine funkar utmärkt, det hade jag problem med när man inst första gången på en dator, även om man formaterat den, men annars har det funkat utmärkt, ska kolla guiden och se om det är något tack för den !!

Nej inte haft problem med musen innan, utan mig lägger bara av en liten stund, sen kommer den tillbaka, ibland i 1 sek till 10 sek, sen kommer den tillbaka, ibland gör den det inte och jag måste dra ur och i den igen, dock verkar den funka just nu, slutar den funkar så testade jag att slå till den i bordet (väldigt löst), verkligen inte hårt och då kommer den på och till och med höger musknapparna funkar då.. :S Så mitt problem är väll att den är glapp tyvärr :/ Ny mus och nya möjligheter !

Trädvy Permalänk
Testpilot
fd. Dinoman
Plats
Älmhult
Registrerad
Jan 2002

Vill bara lägga till att jag har exakt samma problem. Musen slocknar och dör i en sekund eller två för att senare kopplas igång igen. Jag misstänker starkt att det är glapp inne i musen. Har joxat med sladden nära musen och när jag viker den i olika vinklar så dör musen.

Köpte denna "dyrare" typ av mus just för att slippa glapphelvete men så åker man på det med denna också.

EDIT:
Skickade till Steelseries support angående problemet och fick genast tillbaka att de kan göra en RMA på min mus.

EDIT2:

Lägger till detta utifall någon kommer in och har samma problem.

Jag skickade mitt problem till Steelseries support. De öppnade en ticket och bad om orginalkvitto, vilket jag gav dom i form av foto. Sen skickade jag musen till deras kontor i Danmark och efter att musen kommit fram och jag upplyst dom om detta faktum så tog det bara en dag innan dom konstaterade att det var fel på musen, alltså glapp och skickade en sprillans ny,

Kostnaden för mig blev 199:- det kostar att skicka ett paket till Danmark.

Så har ni konstiga problem med att den slocknar i tid och otid så är det säkerligen glapp. Har ni kvar kvittot så kan ni få en ny av Steelseries! Mkt. bra behandlat av det företaget!

Asus Maximus VII Hero - Intel Core i7 4770K @ 4,6Ghz - Corsair H110i - 16GB RAM - EVGA GTX 980 Ti Hybrid @ 1484/7800Mhz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC u3477PQU 34" Ultra Wide (3440x1440p)