Trubbel vid installation av OS (USB-boot)

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Trubbel vid installation av OS (USB-boot)

Hej!

Jag håller på att installera Windows 7 på min dator, en ASUS S550CB som bara är ett år gammal....
Anledningen till att jag försöker installerar om är att min gamla windows ( windows 8, suger ju stenhårt) har börjat crasha ungefär 2-3 minuter efter inloggning och det står att windows inte svarar. Vilket i sin tur grundade sig i att AVG crashade och jag avinstallerade det och så var den här crashcirkusen igång.

Så nu har jag gått vidare och lyckats få fram en USB som är boot-bar och innehåller allt som den bör göra, men problemet är att installationen fastnar vid "Setup is starting...." och därifrån kommer den inte vidare. Jag har lyckats googla mig fram till att problemet kan vara att det är någon hårddisk som krånglar, men jag har inte lyckats komma fram till något sätt att formatera en sådan då jag som sagt inte kan göra något i datorn, förutom att komma till BIOS eller logga in i det gamla windows 8 och det låser sig.

Har kämpat med det här i ett par dagar nu så tålamodet börjar verkligen tryta.
Uppskattar alla svar!

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

Om kollar denna video för Asus k55n så skall man Enabled CSM och Disabled Secure Boot Control när man vill installera Windows 7 https://www.youtube.com/watch?v=JS-_Si-Oy0w

janee

Trädvy Permalänk
Medlem
Registrerad
Jul 2014
Skrivet av janee:

Om kollar denna video för Asus k55n så skall man Enabled CSM och Disabled Secure Boot Control när man vill installera Windows 7 https://www.youtube.com/watch?v=JS-_Si-Oy0w

Tack! Det funkar tyvärr inte för mig, fastnar på "Setup is starting...." i vilket fall som helst.

Kom in på avancerade inställningar där det fanns alternativet att formatera; när jag tryckte på den så stod det "En nödvändig enhetspartition saknas".

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

Nu vet jag ej vad som krånglar men jag brukar alltid installera Windows 7 genom att ta bort dom gamla partitionerna och sedan installera som denna video visar https://www.youtube.com/watch?v=hZivYMA2qRA

Har du testat att återställa Windows 8 genom att tycka på F9 när datorn startar https://www.youtube.com/watch?v=kL6EaJVGlzw

janee

Trädvy Permalänk
Medlem
Registrerad
Jul 2014
Skrivet av janee:

Nu vet jag ej vad som krånglar men jag brukar alltid installera Windows 7 genom att ta bort dom gamla partitionerna och sedan installera som denna video visar https://www.youtube.com/watch?v=hZivYMA2qRA

Har du testat att återställa Windows 8 genom att tycka på F9 när datorn startar https://www.youtube.com/watch?v=kL6EaJVGlzw

Testat precis det han gjorde i filmen, på min står det dock "Det går inte att återställa datorn. En nödvändig enhetspartition saknas" och så kommer jag inte vidare med det.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006
Skrivet av Piskolicious:

Testat precis det han gjorde i filmen, på min står det dock "Det går inte att återställa datorn. En nödvändig enhetspartition saknas" och så kommer jag inte vidare med det.

Jag har just nu inga bra förslag på hur du skall lösa problemen med Windows 7 installationen eller återställningen av Windows 8 så vi få hoppas att det finns någon annan här på Sweclockers som kan hjälpa dig.

janee

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006
Skrivet av janee:

Jag har just nu inga bra förslag på hur du skall lösa problemen med Windows 7 installationen eller återställningen av Windows 8 så vi få hoppas att det finns någon annan här på Sweclockers som kan hjälpa dig.

Edit: Hur skapade du det bootbara USB minnet med Windows 7 installationsfilerna?

janee

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Feb 2004
Skrivet av Piskolicious:

Testat precis det han gjorde i filmen, på min står det dock "Det går inte att återställa datorn. En nödvändig enhetspartition saknas" och så kommer jag inte vidare med det.

Disken kanske skulle behöva allokeras så den får en enhetsbokstav C: t.ex

Men som sagt så är väl det lite svårt när du inte kommer dit.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Tack för svaren!

Jag har skapat USBn med Windows egna program för att skapa USB/DVD-grejer. Så den bör det inte vara fel på (?)

Har testat att skapa en likadan USB med windows 8-filer på men den fastnar också på samma ställe "installationsprogrammet startas". Så det känns ju lite som om det är något fel i datorn då va?

Kan man göra något åt det där det står att en viktig enhetspartition saknas?
Eller är det bara för mig att ge upp och lämna in den för service?

Trädvy Permalänk
Medlem
Plats
Bberg
Registrerad
Mar 2010

Du har nog fel på disk eftersom den kraschade innan med.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

Även jag tror att det är något fel på hårddisken eftersom datorn crashade redan innan du försökte installera Windows 7, om du fortfarande har kvar garanti på datorn så tycker jag att du ska lämna in den på service.

janee

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Fast har kommit loss nu med installationen!

Har kommit så långt att jag ska välja partitioner där jag ska installera Windows på, vad ska man välja där?
Har läst att man ska rensa bort de gamla?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2002

Många datorer har felaktigt stöd i BIOS (emuleringen av USB devices är inte helt compliant enligt standarden) för hur USB-boot fungerar ihop med Vista/Win7/Win8/Win8.1
USB-boot funkar helt enkelt inte där, och stannar där vid partitionering av disk.
Bränner du skiva och kör från DVD kommer det att fungera!

Har varit med om detta på flertalet Dell/HP/Packard Bell/Hembyggda som är något/några år gamla.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009
Skrivet av oxygenial:

Många datorer har felaktigt stöd i BIOS (emuleringen av USB devices är inte helt compliant enligt standarden) för hur USB-boot fungerar ihop med Vista/Win7/Win8/Win8.1
USB-boot funkar helt enkelt inte där, och stannar där vid partitionering av disk.
Bränner du skiva och kör från DVD kommer det att fungera!

Har varit med om detta på flertalet Dell/HP/Packard Bell/Hembyggda som är något/några år gamla.

+1

Skitjobbigt problem med nyare laptops.

Bränn en skiva och försök igen.

| Asus Sabertooth P67 | Intel i7 2600K @ 3.4 GHz | Corsair H80 - Pull |
| 2*4GB Corsair XMS3 - 1600 MHz | Asus GTX 660ti 2GB DirectCUII OC | Gainward GTX 660ti 2GB |
| Sandisk Extreme 120GB - System |OCZ Agility 3 60GB + OCZ Vertex 2 60GB linked @120 GB|
| P182B något moddat | Corsair HCG 520W |

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Tusen tack!

Har bränt en skiva så ska testa det när jag kommer hem från jobbet