Asus R552JK-CN159H segar vid omstart...

Trädvy Permalänk
Avstängd
Plats
Skåne
Registrerad
Dec 2002

Asus R552JK-CN159H segar vid omstart...

Ett märkligt problem för mig detta, då jag gör en omstart så tar det runt 1m 40s innan den startat upp (från att den stängts ner) med de få programmen som även ska starta vid uppstart.

Men(!), om man istället stänger av datorn helt och sen trycker på startknappen så är den i full gång redan efter runt 30 sekunder och den är inne på skrivbordet redan efter 15 sekunder. Vid omstart är den inne på skrivbordet efter runt 1m 15s.

Någon som vet vad detta kan bero på? För i min verklighet är det mycket märkligt. För vad är det för skillnad egentligen förutom att man vill att datorn ska starta direkt igen bara? Och det finns inga uppdateringar som installeras nu heller. Vet inte om "problemet" fanns från första gången på datorn eller inte. Men märkte det tidigare i veckan efter att jag hade uppdaterat Windows då den bad mig om detta. Märkte det som sagt första gången efter. Har inte startat om den många gånger innan och jag tror inte problemet fanns då men kan inte garantera.

Så, vad beror det på?

Asus R552JK-CN159H | 15.6" | i7 4700HQ | GTX 850M | 8GB | 750GB HDD+8GB SSD
Acer AS5755G 2414G75Mnks | 15.6" | i5 2410 | GT 540m | 4GB (trasig fläkt)

Trädvy Permalänk
Asus
Plats
Hägersten
Registrerad
Sep 2006

är det medans windows avslutar eller när de startar upp igen efter omstart som de tar lång tid? jag tänkte om de är något program som har problem att stänga ned när du bara ska göra en omstart.

prova kör programmet Asus Live Update och se att alla uppdateringar för hårdvaran e klara. Och sen avinstallera Asus live Update. Funderar på om det är de programet som ligger och spökar.

//
Använder just nu: ROG Gladius II Origin, ROG Strix Flare, ROG Strix Edge, ROG Strix Fusion 500, Chromebook Flip C302

Trädvy Permalänk
Avstängd
Plats
Skåne
Registrerad
Dec 2002
Skrivet av Asus.David:

är det medans windows avslutar eller när de startar upp igen efter omstart som de tar lång tid? jag tänkte om de är något program som har problem att stänga ned när du bara ska göra en omstart.

prova kör programmet Asus Live Update och se att alla uppdateringar för hårdvaran e klara. Och sen avinstallera Asus live Update. Funderar på om det är de programet som ligger och spökar.

Asus Live Update var bland det första som jag kastade ut faktiskt då rekommendationen var att det inte är ett färdigt och bra program som fungerar fullt ut som det ska.

Det är efter att datorn väl har startat om och är på gång att starta upp som den segar, men detta sker endast vid omstart och inte efter att den stängts av på riktigt först - vilket får mig att inte förstå något alls.

Asus R552JK-CN159H | 15.6" | i7 4700HQ | GTX 850M | 8GB | 750GB HDD+8GB SSD
Acer AS5755G 2414G75Mnks | 15.6" | i5 2410 | GT 540m | 4GB (trasig fläkt)

Trädvy Permalänk
Asus
Plats
Hägersten
Registrerad
Sep 2006

då är jag lika lost som dig...hoppas någon annan har en ide

//
Använder just nu: ROG Gladius II Origin, ROG Strix Flare, ROG Strix Edge, ROG Strix Fusion 500, Chromebook Flip C302

Trädvy Permalänk
Avstängd
Plats
Skåne
Registrerad
Dec 2002

Nu har jag kört ett par omstarter till och nu verkar det räcka med 40 sekunder. Nu senast så fastnade datorn i stort sett ingenstans. Tidigare så fastnar den i runt 20-30 sekunder med Asus symbol i början och sen efter det blir det ofta svart en lång stund. Tuggar lite extra när den väl vill komma förbi användarinloggningen.

Märkligt detta men hyfsat tacksamt att den skärpt till sig senaste två gångerna iaf! Får testa vidare för att se något mönster...

Asus R552JK-CN159H | 15.6" | i7 4700HQ | GTX 850M | 8GB | 750GB HDD+8GB SSD
Acer AS5755G 2414G75Mnks | 15.6" | i5 2410 | GT 540m | 4GB (trasig fläkt)

Trädvy Permalänk
Asus
Plats
Hägersten
Registrerad
Sep 2006
Skrivet av Laxieboy:

Nu har jag kört ett par omstarter till och nu verkar det räcka med 40 sekunder. Nu senast så fastnade datorn i stort sett ingenstans. Tidigare så fastnar den i runt 20-30 sekunder med Asus symbol i början och sen efter det blir det ofta svart en lång stund. Tuggar lite extra när den väl vill komma förbi användarinloggningen.

Märkligt detta men hyfsat tacksamt att den skärpt till sig senaste två gångerna iaf! Får testa vidare för att se något mönster...

kan de trots allt vara några små windows uppdateringar som kryper i mellan

//
Använder just nu: ROG Gladius II Origin, ROG Strix Flare, ROG Strix Edge, ROG Strix Fusion 500, Chromebook Flip C302

Trädvy Permalänk
Avstängd
Plats
Skåne
Registrerad
Dec 2002
Skrivet av Asus.David:

kan de trots allt vara några små windows uppdateringar som kryper i mellan

Det står inget om att det ska vara några uppdateringar. Vidare så borde den ju sega även om man stänger ner väl för att starta den igen - eller körs inte windows uppdateringar då?

Brukar ju stå när det uppdateras något. Märkligt men den har skärpt till sig rätt rejält nu iaf... Får hoppas "problemet" försvinner helt iaf!

Asus R552JK-CN159H | 15.6" | i7 4700HQ | GTX 850M | 8GB | 750GB HDD+8GB SSD
Acer AS5755G 2414G75Mnks | 15.6" | i5 2410 | GT 540m | 4GB (trasig fläkt)