Corsair Force 3 120GB finns inte längre i BIOS

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2013

Corsair Force 3 120GB finns inte längre i BIOS

Igår installerade jag en till hårddisk med en adapter från IDE till SATA och vid första booten märkte jag att min SSD som jag också har OS på inte längre blev detected varken i BIOS eller i Windows när jag provade på min andra dator.
Jag har läst runt ganska mycket om just Series 3 från Corsair och upptäckte att det var väldigt många som upplevde samma sak att den inte längre blev detected i BIOS.
Tyvärr så är det så att den fortfarande inte fungerar även fast den lyser grönt. Jag har gjort massor av felsökningar och försökt att fixa problemet genom att byta SATA port, SATA sladd, uppdatera BIOS och gjort en CMOS reset. Men ingenting har fungerat.

Finns det någon fix från Corsair som löser detta eller är det bara att skicka in den på garanti?

| Mobo: ASUS Z97 Pro Gamer | CPU: Intel i7 4770K @ 4,4GHz med Antec Kühler H2O 1220 | RAM: Corsair Vengeance XMS3 4x4GB @ 1600MHz | GPU: 2x R9 290 @ 1150/1260MHz | PSU: Corsair RM1000 | Chassi: Corsair Graphite 760t | SSD: Corsair Force LS 120GB | HDD: WD Black och Blue 2x1TB | Skärm: EIZO Foris FG2421 240Hz och ASUS VN247 | Fläktkontroller: NZXT Sentry Mix 2 |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2007

Har du provat att bara ha SSD inkopplad? Prova även att lägga en post i Corsairs forum, brukar vara mycket behjälpliga där.

Chassi: Fractal Design S / Systemdisk Samsung 850 PRO SSD: Corsair Force GT 2x120GB (RAID0) / SSD: Samsung 850 EVO 250GB / SSD: Crucial MX300 1TB / CPU: i7 4790K @ 4,2 Ghz / Kylning: Noctua NH-D15S push/pull / GPU: Gigabyte 1070 ROCK 8GB / PSU: Corsair RM1000i / MB: ASUS z97-A / RAM: HyperX Fury 4x8GB 1866 mhz / OS: W10 / Mus: Logitech G703 / TB: Logitech G710 / Ljud: Sound BlasterX Pro-Gaming AE-5, Blue Yeti , Philips Fidelio X2, Skärm: Acer Predator 27", Acer Predator 1440p 27", Acer XF240H

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002

Aldrig mer en Corsair Force... Inte som att datan återvänder när den buggar ur så här.

Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i5 3750k @ 4Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Gigabyte GTX1070 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2013
Skrivet av Valonen:

Har du provat att bara ha SSD inkopplad? Prova även att lägga en post i Corsairs forum, brukar vara mycket behjälpliga där.

Jag har testat det, ska försöka med en tråd annars blir det att skicka tillbaka skiten!

| Mobo: ASUS Z97 Pro Gamer | CPU: Intel i7 4770K @ 4,4GHz med Antec Kühler H2O 1220 | RAM: Corsair Vengeance XMS3 4x4GB @ 1600MHz | GPU: 2x R9 290 @ 1150/1260MHz | PSU: Corsair RM1000 | Chassi: Corsair Graphite 760t | SSD: Corsair Force LS 120GB | HDD: WD Black och Blue 2x1TB | Skärm: EIZO Foris FG2421 240Hz och ASUS VN247 | Fläktkontroller: NZXT Sentry Mix 2 |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av elori:

Jag har testat det, ska försöka med en tråd annars blir det att skicka tillbaka skiten!

Force 3... är väl rätt gammal disk, eller?

Vet inte om det hjälper dig, men jag hade liknande problem med en SSD för länge sedan Corsair Force GT. Om jag bytte till IDE läge så kunde jag komma åt disken, köra backup, göra secure erase på hela disken, sen fungerade den i AHCI läge igen. Har sedan dess uppdaterat dens FW och inte haft problemet sedan dess.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2013
Skrivet av Paddanx:

Force 3... är väl rätt gammal disk, eller?

Vet inte om det hjälper dig, men jag hade liknande problem med en SSD för länge sedan Corsair Force GT. Om jag bytte till IDE läge så kunde jag komma åt disken, köra backup, göra secure erase på hela disken, sen fungerade den i AHCI läge igen. Har sedan dess uppdaterat dens FW och inte haft problemet sedan dess.

Finns det någon guide på hur man byter till IDE läge? Finns typ inga settings i BIOS alls på ett MSI Z87 G45

| Mobo: ASUS Z97 Pro Gamer | CPU: Intel i7 4770K @ 4,4GHz med Antec Kühler H2O 1220 | RAM: Corsair Vengeance XMS3 4x4GB @ 1600MHz | GPU: 2x R9 290 @ 1150/1260MHz | PSU: Corsair RM1000 | Chassi: Corsair Graphite 760t | SSD: Corsair Force LS 120GB | HDD: WD Black och Blue 2x1TB | Skärm: EIZO Foris FG2421 240Hz och ASUS VN247 | Fläktkontroller: NZXT Sentry Mix 2 |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av elori:

Finns det någon guide på hur man byter till IDE läge? Finns typ inga settings i BIOS alls på ett MSI Z87 G45

På sidan 3-6 till 3-8 i manualen hittar jag:

SATA Mode [AHCI Mode]
Sets the operation mode of the onboard SATA controller. The default mode is
AHCI.
[Disabled] Disables the SATA function.
[IDE Mode] Specify the IDE mode for SATA storage devices.
[AHCI Mode] Specify the AHCI mode for SATA storage devices. AHCI (Advanced
Host Controller Interface) offers some advanced features to enhance
the speed and performance of SATA storage device, such as Native
Command Queuing (NCQ) and hot-plugging.
[RAID Mode] Enables RAID function for SATA storage devices.

Notera att Windows inte kommer starta om du bara ändrar läge, utan gör detta endast för att försöka se om den kommer igång. Om den gör det så får du ordna kloningsprogram som kan starta utanför Windows (tex på DVD eller USB). Om du bara ändrar tillbaka till AHCI (som det troligen står nu) så ska Windows fungera normalt igen (om du har OSet på en annan disk)

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2013
Skrivet av Paddanx:

På sidan 3-6 till 3-8 i manualen hittar jag:

SATA Mode [AHCI Mode]
Sets the operation mode of the onboard SATA controller. The default mode is
AHCI.
[Disabled] Disables the SATA function.
[IDE Mode] Specify the IDE mode for SATA storage devices.
[AHCI Mode] Specify the AHCI mode for SATA storage devices. AHCI (Advanced
Host Controller Interface) offers some advanced features to enhance
the speed and performance of SATA storage device, such as Native
Command Queuing (NCQ) and hot-plugging.
[RAID Mode] Enables RAID function for SATA storage devices.

Notera att Windows inte kommer starta om du bara ändrar läge, utan gör detta endast för att försöka se om den kommer igång. Om den gör det så får du ordna kloningsprogram som kan starta utanför Windows (tex på DVD eller USB). Om du bara ändrar tillbaka till AHCI (som det troligen står nu) så ska Windows fungera normalt igen (om du har OSet på en annan disk)

Fortfarande stendöd tyvärr. Blir att skicka in den.

| Mobo: ASUS Z97 Pro Gamer | CPU: Intel i7 4770K @ 4,4GHz med Antec Kühler H2O 1220 | RAM: Corsair Vengeance XMS3 4x4GB @ 1600MHz | GPU: 2x R9 290 @ 1150/1260MHz | PSU: Corsair RM1000 | Chassi: Corsair Graphite 760t | SSD: Corsair Force LS 120GB | HDD: WD Black och Blue 2x1TB | Skärm: EIZO Foris FG2421 240Hz och ASUS VN247 | Fläktkontroller: NZXT Sentry Mix 2 |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av elori:

Fortfarande stendöd tyvärr. Blir att skicka in den.

Tyvärr så kan SSD dö väldigt plötsligt, typ som en hårddisk som en dag bara inte startar.
Om du har garanti så ja, skicka in den.