Forumdelen sponsras av

BenQ XL2411Z funkar med HDMI men inte i DVI?

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

BenQ XL2411Z funkar med HDMI men inte i DVI?

Hej,

Har precis idag vart iväg och köpt en ny skärm, en BenQ XL2411Z. Får den att funka med en hdmi-kabel men får "no-signal" då jag vill köra i DVI. Jag har ju köpt skärmen just för att få kunna använda 144 hz, som endast fungerar med DVI och inte HDMI så vil lsjälvklart uttnyttja detta.
Har inget DVI-uttag i gpu:n och vet ej om jag bör ha det, jag har en EVGA GTX 980 Ti.

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
stockhlom
Registrerad
Nov 2010
Skrivet av WindowsXPIsNumber1:

Hej,

Har precis idag vart iväg och köpt en ny skärm, en BenQ XL2411Z. Får den att funka med en hdmi-kabel men får "no-signal" då jag vill köra i DVI. Jag har ju köpt skärmen just för att få kunna använda 144 hz, som endast fungerar med DVI och inte HDMI så vil lsjälvklart uttnyttja detta.
Har inget DVI-uttag i gpu:n och vet ej om jag bör ha det, jag har en EVGA GTX 980 Ti.

Tack på förhand!

Kan du inte gå in på skärmens inställningar och välja dvi?

Intel core l7 8700k | asus rog strix Z370-F | strix 1080 | WD blue 500gb | velociraptor 150gb | Samsung 840 pro 250gb|Asus VG248QE 144HZ

Youtube https://m.youtube.com/user/mllndplayer

Twitch http://www.twitch.tv/linde_swe/profile

Trädvy Permalänk
Medlem
Plats
Trehörningsjö
Registrerad
Aug 2008

Vänta här nu, vad säger du?
Du har inget DVI uttag på ditt grafikkort?

http://content.hwigroup.net/images/products_xl/307919/2/evga-...

Det har du visst? Kanske jag som missförstår dig...

MSI Z77A-G45 | Intel i7 3770k @ 4,5 | MSI 1070 | Corsair 32GB 1600mhz | Samsung 830 256GB | G2 Supernova 850w |
www.facebook.com/SamuelSorlinPhotography

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

@sam_Q
@linde
Insåg nu själv att min fråga vart lite dum ifrån början.
Jag har dvi-d i skärmen alltås, dvi-i i min gpu och dvi-d i moderkortet. Då jag kopplade till moderkortet fick jag ingen signal, men jag har för mig att man bör koppla till gpu:n.
Enligt lite snabbt googlande så bör dvi-d passa i ett dvi-i uttag, då den inte har de 4 exta pinsen men pga skruvarna på sidan så går det inte.
Alltså jag vill koppla en dvi-d kabel till ett dvi-i uttag på min gpu. Däremot har uttaget några sorts sidoskruvar som gör det omöjligt för kabeln att ens röra uttaget. Det är då inte något tekniskt fel, ska jag bara på nåt sätt "ta bort skruvarna"?
Detta är inte exakt det grafikkortet jag har, men hur det ser ut:
http://www.ozone3d.net/public/jegx/201506/asus_gtx980_ti_03.j...

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av WindowsXPIsNumber1:

Detta är inte exakt det grafikkortet jag har, men hur det ser ut:
http://www.ozone3d.net/public/jegx/201506/asus_gtx980_ti_03.j...

Det där är en helt vanlig DVI-kontakt, du ska inte ta bort någonting. En DVI-kabel ser ut så här, skruvarna på sidorna ska skruvas i hålen bredvid DVI-kontakten på moderkortet så att kabeln sitter fast ordentligt.

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

@perost: japp den ser ut exakt sådär bara att skruvarna sticker ut lite mer, och det är ju då det som gör det omöjligt att koppla in just en sån kabel (dvi-d) i dvi-i uttaget i min gpu.

så hur ska jag lösa probelemet? adapter eller hur då? har själv absolut ingen aning...

Inlägg sammanfogade (§4/bumpning) /screamin-daemon, moderator
Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av WindowsXPIsNumber1:

så hur ska jag lösa probelemet? adapter eller hur då? har själv absolut ingen aning...

Eftersom ingen förstår vad du menar föreslår jag att du tar en bild på hur det ser ut.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av WindowsXPIsNumber1:

så hur ska jag lösa probelemet? adapter eller hur då? har själv absolut ingen aning...

Är du verkligen helt säker på att det inte passar? Vad är det egentligen som tar i? Ta gärna kort på kabeln och grafikkortet så vi kan se hur det det ut.

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

@perost @LemonIllusion ok, får fixa en bild imorgon då. Problemet är att "skruvarna på sidan" blockerar kabeln från att gå in i uttaget, eller ens röra den alls

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2006

Har möjligtvis skruvfästena hängt med på kabeln från tidigare användning? Typ likt denna bild (ignorera alla andra delar på bilden, fokusera bara på skruvarna vid sidan):

Eller ser det ber ut som på denna bild?

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

@nmo yes, inputen på gpu:n är den första, en dvi-i. Och min kabel ser ut som den nedersta bara att skruvarna sticker ut mycket mer när de är som mest inskruvade. Men som jag förstår bör en dvi-d kabel passa på ett dvi- input, men jag får det helt enkelt inte att funka..

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

Skicka som skrivet en bild på din DVI-kontakt i både GPU och på DVI-kabeln som inte passar. Då blir det lättare att avgöra vad som kan vara fel. Det är normalt inga konstigheter här och du kanske bara missar något uppenbart.

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

Det fixade sig. Problemet var att skruvarna på den medföljande dvi-kabeln var för långa, så drog jag ner till webhallen och fixade en ny kabel och nu fungerar det
Nu har jag istället ett annat problem, men det är orelaterat så det gör jag ett annat inlägg på.
Tack för hjälpen!