Grafik problem med nyinstallation av Debian

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jan 2011

Grafik problem med nyinstallation av Debian

Ville installera Debian till en av mina ssd:er, sagt och gjort men verkar ha problem med grafikkortet. Får fullt med röda streck och all text är totalt oläslig, så det är svårt att navigera i terminalen. Någon som vet något jag kan testa? Har använt Linux Mint tidigare och där kunde man ju genom inställningar nå ett ställe där man kunde välja grafikdrivrutin. men lyckas inte hitta något sådant här.

Såhär ser det ut: https://imgur.com/K8ckd7h

Stationär:Asrock P67 Extreme 4 | i5 2500K@4.5Ghz | Asus GTX 970 black Överklockad | Samsung Evo 960 1TB, 2x WD blue 5TB | 8GB Corsair XMS3 + 8GB Hyper x Fury | EVGA Supernova G2 750W Gold | Silverstone FT02
Laptop: Dell XPS 15 2017
Mobil: Oneplus 6 128GB

Trädvy Permalänk
Medlem
Plats
Åhus
Registrerad
Dec 2011

Skifta till de inbyggda grafikkortet, så ska du få fin bild. Sedan kolla över aktiva drivrutiner och se om något behövs ändras, för att sedan byta tillbaka till det dedikerade grafikkortet.

Det var bättre förr
- Michael B. Tretow

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jan 2011
Skrivet av Snövit:

Skifta till de inbyggda grafikkortet, så ska du få fin bild. Sedan kolla över aktiva drivrutiner och se om något behövs ändras, för att sedan byta tillbaka till det dedikerade grafikkortet.

Ah, dock saknar min dator ett internt. Kan även lägga till att HDMI porten verkar stendöd, får bara bild på DVI:n. Kan ju vara drivrutinens fel dock.

Stationär:Asrock P67 Extreme 4 | i5 2500K@4.5Ghz | Asus GTX 970 black Överklockad | Samsung Evo 960 1TB, 2x WD blue 5TB | 8GB Corsair XMS3 + 8GB Hyper x Fury | EVGA Supernova G2 750W Gold | Silverstone FT02
Laptop: Dell XPS 15 2017
Mobil: Oneplus 6 128GB

Trädvy Permalänk
Medlem
Plats
Åhus
Registrerad
Dec 2011

Oh, knivigare situation jag har fått göra så ett par gånger när jag testat olika distros.
Eftersom jag är totalt nybörjare inom Linux sfären så kan jag nog inte bistå med mer förstånd om du kanske kan boota i safemode och lösa något därigenom?
Jag vill nog sätta en peng på att det är drivrutinen som spökar, men jag har aldrig varit med om att hdmi-n lagt av :/
(750ti).

Det var bättre förr
- Michael B. Tretow

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jan 2011
Skrivet av Snövit:

Oh, knivigare situation jag har fått göra så ett par gånger när jag testat olika distros.
Eftersom jag är totalt nybörjare inom Linux sfären så kan jag nog inte bistå med mer förstånd om du kanske kan boota i safemode och lösa något därigenom?
Jag vill nog sätta en peng på att det är drivrutinen som spökar, men jag har aldrig varit med om att hdmi-n lagt av :/
(750ti).

Märkligt. Jag har då aldrig råkat ut för detta tidigare, Linux Mint funkar t ex helt utmärtk sist jag testade.

Stationär:Asrock P67 Extreme 4 | i5 2500K@4.5Ghz | Asus GTX 970 black Överklockad | Samsung Evo 960 1TB, 2x WD blue 5TB | 8GB Corsair XMS3 + 8GB Hyper x Fury | EVGA Supernova G2 750W Gold | Silverstone FT02
Laptop: Dell XPS 15 2017
Mobil: Oneplus 6 128GB

Trädvy Permalänk
Medlem
Plats
Åhus
Registrerad
Dec 2011

Mm, Mint har fungerat för mig med. De som inte fungerat direkt för mig är Ubuntu och elementaryOS. O de är nog forks av Debian tror jag?

Det var bättre förr
- Michael B. Tretow

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jan 2011
Skrivet av Snövit:

Mm, Mint har fungerat för mig med. De som inte fungerat direkt för mig är Ubuntu och elementaryOS. O de är nog forks av Debian tror jag?

Ja, Ubuntu var en fork från Debian och Mint är en fork av Ubuntu.

Installerade precis Ubuntu Gnome, men har stora problem där också, det kraschar hela tiden, är väldigt laggit.

Kom att tänka på att jag tidigare testat Linux med AMD kort men nu har jag Nvidia. Kan det vara därför?

Stationär:Asrock P67 Extreme 4 | i5 2500K@4.5Ghz | Asus GTX 970 black Överklockad | Samsung Evo 960 1TB, 2x WD blue 5TB | 8GB Corsair XMS3 + 8GB Hyper x Fury | EVGA Supernova G2 750W Gold | Silverstone FT02
Laptop: Dell XPS 15 2017
Mobil: Oneplus 6 128GB

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012

Vilka drivrutiner använder du i Ubuntu Gnome? Fungerar grafikkortet i andra OS?

Japp, har du testat Linux med AMD grafikkort kommer det aldrig att fungera med Nvidias 😂😂😂

Skickades från m.sweclockers.com

Chassi: FD Arc mini R2 | PSU: CM700V | MB: Asus Maximus V Gene Z77 | CPU: I5-3570K | RAM: 16GB Corsair LP | GPU: MSI Radeon RX580 Armor 8GB | SSD: Crucial MX300 750GB | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: Kubuntu 18.04 LTS & KDE Neon User Edition

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2009

@Lembritt: Vanligtvis behöver man inte installera drivrutiner i Linux, de finns i kärnan. För grafikkort finns separata proprietära drivrutiner och åtminstone Mint och Ubuntu föreslår och frågar om du vill installera dem eller inte. Grafikmässigt gör de ingen större skillnad, de ger lite fler inställningsmöjligheter.

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012

Jag vet. Kör man med Nvidia grafikkort bör man installera dom proprietära drivrutinerna. Dom datorer jag har testat har nouveau inte fungerat bra. Får man frågan på Ubuntu och Mint? Jag brukar alltid gå in i programkällor och välja den rekommenderade. Har inte sett någon fråga, men jag kanske är för otålig. 😉

Skickades från m.sweclockers.com

Chassi: FD Arc mini R2 | PSU: CM700V | MB: Asus Maximus V Gene Z77 | CPU: I5-3570K | RAM: 16GB Corsair LP | GPU: MSI Radeon RX580 Armor 8GB | SSD: Crucial MX300 750GB | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: Kubuntu 18.04 LTS & KDE Neon User Edition

Trädvy Permalänk
Medlem
Registrerad
Dec 2016

Kolla Denna Sida För Vidare Installation Av Diverse Program