Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Ena skärmen laggar (144/60hz)

Hejsan!
Jag köpte igår en ny 144hz skärm, rättare sagt en BenQ XL2430T. Jag är jättenöjd med skärmen i sig men jag har även märkt att min andra skärm (Asus VN247 60hz). Jag vet att den inte borde vara lika smooth som den andra men jag märker verkligen att när man rör ett fönster hur delar av rutan förflyttas medan delar inte. Varför har jag ingen aning och det är det som är min fråga.

Som sagt så VET jag att den inte ska vara lika smooth men den känns verkligen inte som den gjorde innan. Jag kör på ett Asus Strix GTX 970, 8 GB RAM och en i5 på 3.1gHz. Har det att göra med att grafikkortet på ena skärmen måste ha 144hz och på den andra 60hz.

Om ni behöver veta något mer så får ni gärna fråga. Vill verkligen fixa detta om det går. Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Det beror på att 144Hz är snabbare helt enkelt. Har en 144Hz och en tv med 60Hz inkopplad och det är galet stor skillnad på att flytta runt ett fönster på den ena och den andra. (Eller mellan skärmarna)

“Problems that remain persistently insoluble should always be suspected as questions asked in the wrong way.” ― Alan W. Watts

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Maj 2013

Hej! Hade samma problem tidigare med 144 / 60 Hz, som du säger ligger problemet i att grafikkortet försöker ge ut både 60 och 144 hz samtidigt och då blir det tyvärr "screen tearing" i 60Hz skärmen med vissa grafikkort, tex så gick mitt gamla 770 utmärkt att köra 144/60 men mitt nya 980ti vill inte alls vara med.

Lösningen för mig var helt enkelt att antingen köpa en till 144 och byta ut min 60. Eller att köra in 60hz skärmen i moderkortets inbyggda grafik istället vilket lät bättre i mina öron och det har jag kört med i ungefär 2 månader nu och det fungerar fint!

FD Define R4 | Gigabyte GA-Z97X-Gaming 3 | Intel Core i7 4790K @ 4300 Mhz | Hyper EVO 212 | Gigabyte Geforce GTX 980ti Extreme Gaming | G.Skill Ripjaws 16GB (4x4GB) DDR3 2133Mhz | PSU Aerocool Templarius 850W Silver | SSD Samsung 850 EVO 120GB | Acer Predator GN246HLB 144HZ + Benq 60HZ | Steelseries Rival | Razer Blackwidow Chroma RGB Mechanical Keyboard | Corsair Void Yellowjacket Edition 7.1 | Apple iPhone 6 Plus|

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Tack för svaren!
Jag tänkte försöka köra min andra skärm på moderkortets inbyggda grafik. Jag förstår att jag måste in i min BOIS för att ändra det då mitt moderkort inte ger någon output. Men problemet är det att så fort jag startat datorn så ska jag skriva in mitt lösenord (Windows 10). Det kommer inte längre upp en text för när jag ska trycka på t.ex delete, vilket det gjorde innan. Vet ni hur man löser det?

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

Jag kör samma setup, 970 och två skärmar med 60 och 144hz, 1080p och 1440p. Fungerar hur bra som helst för mig, har inte behövt ställa in nånting.