Hemknapp på iPhone 5S fungerar ej till 100%

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011

Hemknapp på iPhone 5S fungerar ej till 100%

Hej, har en iPhone 5S. Hemknappen började krångla för någon dag sedan. Jag kan väcka telefonen med ett knapptryck, TouchID fungerar, dubbeltrycket får fram alla aktiva program. Allt sånt fungerar som det ska. Det enda som inte fungerar är enkelklicket där man går tillbaka till hemskärmen. Assistive Touch fungerar inte heller med enkelklicket.
Det måste alltså var något med mjukvaran va? Då allt annat förutom det där enkelklicket till programmen inte fungerar.

Eller skulle problemen lösas om man bewställde en ny knapp?

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Testa att göra en ominstallation av iOS, fungerar det då inte fortfarande så är det antagligen ett knappbyte som skulle lösa problemet

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011
Skrivet av UrbanHazard:

Testa att göra en ominstallation av iOS, fungerar det då inte fortfarande så är det antagligen ett knappbyte som skulle lösa problemet

Ja det verkar ju minst sagt konstigt då allt fungerar utan problem. Även konstigt att den inte fungerar m.h.a. Assistive Touch.

Tack för svar!

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Dec 2008
Skrivet av Dragzone:

Hej, har en iPhone 5S. Hemknappen började krångla för någon dag sedan. Jag kan väcka telefonen med ett knapptryck, TouchID fungerar, dubbeltrycket får fram alla aktiva program. Allt sånt fungerar som det ska. Det enda som inte fungerar är enkelklicket där man går tillbaka till hemskärmen. Assistive Touch fungerar inte heller med enkelklicket.
Det måste alltså var något med mjukvaran va? Då allt annat förutom det där enkelklicket till programmen inte fungerar.

Eller skulle problemen lösas om man bewställde en ny knapp?

Mobilen åkte i golvet imorse och har samma sympton din telefon. Dubbelklick funkar med enkelklick fungerar ej, inte heller med assistivetouch. Hur löste du problemet?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011

@eqez:
Oj förlåt, har varit inaktiv. Det löstes med en enkel omstart