Forumdelen sponsras av

TV ingen signal/No signal efter den gått in i viloläge.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

TV ingen signal/No signal efter den gått in i viloläge.

Tja SweC!

Sitter på ett riktigt störande problem sen ett par månader tillbaka,

Jag har en tv som jag köpt från elgiganten sen 2015 kanske, inget monster men ville ha dator/tvspel på den så inget avancerat användning.

Kan vara en Philips kanske 40" "smart" (tycker dock inte den är det)

Har sen ett par månader tillbaka ej kunnat ansluta datorn till tv och inte heller min switch, den hittar källan, ändrar namn men blir ändå "No Signal" på det, fast det står tex Källa: Dator och när jag startar Nintendo switch så byter den namn till Nintendo switch så den måste ju hitta den (?) men blir fortfarande No Signal.

Enda lösning till detta är att jag får dra ut strömkabeln till tvn för att kunna få bild, sen gäller det att den ej går i viloläge för då är det bara att dra ut strömmen igen till tvn för att få bild.

Finns det någon lösning eller är det jag som gör något fel??

Tacksam för hjälp.

EDIT: Det är en Toshiba tydligen: 40l3451dn. Har provat göra fabriksåterställning samt också samt byta hdmi port och avaktiverat alla andra källor än just hdmi3 där jag kopplat in nintendot fortfarande inget resultat..

MB: ASUS Z170-a CPU: Intel® Core™ i7-6700K 4,0Ghz Kylare: Evo 212 GPU: eVGA GTX 980TI RAM: 32 GB Corsair Vengeance SSD: Kingston 120 GB, 256 GB Intel 520, 2x Corsair LE Force 480 GB PSU: Fractal Design Integra 750W Chassi: Mission SG GGX 2.5

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Mightybjorn: Testa att fabriksåterställa TV:n. Även att låta den stå en stund utan ström, typ över natten/dagen. Samt se till att senaste mjukvaran för TV:n är inladdad. Det brukar kunna åtgärda den här typen av problem som verkar bli vanligare ju mer "smarta" apparaterna blir.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Laxpudding:

@Mightybjorn: Testa att fabriksåterställa TV:n. Även att låta den stå en stund utan ström, typ över natten/dagen. Samt se till att senaste mjukvaran för TV:n är inladdad. Det brukar kunna åtgärda den här typen av problem som verkar bli vanligare ju mer "smarta" apparaterna blir.

tack för ett bra svar, kommer testa detta sen när jag kommer hem, gällande FW till tvn hur uppdaterar man det (om det finns) kan ej minnas att jag har ett usb liggandes just nu...

MB: ASUS Z170-a CPU: Intel® Core™ i7-6700K 4,0Ghz Kylare: Evo 212 GPU: eVGA GTX 980TI RAM: 32 GB Corsair Vengeance SSD: Kingston 120 GB, 256 GB Intel 520, 2x Corsair LE Force 480 GB PSU: Fractal Design Integra 750W Chassi: Mission SG GGX 2.5

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Mightybjorn: Du uppdaterar enklast via internet. ”Bara” att leta i menyerna.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

@Laxpudding: Det var tydligen en Toshiba jag har. Har provat göra fabriksåterställning samt också samt byta hdmi port och avaktiverat alla andra källor än just hdmi3 där jag kopplat in nintendot fortfarande inget resultat..

kollade även upp vad det är för tv: en Toshiba 40l3451dn

Fanns inga uppdateringar heller att göra för tvn..
kommer testa ha utan ström under natten för att se om detta kan korrigera det felet..

Finns det något annat jag kan göra?

Edit: Testade ändra lite inställningar i tvn, jag kan starta om den sålänge som nintendot var igång, stängde jag däremot av nintendot så att tvn tappade signalen så kunde den ej hitta den igen..

MB: ASUS Z170-a CPU: Intel® Core™ i7-6700K 4,0Ghz Kylare: Evo 212 GPU: eVGA GTX 980TI RAM: 32 GB Corsair Vengeance SSD: Kingston 120 GB, 256 GB Intel 520, 2x Corsair LE Force 480 GB PSU: Fractal Design Integra 750W Chassi: Mission SG GGX 2.5

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

@Laxpudding: gjorde allt som du rekommenderade, lät kabeln vara fri i 10 timmar kopplade in det men det var ingen skillnad mot tidigare, samt försökt uppdatera den men senaste uppdateringen verkar vara från 2014 men finns ingen ny att hämta. Finns det något mer jag kan göra eller tror du tvn är skadad?

Mvh

MB: ASUS Z170-a CPU: Intel® Core™ i7-6700K 4,0Ghz Kylare: Evo 212 GPU: eVGA GTX 980TI RAM: 32 GB Corsair Vengeance SSD: Kingston 120 GB, 256 GB Intel 520, 2x Corsair LE Force 480 GB PSU: Fractal Design Integra 750W Chassi: Mission SG GGX 2.5

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Mightybjorn: Kollar jag upp Toshiba 40L3451DN-modellen på prisjakt är det en några år gammal maskin som periodvis såldes ut för mindre än 3000 kronor. Toshiba tillverkade antagligen inte själv apparaten utan det är en OEM-modell av den typ som kan sammanfattas som "bottenskrap".

Frågan är om du kan leva med bekymren, till exempel genom en vanlig strömbrytare varje gång du ska växla om? Har du kvitto och den är köpt inom senaste tre åren kan du alltid reklamera den. Ifall du orkar vill säga.

Annars finns det inte så mycket mer felsökning att göra. Ett långskott är att testa med olika HDMI-kablar ifall någon är glapp/skadad på sådant sätt att det får TV:n att hänga sig.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Laxpudding:

@Mightybjorn: Kollar jag upp Toshiba 40L3451DN-modellen på prisjakt är det en några år gammal maskin som periodvis såldes ut för mindre än 3000 kronor. Toshiba tillverkade antagligen inte själv apparaten utan det är en OEM-modell av den typ som kan sammanfattas som "bottenskrap".

Frågan är om du kan leva med bekymren, till exempel genom en vanlig strömbrytare varje gång du ska växla om? Har du kvitto och den är köpt inom senaste tre åren kan du alltid reklamera den. Ifall du orkar vill säga.

Annars finns det inte så mycket mer felsökning att göra. Ett långskott är att testa med olika HDMI-kablar ifall någon är glapp/skadad på sådant sätt att det får TV:n att hänga sig.

stämmer, det var runt 3k jag köpte den för, kan dock inte minnas om jag har kvar kvittot eller när jag inhandlade det men har ett vagt minne om att det var 2014 jag köpte den..

får nog leva med det störigt men bara att göra det en gång sen får tvn vara igång..

MB: ASUS Z170-a CPU: Intel® Core™ i7-6700K 4,0Ghz Kylare: Evo 212 GPU: eVGA GTX 980TI RAM: 32 GB Corsair Vengeance SSD: Kingston 120 GB, 256 GB Intel 520, 2x Corsair LE Force 480 GB PSU: Fractal Design Integra 750W Chassi: Mission SG GGX 2.5