Synology Ds 218+ och Asus ac68u, hur ställa in portar ?

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2001

Synology Ds 218+ och Asus ac68u, hur ställa in portar ?

När jag ska installera routern får jag felmeddelande på Nätverksmiljö. "Kontrollera att det inte finns mer än en router i hemmet."
Jag har liknande problem med Plex.
Som jag fattar det så måste jag öppna portar på routern och jag har försökt men lyckas inte. Jag vet att det finns mängder som har samma problem och har kollat på flera guider men jag är för trög för att förstå det.
Finns det någon som kan hjälpa mig med en enkel guide?
Jag har fiber och ovan nämnda hårdvara.

Asus Z170 Pro Gaming | i7 6700k | 16Gb Corsair Vengeance 2666 Mhz | ASUS Strix GTX 1070 | Samsung SH-S203B|Samsung 850 EVO 500GB SSD |2 TB HDD | Antec P182 | Corsair AXi 860w | H212 Evo | Win10
HP Dv7- 1040| Intel C2D 8400 | Nvidia 9600 Gt M | 3GB Minne | 320 GB Hd |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

@f@boy: Här är en guide till port forward.
https://portforward.com/asus/rt-ac68u/

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av f@boy:

När jag ska installera routern får jag felmeddelande på Nätverksmiljö. "Kontrollera att det inte finns mer än en router i hemmet."
Jag har liknande problem med Plex.
Som jag fattar det så måste jag öppna portar på routern och jag har försökt men lyckas inte. Jag vet att det finns mängder som har samma problem och har kollat på flera guider men jag är för trög för att förstå det.
Finns det någon som kan hjälpa mig med en enkel guide?
Jag har fiber och ovan nämnda hårdvara.

När får du det felmeddelandet? Har du mer än en router hemma/inkopplad?

CPU: i7-4790k // MB: Gigabyte Z97X-Gaming 3 // MEM: 16GB Corsair Vengeance (2x8GB 1600MHz) // GPU: EVGA GTX 980 Ti 6GB // SSD: 1x250GB Samsung EVO, 1x240GB Seagate SSD, 1x120GB Kingston HyperX // HDD: 3x1TB

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2001
Skrivet av MacAllan:

@f@boy: Här är en guide till port forward.
https://portforward.com/asus/rt-ac68u/

Tack, har provat förut utan resultat. Får prova igen.

Asus Z170 Pro Gaming | i7 6700k | 16Gb Corsair Vengeance 2666 Mhz | ASUS Strix GTX 1070 | Samsung SH-S203B|Samsung 850 EVO 500GB SSD |2 TB HDD | Antec P182 | Corsair AXi 860w | H212 Evo | Win10
HP Dv7- 1040| Intel C2D 8400 | Nvidia 9600 Gt M | 3GB Minne | 320 GB Hd |

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2001
Skrivet av Northbane:

När får du det felmeddelandet? Har du mer än en router hemma/inkopplad?

Jag har bara en router. Jag får meddelandet när jag ska installera routern i Synology. Då skannar den igenom lite olika punkter och varnar för det nämnda.

Asus Z170 Pro Gaming | i7 6700k | 16Gb Corsair Vengeance 2666 Mhz | ASUS Strix GTX 1070 | Samsung SH-S203B|Samsung 850 EVO 500GB SSD |2 TB HDD | Antec P182 | Corsair AXi 860w | H212 Evo | Win10
HP Dv7- 1040| Intel C2D 8400 | Nvidia 9600 Gt M | 3GB Minne | 320 GB Hd |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av f@boy:

Jag har bara en router. Jag får meddelandet när jag ska installera routern i Synology. Då skannar den igenom lite olika punkter och varnar för det nämnda.

Vad exakt menar du med detta?
Mig veterligen behöver man inte "installera" något.

Jag har själv en Synology och har inte behövt köra någon port forward för att se den i nätverket, jag kan accessa den från olika datorer med hjälp av konto och från TV'n via "media server".

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2001

Kapitel 7 i manualen, Få åtkomst till din Synology NAS från Internet/ Installera din router.

Det handlar inte om nätverket, där har jag inga problem.

Asus Z170 Pro Gaming | i7 6700k | 16Gb Corsair Vengeance 2666 Mhz | ASUS Strix GTX 1070 | Samsung SH-S203B|Samsung 850 EVO 500GB SSD |2 TB HDD | Antec P182 | Corsair AXi 860w | H212 Evo | Win10
HP Dv7- 1040| Intel C2D 8400 | Nvidia 9600 Gt M | 3GB Minne | 320 GB Hd |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

@f@boy: Ok, jag har inte använt detta på min NAS, jag använde QuickConnect istället.

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2001

@MacAllan: Hur gör du med Plex då?

Asus Z170 Pro Gaming | i7 6700k | 16Gb Corsair Vengeance 2666 Mhz | ASUS Strix GTX 1070 | Samsung SH-S203B|Samsung 850 EVO 500GB SSD |2 TB HDD | Antec P182 | Corsair AXi 860w | H212 Evo | Win10
HP Dv7- 1040| Intel C2D 8400 | Nvidia 9600 Gt M | 3GB Minne | 320 GB Hd |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

@f@boy: Använder inte Plex, kör med synologys media server och spelar upp filerna i TV'ns egna mediaspelare

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005

otroligt luddigt förklarat vad du försöker göra och åstadkomma.
Vad vill du komma åt i din nas?
olika tjänster har olika portar som behöver öppnas.
De behöver öppnas i routern samt i synologyn. Standardporten för att t.ex. komma åt gui har jag för mig är 5000 alltså behöver du öppna port 5000 i routern och i routern vidarebefordra trafik på den porten till din NAS. Sen i nasen behöver du släppa in trafiken också.

Men återigen dåligt förklarat. Skriv ner exakt vad du vill komma åt utifrån lr vad det nu är du försöker åstadkomma

Trädvy Permalänk
Medlem
Plats
Västmanland
Registrerad
Nov 2001

Kan även detta vara ett fall för CG-NAT utfört av våra kära ISP'er med ingen eller bristfällig information?

Workstation: Intel i7 3770K | Gigabyte GA-Z77X-D3H | 16GB DDR3 | Geforce GTX760 2GB | Samsung 256GB 850 PRO | WD 3TB HDD
Server: Dell R730xd | Intel Xeon E5-2640 | 64GB DDR3 ECC RAM | Dell VMware vSphere ESXi 6.5
NAS: Synology 212J 2x4TB JBOD | MSMCP CCNA1

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Delarium.:

Kan även detta vara ett fall för CG-NAT utfört av våra kära ISP'er med ingen eller bristfällig information?

Tror inte detta beror på CGNAT eftersom man använder sitt synologykonto när man ansluter utifrån, i alla fall med Quick Connect.

Trädvy Permalänk
Medlem
Plats
På snedden i Dirty South
Registrerad
Dec 2001
Skrivet av goa200:

otroligt luddigt förklarat vad du försöker göra och åstadkomma.
Vad vill du komma åt i din nas?
olika tjänster har olika portar som behöver öppnas.
De behöver öppnas i routern samt i synologyn. Standardporten för att t.ex. komma åt gui har jag för mig är 5000 alltså behöver du öppna port 5000 i routern och i routern vidarebefordra trafik på den porten till din NAS. Sen i nasen behöver du släppa in trafiken också.

Men återigen dåligt förklarat. Skriv ner exakt vad du vill komma åt utifrån lr vad det nu är du försöker åstadkomma

Nej, det behöver inte "öppnas" någon port i NASen, eller ens i routern.
NASen är uppkopplad mot Synologys servrar och därför kan du ansluta till den via Quickconnect utan att ens forwarda portar.
Men även om den inte haft någon kommunikation med deras servrar skulle det inte behöva öppnas några portar i NASen. Starta och ställa in services, ja, men det finns inget att "öppna".

they said to go to hell so I packed my shit and went with it
little did they know that they put me in my element

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av ZaInT:

Nej, det behöver inte "öppnas" någon port i NASen, eller ens i routern.
NASen är uppkopplad mot Synologys servrar och därför kan du ansluta till den via Quickconnect utan att ens forwarda portar.
Men även om den inte haft någon kommunikation med deras servrar skulle det inte behöva öppnas några portar i NASen. Starta och ställa in services, ja, men det finns inget att "öppna".

Man behöver inte men det rekommenderas, här är deras guide gällande Quick Connect.
https://www.synology.com/en-global/knowledgebase/DSM/help/DSM...

Edit: I den länken finns även så man kan klicka sig vidare för hur man sätter upp "External Access" med DDNS, Router Configuration och Router Port.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005
Skrivet av ZaInT:

Nej, det behöver inte "öppnas" någon port i NASen, eller ens i routern.
NASen är uppkopplad mot Synologys servrar och därför kan du ansluta till den via Quickconnect utan att ens forwarda portar.
Men även om den inte haft någon kommunikation med deras servrar skulle det inte behöva öppnas några portar i NASen. Starta och ställa in services, ja, men det finns inget att "öppna".

Nu pratar du om quick connect vilket jag aldrig skulle använda mig av. Vill ha full kontroll på vad jag "släpper" in

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2001

#goa200
Luddigt?! Har du själv en Synology? Isåfall:
Kontrollpanelen->extern åtkomst->konfiguration av router->installera din router
Där möter jag patrull, Din Upnp-router klarade inte kompabilitetstestet. Ställ in portar manuellt.

Quickconnect är på, men det hjälper inte när jag vill streama film, Plex säger något i stil med att hastigheten inte är optimal på grund av portar inte är öppna, eller något sådant. Jag är hemma nu så jag kan inte kolla eftersom allt fungerar i hemmanätverket.

Det jag vill åstadkomma är att kunna titta på filmer jag har hemma genom Plex när jag inte är hemma. Utan att det laggar. Jag har 60Mbit lina i övernattningslägenheten och 1000 hemma.

Asus Z170 Pro Gaming | i7 6700k | 16Gb Corsair Vengeance 2666 Mhz | ASUS Strix GTX 1070 | Samsung SH-S203B|Samsung 850 EVO 500GB SSD |2 TB HDD | Antec P182 | Corsair AXi 860w | H212 Evo | Win10
HP Dv7- 1040| Intel C2D 8400 | Nvidia 9600 Gt M | 3GB Minne | 320 GB Hd |

Trädvy Permalänk
Medlem
Plats
011
Registrerad
Mar 2010
Skrivet av f@boy:

#goa200
Luddigt?! Har du själv en Synology? Isåfall:
Kontrollpanelen->extern åtkomst->konfiguration av router->installera din router
Där möter jag patrull, Din Upnp-router klarade inte kompabilitetstestet. Ställ in portar manuellt.

Quickconnect är på, men det hjälper inte när jag vill streama film, Plex säger något i stil med att hastigheten inte är optimal på grund av portar inte är öppna, eller något sådant. Jag är hemma nu så jag kan inte kolla eftersom allt fungerar i hemmanätverket.

Det jag vill åstadkomma är att kunna titta på filmer jag har hemma genom Plex när jag inte är hemma. Utan att det laggar. Jag har 60Mbit lina i övernattningslägenheten och 1000 hemma.

Jag kör Plex på en en linuxburk, öppna port 32400 (behöver inte vara samma utifrån sett) och slår på fjärråtkomst i Plex så funkar det kanon!, Portforward görs väl alltid i routern!?

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005
Skrivet av f@boy:

#goa200
Luddigt?! Har du själv en Synology? Isåfall:
Kontrollpanelen->extern åtkomst->konfiguration av router->installera din router
Där möter jag patrull, Din Upnp-router klarade inte kompabilitetstestet. Ställ in portar manuellt.

Quickconnect är på, men det hjälper inte när jag vill streama film, Plex säger något i stil med att hastigheten inte är optimal på grund av portar inte är öppna, eller något sådant. Jag är hemma nu så jag kan inte kolla eftersom allt fungerar i hemmanätverket.

Det jag vill åstadkomma är att kunna titta på filmer jag har hemma genom Plex när jag inte är hemma. Utan att det laggar. Jag har 60Mbit lina i övernattningslägenheten och 1000 hemma.

Yes jag har en synology 1511+ samt en DX510. För att kunna se på plex utanför nätverket hade jag ju skippat quickconnect. och routerfliken där är tillför de få routrar synology klarar av att hantera åt dig. d.v.s. det är tänkt Synologynasen hanterar portforwards å allt åt dig i den fliken. Men den fungerar t.ex. inte för min PFsense burk. Den kan bara hantera vissa routrar.
Du behöver först å främst öppna upp port 32400 i din router. ställ in att den ska till din NAS. Sen i inställningar --> säkerhet? (har min på eng) har du aktiverat brandväggen där? i sådanafall behöver du även där släppa in. skapa en regel som t.ex. släpper ett specifikt ip, lr en iprange alt. vissa länder bara. Sen ska det fungera.

Skrivet av Worse:

Jag kör Plex på en en linuxburk, öppna port 32400 (behöver inte vara samma utifrån sett) och slår på fjärråtkomst i Plex så funkar det kanon!, Portforward görs väl alltid i routern!?

Ja utåt spelar ju ingen roll egentligen vilken port. Men för att inte komplicera här så är det enklast att bara nämna 32400
synology har ju en egen inbyggt brandvägg där man behöver släppa igenom också

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2001
Skrivet av goa200:

Yes jag har en synology 1511+ samt en DX510. För att kunna se på plex utanför nätverket hade jag ju skippat quickconnect. och routerfliken där är tillför de få routrar synology klarar av att hantera åt dig. d.v.s. det är tänkt Synologynasen hanterar portforwards å allt åt dig i den fliken. Men den fungerar t.ex. inte för min PFsense burk. Den kan bara hantera vissa routrar.
Du behöver först å främst öppna upp port 32400 i din router. ställ in att den ska till din NAS. Sen i inställningar --> säkerhet? (har min på eng) har du aktiverat brandväggen där? i sådanafall behöver du även där släppa in. skapa en regel som t.ex. släpper ett specifikt ip, lr en iprange alt. vissa länder bara. Sen ska det fungera.

Ja utåt spelar ju ingen roll egentligen vilken port. Men för att inte komplicera här så är det enklast att bara nämna 32400
synology har ju en egen inbyggt brandvägg där man behöver släppa igenom också

Det låter så enkelt.
Ska jag stänga av Quickconnect?
Vad ska jag ha på dessa under Portforwarding på routern?
Tjänstens namn Source IP Portintervall Lokal IP Lokal port Protokoll

Asus Z170 Pro Gaming | i7 6700k | 16Gb Corsair Vengeance 2666 Mhz | ASUS Strix GTX 1070 | Samsung SH-S203B|Samsung 850 EVO 500GB SSD |2 TB HDD | Antec P182 | Corsair AXi 860w | H212 Evo | Win10
HP Dv7- 1040| Intel C2D 8400 | Nvidia 9600 Gt M | 3GB Minne | 320 GB Hd |

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005
Skrivet av f@boy:

Det låter så enkelt.
Ska jag stänga av Quickconnect?
Vad ska jag ha på dessa under Portforwarding på routern?
Tjänstens namn Source IP Portintervall Lokal IP Lokal port Protokoll

Tjänstens namn: Här skriver du vad som helst. Mest för att namnge så snabbt vet vad det gäller men kanske SynologyPlex?

Source IP: Vilka ip får ansluta? du kan lämna rutan tom
Portintervall: 32400
Lokal IP: Här skriver du ip på din nas
Lokal port: 32400
Protokoll: TCP

Hittade denna bilden på nätet. Du skriver självklart inte samma Local IP som på bilden utan ip till din NAS

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005

Och sen bör det se ut något liknande som detta i din NAS

Steg 1

Steg 2

Steg 3

steg 4

Alla bilder https://imgur.com/a/qZQFyVq

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005

Sen när du gjort allt detta kan du gå till sidan http://www.canyouseeme.org/

i Port to Check skriver du 32400 så får du se om den kan se din tjänst på porten d.v.s. att du lyckats öppna porten.

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2001

#goa200 Wow, nu kanske jag kan få till det. Stort tack. Återkommer när jag testat.

Asus Z170 Pro Gaming | i7 6700k | 16Gb Corsair Vengeance 2666 Mhz | ASUS Strix GTX 1070 | Samsung SH-S203B|Samsung 850 EVO 500GB SSD |2 TB HDD | Antec P182 | Corsair AXi 860w | H212 Evo | Win10
HP Dv7- 1040| Intel C2D 8400 | Nvidia 9600 Gt M | 3GB Minne | 320 GB Hd |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

@f@boy: Om du inte får till det så kolla så upnp är aktiverat i routern.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005
Skrivet av MacAllan:

@f@boy: Om du inte får till det så kolla så upnp är aktiverat i routern.

Nej usch för upnp, Jag vill själv bestämma vilka applikationer som ska släppas igenom min brandvägg och inte låta applikationerna avgöra det själva.