Hög frekvent ljud på nytt moderkort

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Hög frekvent ljud på nytt moderkort

Hej!

Uppgraderade idag min dator med nya datorkomponenter där CPU, RAM och moderkort blev uppgraderat.

Problemet är att jag hör ett hög frekvent tjut ljud likt tinnitus som verkar komma från moderkortet vid boot. Jag har kopplat ur alla mekaniska delar som fläktar, mekaniska diskar och allt som har nån form av rörlig del och ändå kommer detta tjut så fort datorn startas.

Detta problem fanns inte med dem äldre delarna som listas lite längre ner.

Nya delar nedan:

9900K
Corsair 16GB PRO 3600MHz
Asus Z390-F Strix

Resterande delar som PSU, kylare och grafikkort är kvar.

Äldre delarna nedan:

4790K
Corsair Platinum 16GB 1600MHz
Asus Z97-A
Be Quiet 850W Dark Power Pro
Asus RTX 2070

Har byggt flertal datorer i mitt liv och detta är första gången jag har detta hög frekventa ljud.

Tror folk att det kan vara VRM på moderkortet som är felet, eller kan en CPU sladd in till moderkortet orsaka ljudet om inte hela sladden sitter i korrekt?

Skulle verkligen behöva tips & råd här för jag kanske måste göra RMA på moderkortet.

Inköpt hos @Inet

Tack på förhand

Bildskärmar - Asus 27" ROG SWFT PG278Q | Asus PB278QR
Stationär - ASUS STRIX RTX 2070 | 4790K | 16GB PLATINUM DDR3
mITX - GTX 1070 | i5 6400 | 16 GB DDR4
Utrustning - Zowie by BenQ FK1 | Razer Blackwidow

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Sök på "Coil whine" (spoltjut) på Youtube.

i7 8700k – Scythe Mugen 5 Rev.B-kylare // Zotac 980ti Amp Edition // 16GB G.Skill DDR4 3200 // Corsair RM750i // Phanteks Eclipse P400 TG

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007

Jag hade inte accepterat spoltjut från ett nyköpt moderkort. Se till att få det utbytt.

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Tack för svaren! Ne, spoltjut kunde jag misstänka att det är samt att det kommer från VRM's på moderkortet.

Har haft moderkortet på moderkort lådan och enbart kört CPU och mobo sladdarna till moderkortet och startat datorn via nyckeltricket. Samma spoltjut som vid första uppstart försöket, men ifall Inet ej bedömer det som garanti har man ju ångerrätt vilket fall.

Detta kan nog ej fixas bara så där om man så klart inte är elektriskt geni.

Bildskärmar - Asus 27" ROG SWFT PG278Q | Asus PB278QR
Stationär - ASUS STRIX RTX 2070 | 4790K | 16GB PLATINUM DDR3
mITX - GTX 1070 | i5 6400 | 16 GB DDR4
Utrustning - Zowie by BenQ FK1 | Razer Blackwidow