Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Radeon RX 5700XT Svart skärm och no signal

Trädvy Permalänk
Medlem
Registrerad
Jul 2016

Radeon RX 5700XT Svart skärm och no signal

Hejsan, börjar bli lite smått desperat, får svart skärm och "no signal" meddelande i princip alla spel jag spelar med 5700XT kortet, om jag sänker skärmen till 60 hz och kör med dx9 i FFXIV så fungerar det i några timmar, men om jag kör med 144hz och DX11 så crashar det och blir svart skärm nästan direkt när jag kommer in i spelet. Datorn stängs INTE av när det blir svart skärm utan jag blir tvungen att stänga av den själv genom att hålla in stänga av knappen på datorn. Jag trodde först det var ett PSU problem så jag köpte en 750 watt psu men det hjälpte inte, har använt DDU och installerat nya drivers, även gjort cmos reset på moderkortet och kört allting i stock. Är det någon som haft detta problem och löst det eller är det bara att lämna tillbaka kortet?

AMD Ryzen 5 2600
Cooler master MWE Gold 750W
Asus TUF B450-Plus Moderkort (uppdaterat till senaste versionen)
Corsair 16GB (2x8GB) DDR4 3200MHz CL16 Vengeance
Samsung SSD 970 EVO 500GB
Cooler Master MasterLiquid ML240R RGB

Trädvy Permalänk
Moderator, Testpilot
f.d. Dinoman 🦖
Plats
Älmhult
Registrerad
Jan 2002

Spontan misstänker jag värmeproblem. Har du kollat vilka temperaturer den når vid spelande?

Asus Maximus VII Hero - Intel Core i7 4770K @ 4,6Ghz - Corsair H110i - 16GB RAM - ASUS ROG STRIX 1080 Ti @ 2000/12 000MHz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC AG35UCG 34" 3440x1440p@100Hz

Trädvy Permalänk
Medlem
Plats
Gällivare
Registrerad
Sep 2002

Ett tips, testa en annan sladd till skärmen. Hade liknande problem med en dålig DPkabel.

äsch...

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

Köp en Deltaco DP kabel (dessa är alltid i korrekt standard) och se om det löser problemet. kan vara att du har en kabel som släpper in ström från monitorn in i porten på GPU´n och då kapas signalen under belastning.

Nuvarande dator: CPU: Core i5 2500K @ 3.7GHz, CPU kylare: Zalman CNPS12X, GPU: Zotac GTX560Ti 2048MB, Moderkort: ASRock Z68 Extreme 3 Gen3, Minne: Corsair Vengeance LP 1600MHz (4X4GB)16GB Kit, Lagring: Samsung 840 EVO 250GB SSD, Western Digital Caviar Black 64MB Cache 1TB, Seagate Barracuda 256MB cache 2TB, Seagate Barrracuda 256MB cache 4TB Optisk läsare: DVD Brännare Sony Optiarc AD-7280S, Ljudkort: Asus Xonar DG, Chassi: HafX 942 Nvidia Edition, Nätaggregat: Corsair TX650 v1 650 Watt, OS Windows 10 Pro Svensk Version

Trädvy Permalänk
Medlem
Plats
Kryptan
Registrerad
Nov 2004
Skrivet av Joakim Ågren:

Köp en Deltaco DP kabel (dessa är alltid i korrekt standard) och se om det löser problemet. kan vara att du har en kabel som släpper in ström från monitorn in i porten på GPU´n och då kapas signalen under belastning.

Hej. Utan att fråga @Laxpudding, hur vet du/vi att det alltid stämmer?

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@SCORPIUS: Tittar du på Deltacos hemsida finns ofta en pdf med kopplingsskiss över kabeln och där är pinne20 som regel inte inblandad. Till exempel denna PDF: https://www.deltaco.se/sites/cdn/InformationDocumentsLibrary/...

Med det sagt har Deltaco sålt rätt många kablar genom åren och de äldre modellerna har säkert fel. Annars, som vanligt, välj DP8K-certifierade kablar: https://www.sweclockers.com/artikel/27577

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2017

Om man googlar på det så verkar det som om fler har problem.

https://community.amd.com/thread/243263
https://community.amd.com/thread/243837 finns flera sidor i den här

Du råkar möjligtvis inte ha discord på i bakgrunden? Det finns flera som säger att efter de stängt av hårdvaruacceleration för det så har det blivit bättre eller tagit bort problemet. Om jag inte minns fel så hade den även problem med hårdvaruacceleration i webbläsaren.

Det verkar även finnas personer som har att wattman sätter klockhastigheten för högt.

Trädvy Permalänk
Medlem
Plats
Kryptan
Registrerad
Nov 2004
Skrivet av Radolov:

Om man googlar på det så verkar det som om fler har problem.

https://community.amd.com/thread/243263
https://community.amd.com/thread/243837 finns flera sidor i den här

Du råkar möjligtvis inte ha discord på i bakgrunden? Det finns flera som säger att efter de stängt av hårdvaruacceleration för det så har det blivit bättre eller tagit bort problemet. Om jag inte minns fel så hade den även problem med hårdvaruacceleration i webbläsaren.

Det verkar även finnas personer som har att wattman sätter klockhastigheten för högt.

Kan ligga något i det här. Jag stänger av all hårdvaruacceleration sedan många år tillbaka. För jag vet hur mycket det kan bråka.
Hårdvaruacceleration är inget jag saknar ändå så när det är av.

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Plats
Kryptan
Registrerad
Nov 2004

@Laxpudding: Tackar tackar.

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.