Strix 3090 fläktproblem

Permalänk
Medlem

Strix 3090 fläktproblem

Har fått ett märkligt problem med fläktarna på mitt ASUS Strix 3090. Vet ej exakt när detta började, men vet att det definitivt inte varit så från början. Left/Right och Middle fläktarna är inte längre i "sync" när jag kör fläktkurvan i stock-settings/BIOS. (Tidigare körde de alltid identiskt). Left/Right ligger generellt på lägre varvtal än vanligt medan middle ligger på högre. Sätter jag en manuell fancurve däremot så följer de precis den kurva jag sätter för fläkthastighet/temp. (Så det borde inte vara något större HW fel?) Men när jag kör manuell fancurve så slutar plötsligt 0DB läget att fungera. Istället går de ner i "30%" fanspeed (vilket i praktiken leder till att fläktarna slår på och av om vartannat. Fläktarna gick aldrig lägre än 53% tidigare vilket tycks vara minsta nivå, för att sedan går ner till 0%)

Någon som råkat ut för något liknande?

(Körde Heaven benchmark samtidigt som jag kollade GPU-Z hur fläktarna betedde sig i stock-mode (utan något tweak-program igång). Left/Right snurrar i knappa 63-64 procent vid 79-80C, medan mittenfläkten då ligger på knappa 75%. Lite som om mittenfläkten kör i Perfomance-mode profil, och Left/Right kör i quitet-mode. Men det verkar ju väldigt märkligt??)

Permalänk
Medlem

Mina fläktar går aldrig under 53% hur kallt kortet än är.
Kör med auto och tycker det funkar bäst, har testat egen fläktkurva men får det inte att fungera på ett bra sätt.

Permalänk
Medlem
Skrivet av jorgen69:

Mina fläktar går aldrig under 53% hur kallt kortet än är.
Kör med auto och tycker det funkar bäst, har testat egen fläktkurva men får det inte att fungera på ett bra sätt.

Har du lagt in de bios-uppdateringar ASUS har släppt till kortet? Utan dessa så stannar fläktarna i princip aldrig.

Permalänk
Medlem

Japp. V2.
Jag kör P mode, så kanske därför.

Permalänk
Medlem

Om nu någon skulle stöta på samma problem. Jag laddade ner senaste asus tweak ii release feb 25 (notera att fläktproblemet skedde alltså oavsett om tweak ii, afterburner eller inget var igång tidigare). Men huxflux så kör fläktarna helt i sync igen, och i rätt hastigheter. Dvs går ner till 53% för att sedan gå ner till 0.

Permalänk
Medlem
Skrivet av Jaw_B:

Om nu någon skulle stöta på samma problem. Jag laddade ner senaste asus tweak ii release feb 25 (notera att fläktproblemet skedde alltså oavsett om tweak ii, afterburner eller inget var igång tidigare). Men huxflux så kör fläktarna helt i sync igen, och i rätt hastigheter. Dvs går ner till 53% för att sedan gå ner till 0.

Ska testa.
Kan man se FPS och annat på skärmen när man spelar så som afterburner visar?