Permalänk
Medlem

Gpu-konstig

Det är så här att jag och sambon har nästan identiska datorer, min är pyttelite bättre än hennes (givetvis HAHAHA).

När vi spelar Vanguard så har hon mycket högre fps än mig (vi kör EXAKT samma inställningar och kör inget på high eller ultra), har skapat en tråd om detta förut.

Men när jag gör "user benchmark" så blir resultatet på Gaming incomplete, Desktop incomplete och workstation incomplete. Samt att den gör inte gpu testet. står not complete där också.

Idag har jag tagit hennes grafikkort asus rog strix rtx 2070 och satt i min dator, kört DDU (i felsäkert läge) och avinstallerat allt. sen på med nya drivrutiner.
sen satt mitt asus rog strix 2070 super i hennes dator samt kört DDU och installerat där.

vi får exakt samma samma resultat. INCOMPLETE. Se länk nedan.

https://www.userbenchmark.com/UserRun/49953530 (mitt resultat med hennes gpu, får samma med min gpu).

varför blir det INCOMPLETE och varför underpresterar mitt grafikkort 2070 super i vanguard? datorn går på LÅG temp, alltid gjort. ALLT är uppdaterat, bios, chipset, ljud, ja allt ska vara "up to date".

Snälla kan ngn hjälpa mig försöka hitta felet på min gpu.

stavning och grammatiska fel
Visa signatur

Rigg Asus Rog strix Z590-A Gaming, Intel i7 11700KF, Nzxt Kraken Z73 White, Asus RTX 2070 Super, Corsair Vengeance 32 gb 3600mhz, Corsair MP600 NVME M.2 1tb, corsair, 2 x samsung evo 980 NVME M.2 1 tb, HX850i, Corsair Obsidian 750D, Skärm LG 27GL83A-B.

Permalänk
Hedersmedlem

Kan du lista hela specen för båda datorerna?

Visa signatur

Använd gilla för att markera nyttiga inlägg!

Permalänk
Medlem

För tydlighetens skull, problemet följer alltså med grafikkortet när ni har bytt dator?

Samma på båda datorerna med DITT grafikkort?

Visa signatur

Ryzen 7 7800X3D
64gb Corsair cl30 6000mhz
MSI MAG B650 Tomahawk WiFi
Sapphire RX 7900 XTX
Acer 32" Predator XB323QKNV 4K

Permalänk
Medlem

Du kanske har fel laddning i fluxkondensatorn?

Visa signatur

r_wateralpha 0

Permalänk
Medlem

Som Tarasus säger så får du förtydliga vad du menar. Skriv vad du har för specifikationer på datorn. Är något överklockat?

Får du samma resultat med hennes kort? Då är det antagligen något mjukvarufel. Installera om Windows kan vara ett alternativ. Du kan köra system file checker via command prompten först.

För övrigt: Snälla skilj på data och dator.

Permalänk
Medlem
Skrivet av Datanisse:

Du kanske har fel laddning i fluxkondensatorn?

Han kör mk.2, den som laddas med matrester

Visa signatur

Ryzen 7 7800X3D
64gb Corsair cl30 6000mhz
MSI MAG B650 Tomahawk WiFi
Sapphire RX 7900 XTX
Acer 32" Predator XB323QKNV 4K

Permalänk
Medlem

Du har gpun monterad rakt in i moderkortet?

Visa signatur

Livet är för kort för dåligt kaffe

Permalänk
Medlem
Skrivet av giplet:

Kan du lista hela specen för båda datorerna?

Skrivet av Raffor:

Som Tarasus säger så får du förtydliga vad du menar. Skriv vad du har för specifikationer på datorn. Är något överklockat?

Får du samma resultat med hennes kort? Då är det antagligen något mjukvarufel. Installera om Windows kan vara ett alternativ. Du kan köra system file checker via command prompten först.

För övrigt: Snälla skilj på data och dator.

Min dator:
Moderkort: Asus rog strix Z590-A
Cpu: Intel i7 11700KF (kyls med NZXT kraken Z73)
Gpu: Asus rog strix 2070 super
Psu: Corsair HX850i
RAM: Corsair vengeance 3600 mhz 32 gb
HDD: Corsair MP600 1 tb till OS, 2 samsung evo 980 (alla 3 är m.2)

Ingenting är överklockat förutom minnena som körs i xmp 1 men då körs dom i sina 3600 mhz.

Hennes dator:

Moderkort Asus rog strix Z590-A
Cpu: Intel i7 10700 (kyls med noctua NH-D15)
Gpu: Asus rog strix 2070
Psu: Corsair HX850i
RAM: Corsair Vengeance 32 gb 3200 mhz
HDD: Samsung SSD (sata) X 2 1 tb stycket.

Vi köra samma skärm båda två: LG 27GL83A-B och körs i 2560 x 1440p
Båda våra chassi kyls med noctua fläktar och håller låga temperaturer. INGENTING är överklockat såsom CPU eller GPU.
Vi kör båda win 10 pro (äkta), bägge datorerna är uppdaterade vad gäller drivrutiner till moderkort samt gpu + program. Jag kollar nästan varje kväll efter uppdateringar efter vi spelat COD Vanguard.

Problemet ligger i att jag tycker min data underpresterar gentemot hennes. Min grafik är mycket sämre i spel, tex växter, marken, ser inte lika "skarpt ut"
samt kan tex inte köra user benchmark. Det blir INCOMPLETE.
Det måste vara ngt som inte stämmer. Vad vettefan och det håller på att göra mig tokig, tycker jag har testat det mesta och därför vänder jag mig till er alla här där väldigt många är väldigt duktiga på datorer.

Hoppas ni har fått tillräckligt med info nu annars får jag komplettera samt skiljer på dator och data nu

Visa signatur

Rigg Asus Rog strix Z590-A Gaming, Intel i7 11700KF, Nzxt Kraken Z73 White, Asus RTX 2070 Super, Corsair Vengeance 32 gb 3600mhz, Corsair MP600 NVME M.2 1tb, corsair, 2 x samsung evo 980 NVME M.2 1 tb, HX850i, Corsair Obsidian 750D, Skärm LG 27GL83A-B.

Permalänk
Medlem
Skrivet av Erickey:

Du har gpun monterad rakt in i moderkortet?

Ja den sitter direkt på moderkorket i rätt pci-express slot på bägge datorerna.

Visa signatur

Rigg Asus Rog strix Z590-A Gaming, Intel i7 11700KF, Nzxt Kraken Z73 White, Asus RTX 2070 Super, Corsair Vengeance 32 gb 3600mhz, Corsair MP600 NVME M.2 1tb, corsair, 2 x samsung evo 980 NVME M.2 1 tb, HX850i, Corsair Obsidian 750D, Skärm LG 27GL83A-B.

Permalänk
Medlem
Skrivet av Datanisse:

Du kanske har fel laddning i fluxkondensatorn?

Nä den är rätt laddad

Visa signatur

Rigg Asus Rog strix Z590-A Gaming, Intel i7 11700KF, Nzxt Kraken Z73 White, Asus RTX 2070 Super, Corsair Vengeance 32 gb 3600mhz, Corsair MP600 NVME M.2 1tb, corsair, 2 x samsung evo 980 NVME M.2 1 tb, HX850i, Corsair Obsidian 750D, Skärm LG 27GL83A-B.

Permalänk

Testa ställa dina ramminnen i 3200Mhz och samma timi gs som hennes, din minneskontroller kanske inte är stabil nog för att köra med xmp profilen.

Då xmp profilen är bara en profil som minnena ät testade att klara men ingen garanti att cpun klarar det.

Visa signatur

ASUS B550-f-Gaming, R9 5800X3D, HyperX 3200Mhz cl16 128Gb ram, rtx 3070ti.
[Lista] De bästa gratisprogrammen för Windows

Permalänk
Hedersmedlem

Frågan var också vad du fick prestanda när du satte din GPU i hennes dator. Blev det sämre fps då också?
Alternativt om du satt hennes kort i din dator, vad blev resultatet då?

Visa signatur

Använd gilla för att markera nyttiga inlägg!

Permalänk
Medlem
Skrivet av Tarasus:

För tydlighetens skull, problemet följer alltså med grafikkortet när ni har bytt dator?

Samma på båda datorerna med DITT grafikkort?

Har testat spela nu med mitt grafikkort i hennes dator och vice versa. Den dåliga grafiken hänger med i mitt spel, och hennes behåller den fina grafiken. Det måste vara ngn form av mjukvara då. Ska blåsa hela datorn imorgon och se om det fortfarande är så efter det.

Visa signatur

Rigg Asus Rog strix Z590-A Gaming, Intel i7 11700KF, Nzxt Kraken Z73 White, Asus RTX 2070 Super, Corsair Vengeance 32 gb 3600mhz, Corsair MP600 NVME M.2 1tb, corsair, 2 x samsung evo 980 NVME M.2 1 tb, HX850i, Corsair Obsidian 750D, Skärm LG 27GL83A-B.

Permalänk
Medlem
Skrivet av Faccan:

Har testat spela nu med mitt grafikkort i hennes dator och vice versa. Den dåliga grafiken hänger med i mitt spel, och hennes behåller den fina grafiken. Det måste vara ngn form av mjukvara då. Ska blåsa hela datorn imorgon och se om det fortfarande är så efter det.

Vill bara inflika att du kan ha något strul med din PCI-Express port på moderkortet eller "lanes" mellan denna och processor-socket om du upplever samma problem med hennes grafikkort som med ditt, i din burk på ditt moderkort.

Permalänk
Medlem
Skrivet av saturn5:

Vill bara inflika att du kan ha något strul med din PCI-Express port på moderkortet eller "lanes" mellan denna och processor-socket om du upplever samma problem med hennes grafikkort som med ditt, i din burk på ditt moderkort.

okej, tack för inputen. Har du ngn aning om hur jag ska kontrollera detta? eller hur ska jag gå tillväga? Ska man lämna tillbaka på garantin?

Mvh

Visa signatur

Rigg Asus Rog strix Z590-A Gaming, Intel i7 11700KF, Nzxt Kraken Z73 White, Asus RTX 2070 Super, Corsair Vengeance 32 gb 3600mhz, Corsair MP600 NVME M.2 1tb, corsair, 2 x samsung evo 980 NVME M.2 1 tb, HX850i, Corsair Obsidian 750D, Skärm LG 27GL83A-B.

Permalänk
Medlem
Skrivet av Faccan:

okej, tack för inputen. Har du ngn aning om hur jag ska kontrollera detta? eller hur ska jag gå tillväga? Ska man lämna tillbaka på garantin?

Mvh

Testa att sätta gpu'n i fel "pcie" port och se om det blir någon skillnad.

Permalänk
Medlem

Du har kollat så du får x16 på PCIE till grafiken om du fyllt alla m2 slottar så kör du kanske på x8.
Du kan kolla med GPU-Z och trycka på frågetecknet på första sidan.

Visa signatur

Monster PC (13900K) (RTX4090) (DDR4-3600 64Gb)
LG C1 Oled 48" Skärm

Permalänk
Medlem
Skrivet av Pe3:

Du har kollat så du får x16 på PCIE till grafiken om du fyllt alla m2 slottar så kör du kanske på x8.
Du kan kolla med GPU-Z och trycka på frågetecknet på första sidan.
https://i.imgur.com/FONgIdy.jpg

Detta var min tanke också.. Alternativt kanske ni har olika BIOS?

Visa signatur

Skrivet med hjälp av Better SweClockers
PC: Ryzen 9 5900X | RTX 3080 12GB | G.Skill Trident Z Neo 64GB 3600MHz CL16 | 12TB NVMe SSD - 5TB SATA SSD = total 17TB SSD | Synology DS920+ w/20GB RAM SHR 48TB | Seagate IronWolf 10TB HDD intern HDD
Skärmar: Acer Predator XB323UGX 32" 270Hz 1440p, Asus PG349Q 34" 120Hz 1440p UW, Asus PG279Q 27"
Foto
: Canon 80D & 60D + Canon 17-55/2.8 IS, Canon 10-22, Canon 70-200/2.8L IS II, Canon 100/2.8L IS Macro

Permalänk
Medlem
Skrivet av Pe3:

Du har kollat så du får x16 på PCIE till grafiken om du fyllt alla m2 slottar så kör du kanske på x8.
Du kan kolla med GPU-Z och trycka på frågetecknet på första sidan.
https://i.imgur.com/FONgIdy.jpg

Fast även om den kördes i x8 pcie 4 så borde han väl inte få error eller ens en jättestor skillnad i prestanda?

Är det inte troligare att det är något fel på porten?

Permalänk

Det är viloläget för pcie drar han på nån gpu last bakgrunden kommer den gå upp på 16 troligen

Visa signatur

ASUS B550-f-Gaming, R9 5800X3D, HyperX 3200Mhz cl16 128Gb ram, rtx 3070ti.
[Lista] De bästa gratisprogrammen för Windows

Permalänk
Medlem
Skrivet av Rouge of Darkness:

Det är viloläget för pcie drar han på nån gpu last bakgrunden kommer den gå upp på 16 troligen

Trycker man på frågetecknet till höger i GPU-Z så kan man enkelt kontrollera detta. Men det är jag rätt säker på att du vet, men kanske kan vara till hjälp till TS.

Visa signatur

Skrivet med hjälp av Better SweClockers
PC: Ryzen 9 5900X | RTX 3080 12GB | G.Skill Trident Z Neo 64GB 3600MHz CL16 | 12TB NVMe SSD - 5TB SATA SSD = total 17TB SSD | Synology DS920+ w/20GB RAM SHR 48TB | Seagate IronWolf 10TB HDD intern HDD
Skärmar: Acer Predator XB323UGX 32" 270Hz 1440p, Asus PG349Q 34" 120Hz 1440p UW, Asus PG279Q 27"
Foto
: Canon 80D & 60D + Canon 17-55/2.8 IS, Canon 10-22, Canon 70-200/2.8L IS II, Canon 100/2.8L IS Macro

Permalänk
Medlem

Temperaturer på gpu och cpu?

Visa signatur

Gammal gubbe

Permalänk
Medlem

Jag är förvirrad, följer problemet med grafikkortet oavsett vilken dator den är i eller händer det bara i din egen dator?

Samma moderkort, värt att kolla BIOS version om det bara händer i din egen dator.

Permalänk
Medlem
Skrivet av aMp:

Detta var min tanke också.. Alternativt kanske ni har olika BIOS?

nä vi kör samma uppdaterade version på bios.

Visa signatur

Rigg Asus Rog strix Z590-A Gaming, Intel i7 11700KF, Nzxt Kraken Z73 White, Asus RTX 2070 Super, Corsair Vengeance 32 gb 3600mhz, Corsair MP600 NVME M.2 1tb, corsair, 2 x samsung evo 980 NVME M.2 1 tb, HX850i, Corsair Obsidian 750D, Skärm LG 27GL83A-B.

Permalänk
Medlem
Skrivet av Näbbdjuret:

Temperaturer på gpu och cpu?

ligger mellan 55-65 när jag spelar cod. Har ett benchmark från 3dmark och där gick inte tempen över 65 på gpu och cpu höll sig under 60. Då testades det som man ska, inte bara genom ett spel (vet inte heller om man kan lita på cods integrerade monitorer på cpu och gpu)

Visa signatur

Rigg Asus Rog strix Z590-A Gaming, Intel i7 11700KF, Nzxt Kraken Z73 White, Asus RTX 2070 Super, Corsair Vengeance 32 gb 3600mhz, Corsair MP600 NVME M.2 1tb, corsair, 2 x samsung evo 980 NVME M.2 1 tb, HX850i, Corsair Obsidian 750D, Skärm LG 27GL83A-B.

Permalänk
Medlem
Skrivet av xSean145:

Jag är förvirrad, följer problemet med grafikkortet oavsett vilken dator den är i eller händer det bara i din egen dator?

Samma moderkort, värt att kolla BIOS version om det bara händer i din egen dator.

jag är också förvirrad. Felet förblir i min dator, även med hennes grafikkort. Båda gpu-erna levererar bra i hennes dator.

Visa signatur

Rigg Asus Rog strix Z590-A Gaming, Intel i7 11700KF, Nzxt Kraken Z73 White, Asus RTX 2070 Super, Corsair Vengeance 32 gb 3600mhz, Corsair MP600 NVME M.2 1tb, corsair, 2 x samsung evo 980 NVME M.2 1 tb, HX850i, Corsair Obsidian 750D, Skärm LG 27GL83A-B.

Permalänk
Medlem
Skrivet av Pe3:

Du har kollat så du får x16 på PCIE till grafiken om du fyllt alla m2 slottar så kör du kanske på x8.
Du kan kolla med GPU-Z och trycka på frågetecknet på första sidan.
https://i.imgur.com/FONgIdy.jpg

Har precis blåst hela C:-disken så håller på att installera allt igen så ska ladda hem gpu-z och kolla där också. Tack så mycket för tipset.

mvh

Visa signatur

Rigg Asus Rog strix Z590-A Gaming, Intel i7 11700KF, Nzxt Kraken Z73 White, Asus RTX 2070 Super, Corsair Vengeance 32 gb 3600mhz, Corsair MP600 NVME M.2 1tb, corsair, 2 x samsung evo 980 NVME M.2 1 tb, HX850i, Corsair Obsidian 750D, Skärm LG 27GL83A-B.

Permalänk
Medlem
Skrivet av eriksson850:

Testa att sätta gpu'n i fel "pcie" port och se om det blir någon skillnad.

yes ska testa din ide också. Ska bara installera allt nödvändiga i min dator igen. precis formaterat om c:

Visa signatur

Rigg Asus Rog strix Z590-A Gaming, Intel i7 11700KF, Nzxt Kraken Z73 White, Asus RTX 2070 Super, Corsair Vengeance 32 gb 3600mhz, Corsair MP600 NVME M.2 1tb, corsair, 2 x samsung evo 980 NVME M.2 1 tb, HX850i, Corsair Obsidian 750D, Skärm LG 27GL83A-B.

Permalänk
Forumledare

@Faccan: Vet inte om det har någon betydelse på 20-serien men kolla så du har 2 separata kablar från PSU:n inkopplade till grafikkortet så du inte råkat använda endast 1 (daisylänkat?).

Visa signatur

Forumets regler | Har du synpunkter på hur vi modererar? Kontakta SweClockers/moderatorerna

Jag stavar som en kratta

Gillar lök på discord

Permalänk
Medlem
Skrivet av NordhNet:

@Faccan: Vet inte om det har någon betydelse på 20-serien men kolla så du har 2 separata kablar från PSU:n inkopplade till grafikkortet så du inte råkat använda endast 1 (daisylänkat?).

Den är inkopplad med en kabel med 2 stycken 8-pins kontakter på. När jag läst så är det tydligen så man ska göra. Jag har alltid kopplat med 2 separata kablar förut.

Tjejens dator har jag kopplat likadant. En kabel och 2 kontakter (från samma kabel så att säga).

Visa signatur

Rigg Asus Rog strix Z590-A Gaming, Intel i7 11700KF, Nzxt Kraken Z73 White, Asus RTX 2070 Super, Corsair Vengeance 32 gb 3600mhz, Corsair MP600 NVME M.2 1tb, corsair, 2 x samsung evo 980 NVME M.2 1 tb, HX850i, Corsair Obsidian 750D, Skärm LG 27GL83A-B.