Datorn kraschar efter installation av 4060 Ti. För svagt nätaggregat?

Permalänk
Medlem

Stort tack till alla som kommer med förslag. Jag var tvungen att pausa felsökningen och kommer att ha begränsad tid kommande dagarna.

Har bestämt mig för att det lättaste just nu är att ominstallera windows. Men för att göra det behöver jag köpa en till/ny hårddisk. Hoppas kunna göra det imorgon efter jobbet. Om systemet fortsätter vara instabilt har jag åtminstone uteslutit mjukvara.

Permalänk
Medlem
Skrivet av hilding1:

Stort tack till alla som kommer med förslag. Jag var tvungen att pausa felsökningen och kommer att ha begränsad tid kommande dagarna.

Har bestämt mig för att det lättaste just nu är att ominstallera windows. Men för att göra det behöver jag köpa en till/ny hårddisk. Hoppas kunna göra det imorgon efter jobbet. Om systemet fortsätter vara instabilt har jag åtminstone uteslutit mjukvara.

Gott! trevligt med återkoppling, och ta du tag i annat viktigt, ingen panik för oss även fast man såklart vill hitta en lösning

Likt någon annan sa är det -väldigt- ovanligt att drivrutiner bråkar mellan olika Nvidia grafikkort (enligt egna erfarenheter), växlat mellan samtliga Nvidia kort från 9 serien till 40 serien flera gånger om dagen i perioder (felsökning av datorer).

PCIE-risern är väl inte omöjlig, nätagg kan vara möjligt, men känns inte helt otroligt att den nya GPun kan vara ledsen.
Ett alternativ till att felsöka själv kan ju annars vara att skicka in den/lämna in, vissa återförsäljare felsöker ju datorer även om de inte är köpta hos dem, (inet t.ex) och 499:- kanske kan vara värt.

Tror inte jag fick svar på det, men var köpte du grafikkortet/övriga datorn?
Kan vara värt att ta på samma återförsäljare där du har eventuell garanti på komponenter.

Visa signatur

Win 12 pro | AMD i7 tolvsjuhundraX 1.2ghz | Asus Mode kort delux Fashion Gucci | 32 GB 1337 MHz
AMD 2020 Corona GPU | 1GB HDD Seagate Expansion | ~3 KB SDD
Fractal design K3 | motionscykel 850W | Dell 32 ventiler överliggande kam
mbturbo.com

Permalänk
Medlem
Skrivet av Bellerefon:

Tror inte jag fick svar på det, men var köpte du grafikkortet/övriga datorn?
Kan vara värt att ta på samma återförsäljare där du har eventuell garanti på komponenter.

Jag tror jag var rätt uppgiven när jag skrev att garantin inte skulle gälla. Om slutsatsen är att det är kortet i sig självt som är problemet så går jag tillbaka med det. Det är köpt på Inet och all erfarenhet jag har av dem är att de är schyssta.

Har precis köpt och installerat en ny hårddisk så kan börja spara över de filer jag vill behålla från C. Gött nog så verkar hårddisken fungera i alla fall.

Intressant nog har datorn varit stabil idag och igår. Jag har verkligen ingen aning om varför den är det helt plötsligt eller riktigt vad som gjorde det. De senaste dagarna har jag kört datorn utan locket på. Det låter helt sjukt men skulle det kunna vara att riserkabeln kläms på något sätt när jag skruvar på locket?

Vi får se om den börjar krascha igen.

Permalänk

Kan mycket väl vara så att riserkabeln viks på något sätt den inte gillar.

Visa signatur

ASUS B550-f-Gaming, R9 5800X3D, HyperX 3200Mhz cl16 128Gb ram, rtx 3070ti.
[Lista] De bästa gratisprogrammen för Windows

Permalänk
Medlem

Hoppas att jag inte jinxar detta nu. Men jag är inne på tredje dagen utan kraschar. Har kunnat köra alla tester jag vill och i skrivande stund installerar jag Starfield.

La riserkabeln så att den inte kläms och drog inte åt alla skruvar maximalt.

Stort tack till alla som kommit med förslag i den här tråden! Så underbart att det finns forum där folk är hjälpsamma.

Permalänk
Medlem

Jahapp. Då var jag tvungen att öppna upp den här tråden igen då.

Datorn funkade felfritt i över två veckor. Benchmarkprogram, hård spelbelastning och övrigt användande gick hur bra som helst. Sedan plötsligt i torsdags, utan att jag gjort något särskilt så krashade datorn. Sen igen och igen...

Eftersom ingenting ändrats hårdvarumässigt tänkte jag mjukvara den här gången. Jag åkte och köpte en ny NVMe eftersom mitt moderkort har två M.2 ingångar (en 980 Pro från Samsung). På den nya disken installerade jag windows 11.

Detta löste ingenting. Datorn krashar efter allt mellan 10 till 60 minuter. Även under wodowsinstallationen om det är av intresse. Jag har i skrivande stund beställt en COBALT Gen4+ PCI-e 4.0 Riser. Kanske, kanske, kanske är det den ändå?

Att köra grafikkortet direkt ur PCI porten känns verkligen som ett väldigt stort projekt. Finns det något jag kan testa utan att behöva göra det?

Jag fattar verkligen inte detta. Det funkar dåligt, sedan plötsligt bra och sedan dåligt igen. Men varför?

Permalänk
Medlem
Skrivet av hilding1:

Jahapp. Då var jag tvungen att öppna upp den här tråden igen då.

Datorn funkade felfritt i över två veckor. Benchmarkprogram, hård spelbelastning och övrigt användande gick hur bra som helst. Sedan plötsligt i torsdags, utan att jag gjort något särskilt så krashade datorn. Sen igen och igen...

Eftersom ingenting ändrats hårdvarumässigt tänkte jag mjukvara den här gången. Jag åkte och köpte en ny NVMe eftersom mitt moderkort har två M.2 ingångar (en 980 Pro från Samsung). På den nya disken installerade jag windows 11.

Detta löste ingenting. Datorn krashar efter allt mellan 10 till 60 minuter. Även under wodowsinstallationen om det är av intresse. Jag har i skrivande stund beställt en COBALT Gen4+ PCI-e 4.0 Riser. Kanske, kanske, kanske är det den ändå?

Att köra grafikkortet direkt ur PCI porten känns verkligen som ett väldigt stort projekt. Finns det något jag kan testa utan att behöva göra det?

Jag fattar verkligen inte detta. Det funkar dåligt, sedan plötsligt bra och sedan dåligt igen. Men varför?

Har en vän med väldigt latent dator,
Har slutat med att vi kört den på ett annat eluttag, då det verkar som att något med hissen i huset får datorn att balla ur.
ibland går det troll i saker och ting.

Slutar datorn krasha fortf om du sätter i ditt gamla grafikkort?

Visa signatur

Win 12 pro | AMD i7 tolvsjuhundraX 1.2ghz | Asus Mode kort delux Fashion Gucci | 32 GB 1337 MHz
AMD 2020 Corona GPU | 1GB HDD Seagate Expansion | ~3 KB SDD
Fractal design K3 | motionscykel 850W | Dell 32 ventiler överliggande kam
mbturbo.com

Permalänk
Medlem
Skrivet av hilding1:

Jahapp. Då var jag tvungen att öppna upp den här tråden igen då.

Datorn funkade felfritt i över två veckor. Benchmarkprogram, hård spelbelastning och övrigt användande gick hur bra som helst. Sedan plötsligt i torsdags, utan att jag gjort något särskilt så krashade datorn. Sen igen och igen...

Eftersom ingenting ändrats hårdvarumässigt tänkte jag mjukvara den här gången. Jag åkte och köpte en ny NVMe eftersom mitt moderkort har två M.2 ingångar (en 980 Pro från Samsung). På den nya disken installerade jag windows 11.

Detta löste ingenting. Datorn krashar efter allt mellan 10 till 60 minuter. Även under wodowsinstallationen om det är av intresse. Jag har i skrivande stund beställt en COBALT Gen4+ PCI-e 4.0 Riser. Kanske, kanske, kanske är det den ändå?

Att köra grafikkortet direkt ur PCI porten känns verkligen som ett väldigt stort projekt. Finns det något jag kan testa utan att behöva göra det?

Jag fattar verkligen inte detta. Det funkar dåligt, sedan plötsligt bra och sedan dåligt igen. Men varför?

Jag skulle nog gissa riser kabeln tyvärr finns väldigt många såna trådar här, allt från fel gen till att man måste ändra i bios till rätt gen istället för auto...

Visa signatur

Intel i5 12600k OC 5.2GHz | Arctic Freezer II 240 | MSI Pro Z690 A | 2x 16Gb Corsair LPX 3200MHz | Asus Tuf 4070 Ti | Corsair Rm850x V3 | 2x 1Tb Samsung 980 m2 | 7x Noctua A14x25

Permalänk
Medlem
Skrivet av hilding1:

Jahapp. Då var jag tvungen att öppna upp den här tråden igen då.

Datorn funkade felfritt i över två veckor. Benchmarkprogram, hård spelbelastning och övrigt användande gick hur bra som helst. Sedan plötsligt i torsdags, utan att jag gjort något särskilt så krashade datorn. Sen igen och igen...

Eftersom ingenting ändrats hårdvarumässigt tänkte jag mjukvara den här gången. Jag åkte och köpte en ny NVMe eftersom mitt moderkort har två M.2 ingångar (en 980 Pro från Samsung). På den nya disken installerade jag windows 11.

Detta löste ingenting. Datorn krashar efter allt mellan 10 till 60 minuter. Även under wodowsinstallationen om det är av intresse. Jag har i skrivande stund beställt en COBALT Gen4+ PCI-e 4.0 Riser. Kanske, kanske, kanske är det den ändå?

Att köra grafikkortet direkt ur PCI porten känns verkligen som ett väldigt stort projekt. Finns det något jag kan testa utan att behöva göra det?

Jag fattar verkligen inte detta. Det funkar dåligt, sedan plötsligt bra och sedan dåligt igen. Men varför?

Förstår att det känns som ett stort projekt att demontera hela datorn och testa ha grafikkortet direkt i PCIe-porten men det hade jag personligt övervägt i detta läge. Och så blir det lite enklare att testa andra saker.

Visa signatur

Windows 11 Pro | Intel i7 8700 | ASUS Prime Z370-P | Corsair 16GB 3000MHz | ASUS GTX 1080 | Fractal Design Define S | Corsair RM750x | Hyper 212 EVO

Permalänk
Medlem

Satte in mitt gamla grafikkort och har kört med det hela dagen eftersom jag behövde en dator idag. Allt funkar utan några problem.

Planen ser nu ut så här. Jag väntar in den nya riserkabeln. Men imorgon tar jag mitt 4060 och går ned till min lokala datorbutik och kollar om de skulle ha möjlighet att köra kortet i någon dator de har mot ersättning.

Om de inte kan göra det så monterar jag ut allt ur chassit och kör direkt i pci-porten. Se bild nedan, det är inte så mycket jobb men jag måste skruva bort fram och bakpanelen samt nätaggregatet eftersom det skulle ta i annars.

Permalänk
Medlem
Skrivet av hilding1:

Satte in mitt gamla grafikkort och har kört med det hela dagen eftersom jag behövde en dator idag. Allt funkar utan några problem.

Planen ser nu ut så här. Jag väntar in den nya riserkabeln. Men imorgon tar jag mitt 4060 och går ned till min lokala datorbutik och kollar om de skulle ha möjlighet att köra kortet i någon dator de har mot ersättning.

Om de inte kan göra det så monterar jag ut allt ur chassit och kör direkt i pci-porten. Se bild nedan, det är inte så mycket jobb men jag måste skruva bort fram och bakpanelen samt nätaggregatet eftersom det skulle ta i annars.

https://i.imgur.com/BCq4vYn.jpg

Den där sata kabeln/porten ser inte ut att må så bra (väldigt snedvriden).

Visa signatur

Fractal Define 7 | Seasonic Prime Titanium 850W | ROG STRIX B550-E GAMING | AMD Ryzen 7 5800X3D | Thermalright TRUE copper w. 2x Noctua NF-A12x25 | 32GB TridentZ RGB 3600C16 | Asus GeForce RTX 4090 TUF Gaming OC | Samsung 980 Pro 1Tb | Samsung 970 EVO 1Tb | 2x Samsung 850 EVO 1Tb @ RAID1 | Samsung 870QVO 4Tb | Acer Predator X34

Permalänk
Medlem
Skrivet av shugge:

Den där sata kabeln/porten ser inte ut att må så bra (väldigt snedvriden).

Håller med, den ser lite konstig ut. Det märkliga är att sladden inte är särskilt spänd eller dras åt. Disken funkar dock bra och verkar inte vara relaterad till stabiliteten (allt funkar toppen nu med det gamla grafikkortet).

Skulle kunna överväga att byta port/kabel.

Permalänk
Medlem

Ny riserkabel kom redan samma vecka som jag beställde den. Men en resa till Mallorca kom imellan. Har kört med 1660 och gammal kabel utan problem ett tag nu. Men skruvade in den nya riserkabeln och 4060 ikväll och problemen är tillbaka.

Kollade om datorbutiken i kvarteret hade lust att testköra kortet mot ersättning men de var tydliga med att de verkligen inte ville det på grund av att de var rädda för att skada sin hårdvara.

Då gissar jag att det bara finns en sak kvar att göra och det är att montera ned allt och köra 4060 direkt från pciporten. Men jag är lite osäker på vad jag lär mig då. Det ska ju gå att köra nya grafikkort med riserkabel? Och det är ju osannolikt att båda kablarna skulle vara trasiga. Och eftersom 1660 funkade med den gamla kabeln så kan man väl redan där konstatera att pciporten funkar?

Är jag inte redan här redo att konstatera att det är något som är fel med grafikkortet eftersom det förra funkar hur bra som helst. Problemet med detta är ju att även 4060 funkade bra i ett par veckor.

Riktigt trött på detta. Vad skulle ni göra?

Permalänk
Medlem

Eftersom det fungerade bra så pass länge så kan ju glapp/dålig kontakt vara en orsak.
Kanske i riser kabeln, pci porten, eller något i moderkortet som påverkas av position / vikt.
Det samma kan ju gälla grafikkortet, att det är någon dålig lödning under ett chip (vanligt på 4k-serien), spricka i PCB eller liknande.

Permalänk
Medlem

Det som gör mig extra psykad med detta är att jag just körde Unigine Heaven i över en timme utan några som helst problem. Inga artifakter, inga krasher och stabil temperatur på cirka 72 grader.

Stänger ned testet och öppnar upp webbläsaren för att skriva ett svar här, datorn krashar omedelbart.

Ibland rullar det på en timme ibland bara 15 minuter. Men det är liksom ingen specifik händelse som verkar utlösa krasherna. Om något så verkar stresstester av olika slag göra datorn mer stabil.

Blir helt ställd.

Permalänk
Medlem
Skrivet av hilding1:

Det som gör mig extra psykad med detta är att jag just körde Unigine Heaven i över en timme utan några som helst problem. Inga artifakter, inga krasher och stabil temperatur på cirka 72 grader.

Stänger ned testet och öppnar upp webbläsaren för att skriva ett svar här, datorn krashar omedelbart.

Ibland rullar det på en timme ibland bara 15 minuter. Men det är liksom ingen specifik händelse som verkar utlösa krasherna. Om något så verkar stresstester av olika slag göra datorn mer stabil.

Blir helt ställd.

Låter som den kanske triggar över/underspänning? Om du kör msi afterburner och sätter PL högre samt en aggressiv MHz kurva, får du samma problem?

Visa signatur

Intel i5 12600k OC 5.2GHz | Arctic Freezer II 240 | MSI Pro Z690 A | 2x 16Gb Corsair LPX 3200MHz | Asus Tuf 4070 Ti | Corsair Rm850x V3 | 2x 1Tb Samsung 980 m2 | 7x Noctua A14x25

Permalänk
Medlem

Till slut gjorde jag en felanmälan och skickade tillbaka kortet till butik. De kunde också verifiera samma problem som jag haft och skickade ett nytt kort.

Det nya kortet funkar bra.

Så i korthet så verkar det bara ha varit ett defekt kort. Med efterklokhet borde jag ha skickat tillbaks det på direkten, men det kändes verkligen som något annat.