Minnena i dual channel då buggar datorn!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2003

Minnena i dual channel då buggar datorn!

Hej har ett lite jobbigt problem, ja upptäckte att när ja skulle packa upp en 4 gig fil fick ja massa crcfel och läste att det var minnet. Hade dem då i dual-channel, Så ja testade att ha bara ett i och då funkar allt fint fint. Testade även med det andra minnet ensamt funkade fint då också.
Så nu till frågan vad har ni för tips man kan få ordning på detta, formatera? Uppdatera bios? Memtest har ja kört i 13 h utan några errors.

Info:
X2 3800+
Geil DDR2 2*1GIG 6400
Samsung HD 250 gig
K9n platinum

XPS 1330 -:- T5550 -:- 3 gig ram

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Jan 2002

Har du nog hög spänning till dem?

Intel 4690K, Asus Z97-P, Sapphire tri-x 290, Corsair 8GB vengeance, asus xonar d2/pm, Cooler Master HAF932, 250GB sata2 samsung spinpoint, HX520W Corsair nätdel, Plextor 128GB M5Pro, Samsung s27a850t, Windows 7 64bit.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2004

Testat med nyaste winrar?

Gigabyte GA-AB350 Gaming 3...AMD Ryzen 5 1500X @ 3967MHz/1.32V...EK-KIT S240...Fractal Design Define R5 "Black"
Corsair Vengeance LPX Red 2x8GB 3200MHz...Sapphire Nitro+ RX 580 4GB @ 1515/2000MHz...Alphacool GPX-A 580 M02
Samsung S27E390H...Cherry DW 5100...Logitech M705...Corsair RM650x Gold
Samsung 850 EVO 250GB x 2...WD Green 2TB...WD Elements Desktop 3.0 4TB x 2

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2003

testat med nyaste winrar, 3.61.
testade att sänka spänningen en gång då funkade det faktiskt, har höjt spänningen också rätt mycket fast blev ingen förbättring då :S, en sak så här står det på geils hemsida "GeIL is proud to announced DDR2 800MHz, PC6400 800MHz supports CAS 5-15-5-5 with 1GB and 2GB Dual Channel Kit." ska ja ställa in manuellt 5-15-5-5? och vad kallas varje såkallad "rad" fattar ni? typ första femman är det Cas #latency?

XPS 1330 -:- T5550 -:- 3 gig ram

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2004
Citat:

Ursprungligen inskrivet av fiLLadakiLLa
testat med nyaste winrar, 3.61.
testade att sänka spänningen en gång då funkade det faktiskt, har höjt spänningen också rätt mycket fast blev ingen förbättring då :S, en sak så här står det på geils hemsida "GeIL is proud to announced DDR2 800MHz, PC6400 800MHz supports CAS 5-15-5-5 with 1GB and 2GB Dual Channel Kit." ska ja ställa in manuellt 5-15-5-5? och vad kallas varje såkallad "rad" fattar ni? typ första femman är det Cas #latency?

det kan inte vara så lätt att din burk inte pallar att köra minnena i 1t i dual channel, men i 2t?

jag kanske är helt ute o yrar sry isf

Primära datorn: ASUS N56J + Samsung 840 EVO Series 250GB SSD|Tillbehör: Logitech Performance MX|Logitech Illuminated K810|2 x Externa diskar 7TB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2003

vad menaru med det ?förklara

XPS 1330 -:- T5550 -:- 3 gig ram

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2004
Citat:

Ursprungligen inskrivet av fiLLadakiLLa
vad menaru med det ?förklara

äsch skit i de är inte de som är felet.

Primära datorn: ASUS N56J + Samsung 840 EVO Series 250GB SSD|Tillbehör: Logitech Performance MX|Logitech Illuminated K810|2 x Externa diskar 7TB