crysis fryser!! hjälp hjälp hjälp

Permalänk
Medlem

crysis fryser!! hjälp hjälp hjälp

Tjena
Fixade just crysis på min dator efter jag tagit en break(köpt spelet+warhead) när jag ska starta spelet så kommer menyn upp, kan göra allting men efter 5-10sekunder så fryser spelet och skärmen blir grön(grön bakgrund i menyn) har crysiswars patch v3(warhead+wars patch) och crysis 1.2+hotfixen, kan det vara drivisarna på GPUn som är lite..pajj? skaffade v8.11 som e standard på skivan, skaffade 20minuter senare 9.1 versionen som verkar full med buggs?
ska man skaffa 8.11+8.12(hotfix) och testa med de? använder atm (HEM) datorn som finns i min signatur så det kan inte vara så att datorn inte pallar av det, tack i förhand!.
Mvh
Springfrodo

Permalänk

Vad har du för märke på ditt Radeon 4870?

/Oscar

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av oscaralexiusson
Vad har du för märke på ditt Radeon 4870?

/Oscar

åhhh... förväntade mig en förklaring XD
nåja... det är sapphire radeon <3, alltid älskat sapphire då deras GPUer är väldigt pålitliga, imo

Permalänk
Medlem

Tog du bort de gamla drivrutinerna innan du installerade nya?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Kharz
Tog du bort de gamla drivrutinerna innan du installerade nya?

nämen vafan, säg inte att det är därför!! ;p
nej det gjorde jag fan inte...amme vafan, nu kommer jag ihåg!! man ska ju inte installera nya drivisar om man har gamla installerade förtillfället!
tack så jävla mkt, du har hjälp en ung-gammal teenager att få kunna köra hans favvo spel ;>

edit

när man avinstallerat drivrutinerna, ska man starta om datorn och installera de nya drivisarna då? eller kan man avinstallera drivisarna och installera de nya?.

Permalänk

Alltså, varför jag undrade vad det var för märke på ditt kort är att Sapphires kort har en bugg i sitt BIOS. Jag hade samma problem som dig och var tvungen att flasha om det s.k GPUBIOS eller VideoBIOS.

http://www.sweclockers.com/forum/showthread.php?s=&threadid=7...

Den tråden relaterar till vad jag anar är ditt problem!

/Oscar

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av oscaralexiusson
Alltså, varför jag undrade vad det var för märke på ditt kort är att Sapphires kort har en bugg i sitt BIOS. Jag hade samma problem som dig och var tvungen att flasha om det s.k GPUBIOS eller VideoBIOS.

http://www.sweclockers.com/forum/showthread.php?s=&threadid=7...

Den tråden relaterar till vad jag anar är ditt problem!

/Oscar

'

JIPPI!!

nu fungerar det, det var drivrutinerna som var fucked upp, glömt ta bort de gamla så jag hade 2st vilket förvirrade GPUn, fast man blir ju rädd när så himla många har problem, nästa kort blir nog kanske en 295GTX(prolly) elr 2st 9800gtx, en i PhysX och en i det andra som jag glömt bort vad det heter ;p man behöver ju inte SLI-Bryggan, fast stora chanser att jag köper ett X48 kort och en till 4870 fast 1gb(512mb finns ju inte längre) så då blir det crossfire :D!!

Permalänk

Nej(!), kortet är ej defekt och som du säkert har märkt så händer det bara i vissa spel. Det var bara ett fåtal spel som jag INTE kunde spela.

http://www.sapphiretech.com/us/support/drivers.php

På den sidan kan du välja ditt kort och där kan du ladda ned nya BIOS och Readmefile.

Det går att flasha BIOS med ATI tool (eller vad det nu heter) men när jag gjorde det så slocknade skärmen, det fungerade alltså inte för mig. Om du är beredd att testa det så är det upp till dig då det finns personer som har lyckats flasha under Windows.

Sapphires Readme är bara för DOSmode, vilket är absolut säkrast att flasha i.
För att komma in i DOS måste du dessvärre koppla in en diskettstation och göra en startdiskett. Lägg in filerna på disketten och starta om datorn (med disketten insatt). Då kan du flasha!

/Oscar