Nytt XFX GTX 260+ med konstant coil whine, vad göra?

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2005

Nytt XFX GTX 260+ med konstant coil whine, vad göra?

Jag köpte mig ett XFX GTX 260+ i förra veckan, och det piper konstant (ibland är det några få sekunders mellanrum dock) och jag håller på att bli tokig. Det låter inte högt, men väldigt gällt och det skär nästan i öronen när man suttit en längre tid bredvid datorn. Detta händer oavsett vad datorn är belastad med, men vid laddning av t.ex. 3D mark så kan man höra volymmässigt högre ljud.

Jag har letat runt en del på nätet och kommit fram till att det är många kort som lider av detta fenomen. Jag verkar dock ha fått ett riktigt måndagsex som låter hela tiden. Därför tänkte jag antingen RMA kortet (vilket inte känns helt hundra då min tidigare erfarenhet av liknande garantiärenden är att de tar en väldig massa tid) eller att göra som på denna site, http://theovalich.wordpress.com/2008/11/24/nvidias-deadly-fla... tysta kortet med nagellack eller lim.

Det tråkiga är dock att det inte känns som att man kan vara helt hundra på att ljuden försvinner om man gör det senare + att garantin lär ryka illa kvickt. Fördelen med att använda lim var dock att man tydligen med enkelhet kunde ta bort det i efterhand (ifall man använde "rubber glue", vad nu detta kan tänkas vara?).

Ni som har gjort denna eller liknande moddar, är det lätt att få det bra? Skulle biltemas packningssilikon kunna fungera som ljudisolator? (Detta har jag nämligen hemma) http://www.biltema.se/products/product.asp?iItemId=83237
Kan det bli några skador pga. t.ex. förhöjda temperaturer på komponenterna efter denna mod?

Hälsningar
N1njan

Trädvy Permalänk
Medlem
Plats
gbg
Registrerad
Nov 2007

det finns på _alla_ grafikkort vid hög fps, ställ den under bordet samt dämpa lådan och täck för onödiga hål.. kanske blir varmt men det lär vara enda sättet. tror inte på att nån mod löser det direkt, då jag själv en gång dränkt ett par spolar i epoxy utan ngt resultat.

i7 4770 | asus b85m-g | 4x4gb ddr3 1600 corsair/g.skill | asus gtx 1070 strix | intel 320 120gb + kingston a400 480gb + samsung f1 750gb | corsair vx450 | tr true black | fractal r3 | lg w2363d 120hz | dt 880 | win 10 x64 | deathadder chroma | qck+ | tb impact 600

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2005

Hade det bara kommit vid hög fps så hade problemet kanske inte varit akut, även om jag tycker att det är förbannat dåligt att grafikkort år 2009 ska låta som tinnitusmaskiner, men nu är det ju så att det låter hela tiden. Även i bios. Tror som sagt att jag har fått ett måndagsex, och då Inet godkände min felanmälan, så blir det nu till att skicka tillbaks kortet.

Lådan är dessutom redan optimerad för låg ljudnivå, så där går inget mer att göra.

Trädvy Permalänk
Avstängd
Plats
Nacka
Registrerad
Feb 2007
Citat:

Ursprungligen inskrivet av femkantig
det finns på _alla_ grafikkort vid hög fps, ställ den under bordet samt dämpa lådan och täck för onödiga hål.. kanske blir varmt men det lär vara enda sättet. tror inte på att nån mod löser det direkt, då jag själv en gång dränkt ett par spolar i epoxy utan ngt resultat.

Mitt HD4870 whinar inte.

"Jo men det var exakt det jag menade med att den enda moddningen detta galleriet innehåller är Sanningsmodifikation och photoshoppande :)"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009

Har exakt samma problem, köpte också detta kort från Inet. Väntar på att de ska godkänna felanmälan. Funderar på att köpa något Radeon kort men på dem låter fläktarna mer så vet inte hur mycket man tjänar på ljudvolymen

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Det låter antagligen mest från nätagget. Radeon-kort ger samma problem, men kolla var ljudet faktiskt kommer ifrån.

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009

Har ett Corsair 650, det är inte det som låter. Det är redan mitt tredje gtx 260 (hade 2st Leadtek Extreme+ innan) samma problem med dem

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Problemet är att alla diskuterar olika saker i de här mitt-grafikkort-låter-trådarna, nån diskuterar coil whine, nån diskuterar fläktljud och en tredje diskuterar något annat. Att du fått tre olika kort som piper konstant (vilket är det trådskaparen har problem med) ser jag som helt otroligt.

Har du tagit ut nätagget och verkligen lyssnat? Och när piper det för dig?

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009

Skulle inte kalla det "diskutera" utan nämnde bara att fläkten låter mer. Leadtek korten lät vid vare 3d applikation. XFX kortet låter konstant, när det är idle låter det lite men det är ändå märkbart, låter mer vid 3d applikationer

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006

jag köpte nyss 2xASUS EAH4830 och i vissa spel så går det knappt att sitta vid datorn när dom börjar tjuta, ska det vara så? laddnings scenerna i 3Dmark tjuter, när jag spelar GRID så hörs det från källaren upp till vardags rummet, känns lite som att det inte ska vara riktigt så mycket.

Någon som vet om det kanske är bäst att göra en retur på korten?

vill också till lägga att fläkten på dom låter som en måndre skördetröska, och så varvar dom upp direkt, inte direkt mitt bästa köp men prestandan i dom är ju underbar för den lilla summan som man ger för korten, men vad tror ni?

MVH

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Nov 2003
Citat:

Ursprungligen inskrivet av DjEmil
jag köpte nyss 2xASUS EAH4830 och i vissa spel så går det knappt att sitta vid datorn när dom börjar tjuta, ska det vara så? laddnings scenerna i 3Dmark tjuter, när jag spelar GRID så hörs det från källaren upp till vardags rummet, känns lite som att det inte ska vara riktigt så mycket.

Någon som vet om det kanske är bäst att göra en retur på korten?

vill också till lägga att fläkten på dom låter som en måndre skördetröska, och så varvar dom upp direkt, inte direkt mitt bästa köp men prestandan i dom är ju underbar för den lilla summan som man ger för korten, men vad tror ni?

MVH

RMA, lätt.
Har du testat köra ett i taget för att se om båda har problemet?
Du kan ju skicka ett åt gången isåfall blir du inte utan iaf.

i7 920 @ 4.4 Ghz - HT On | HD5870 | Vertex SSD | Thermochill 120.4 - Heatkiller 3.0 - EK5870 | Silverstone TJ07
TJ07 WeeMaan Edition :D

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Testa även att köra med chassit öppet och hör om ljudet kommer från nätagget.

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Plats
BIOS
Registrerad
Sep 2007

Mitt tjuter när jag bytar test i 3dMark 06. Mitt tjuter när jag är i menyn i Stalker Clearsky och SoC. Det är olika frekvenser beroende på vilken fps man har. Tex 2000 eller 2500 fps.

Intel Core 2 Q6600 G0 2.4Ghz@3,6Ghz | Tuniq Tower 120 |Gigabyte GA-P35-DQ6 | 4x1gb Corsair XMS2-6400 CL4
| XFX GTX260+ 896MB | Antec Three Hundred | Corsair HX520 | Intel 510 120GB | Samsung Spinpoint F1 750GB | Samsung Spinpoint F3 1TB | Windows 7 Pro x64

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2005
Citat:

Ursprungligen inskrivet av toolz
Har exakt samma problem, köpte också detta kort från Inet. Väntar på att de ska godkänna felanmälan. Funderar på att köpa något Radeon kort men på dem låter fläktarna mer så vet inte hur mycket man tjänar på ljudvolymen

Ajdå, det låter ju verkligen inte bra... Jag sitter med samma nätagg som dig och kan säga att det garanterat inte är det eller grafikkortsfläkten som låter.

Det trista är att jag nu har anpassat min setup efter just grafikkortet(hade tänkt köra SLI i slutet av sommaren). Hade jag dock vetat om det här innan så hade valet blivit ett SB750 moderkort med ett hd4870/4890, då detta även hade givit mig möjligheten att låsa upp den fjärde kärnan på min processor.... argh

Trädvy Permalänk
Medlem
Registrerad
Jul 2008
Citat:

Ursprungligen inskrivet av n1nja
Ajdå, det låter ju verkligen inte bra... Jag sitter med samma nätagg som dig och kan säga att det garanterat inte är det eller grafikkortsfläkten som låter.

Det trista är att jag nu har anpassat min setup efter just grafikkortet(hade tänkt köra SLI i slutet av sommaren). Hade jag dock vetat om det här innan så hade valet blivit ett SB750 moderkort med ett hd4870/4890, då detta även hade givit mig möjligheten att låsa upp den fjärde kärnan på min processor.... argh

Förutom att 4870 också brukar tjuta. Vanligt coil whine kommer vid höga FPS och brukar förstärkas av nätagget, så är det inte så kan det vara något annat.

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Plats
Over the rainbow
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av P1nGviN
Mitt HD4870 whinar inte.

Ta av sidan och sätt örat till kortet under en session av ATiTool eller folding t ex, finns andra saker att pröva likaså, så hör du nog ett pipande ljud. Inte hittat något nyare kort som inte gör det i någon mån. Sådan elektronik piper i viss mån, det är rätt normalt.

Datorskrälle: Asus Sabertooth X58, Intel Xeon X5650 Hexacore HT @ 4.4Ghz, 36 GB Hyper X DDR3, 2x EVGA GTX 1070 FTW, 2x Samsung 850 Pro SSD + Samsung 860 EVO, 3x HGST 7200RPM 3TB, Corsair HX520.

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006
Citat:

Ursprungligen inskrivet av WeeMaan
RMA, lätt.
Har du testat köra ett i taget för att se om båda har problemet?
Du kan ju skicka ett åt gången isåfall blir du inte utan iaf.

Ska prova med ett i taget ikväll. behöver nog inte skicka dom, åker bara in med datorn där jag köpte korten så får dom höra och ge mig nya med lite tur, annars så får dom ta dom och skicka in dom.

men det är ju lite jobbit att typ alla dagens grafikkort tjuter så förbannat.

VMH

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Medlem
Plats
BIOS
Registrerad
Sep 2007

Klart man köper ett GTX 260, den är ju as billig!

http://www.komplett.se/k/ki.aspx?sku=430543

Intel Core 2 Q6600 G0 2.4Ghz@3,6Ghz | Tuniq Tower 120 |Gigabyte GA-P35-DQ6 | 4x1gb Corsair XMS2-6400 CL4
| XFX GTX260+ 896MB | Antec Three Hundred | Corsair HX520 | Intel 510 120GB | Samsung Spinpoint F1 750GB | Samsung Spinpoint F3 1TB | Windows 7 Pro x64

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006
Citat:

Ursprungligen inskrivet av The Sweeper x
Klart man köper ett GTX 260, den är ju as billig!

http://www.komplett.se/k/ki.aspx?sku=430543

Du det var inte många kronor för ett sådant bra kort.

Kansek sak ta och sälja Moderkotet och köpa ett SLI kort och 2-3 sånna istället!

MVH

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av femkantig
det finns på _alla_ grafikkort vid hög fps, ställ den under bordet samt dämpa lådan och täck för onödiga hål.. kanske blir varmt men det lär vara enda sättet. tror inte på att nån mod löser det direkt, då jag själv en gång dränkt ett par spolar i epoxy utan ngt resultat.

Mitt GTS G92 piper inte

| FX-6300 | GA-78LMT-USB3 AM3+ | HD6950 DCII | 8 GB DDR3 | 128 GB SSD | 2 TB HDD | Strider Essential 500W | P180 Mini | Win 8 Pro x64 |
Citera för svar!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2008

hej hej. jag har ett XFX 260 kort och har belstat det fullt under några dager sedan jag köpte det på inet det piper inte någon gång det ända som väsnas är fläkten
alltså jag har inte pip ljudet med mitt kort
Nätagget är Corsair 650watt

i5 2500 4,2GHz Grafikkort: XFX GTX260 Nätagg: Corsair 650watt DDR3 16GB
Gör som jag, FOLDA.
Ligger på ca 8,000PPD =)