Problem med mitt hd4870

Trädvy Permalänk
Medlem
Plats
Bro
Registrerad
Feb 2009

Problem med mitt hd4870

Hej jag har nu byggt färdigt min dator i ett antec twelve hundred chassi. Så här ser komponenterna ut:

Intel core i7 2.67 ghz.
3x2gb DDR3 minnen.
Asus P6T moderkort
Corsair 650w Nätagg.
1tb hdd.
Asus xonar ljdkort.

Mitt problem är nu det här : Datorn startar och alllting verkar funka bra MEN när jag försöker spela crysis (som mitt grafikkort BORDE kunna spela) slutar grafikkortet att fungera helt enkelt. det börjar med att skärmen blir svart, sen "hackar" ljudet och sen måste jag reboota.
Någon som vet vad jag borde göra eller har några tips?

Tack i förhand !

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

börjar med standardfrågan, vilka drivrutiner kör du med?

Trädvy Permalänk
Medlem
Plats
Bro
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av re:combat
börjar med standardfrågan, vilka drivrutiner kör du med?

Dom som kom med kortet alltså standard drivrutinerna antar jag (?)

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Och är ditt spel uppatchat?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Bro
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av Jalle64
Och är ditt spel uppatchat?

Hur menar du med uppatchad (lite av en noob på sånt här ^^)
Men jag testade spela age of empires 3 (som nästan vilken dator som helst borde kunna spela) och det var exakt samma problem...

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Alltså har du laddat hem spelets senaste uppdatering/fix som finns på respektive spels hemsida/or?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Bro
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av Jalle64
Alltså har du laddat hem spelets senaste uppdatering/fix som finns på respektive spels hemsida/or?

Ja det har jag, men det verkar inte vara problemet. Jag tror det är fel på grafikkortet och jag ville kolla här om ni hade några andra förslag

Trädvy Permalänk
Medlem
Registrerad
Dec 2006

1) pröva uppdatera drivrutinerna för grafikkortet. 2) ta ur och sätt i grafikkortet i moderkortet igen 3) ring supporten för företaget du köpte ifrån

Trädvy Permalänk
Medlem
Plats
Bro
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av Jonas13
1) pröva uppdatera drivrutinerna för grafikkortet. 2) ta ur och sätt i grafikkortet i moderkortet igen 3) ring supporten för företaget du köpte ifrån

okej, ska pröva det. Sen om det inte fungerar vet jag inte vad jag ska göra ^^

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Vilket OS kör du?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Bro
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av Jalle64
Vilket OS kör du?

Jag kör vista 64-bitars. Och btw... det funkade inte med att uppdatera drivrutinerna...

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Kan du köra något testprogram typ 3dmark Vantage och kolla om dessa problem finns där också?! Testat med andra äldre/nyare graffedrivisar?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Helsingfors
Registrerad
Jul 2007

Jag har nästan samma konfiguration som du, utom att mitt kort är hd4870 x2

Crysis hackade som f-n då det inte var patchat. Ladda ner den senaste patchen här:

http://www.crymod.com/filebase.php?cat=29

Några goa custom-cfg:s här:

http://www.google.com/ig?t=5&refresh=1

Sedan ska du naturligtvis ha den senaste drivrutinen, de uppdateras rätt ofta och trots att du har ett nyinhandlat kort är drivrutinen antagligen gammal. Senaste Ati drivisen hittar du här:

http://support.amd.com/us/gpudownload/Pages/index.aspx

Om Crysis inte funkar efter de här uppdateringarn så är det något fel på ditt grafikkort.

Intel core i7-920 2.66g 8M; Asus Rampage II Extreme; 1 x Asus Radeon hd4870 x2 PCIE 2Gb; 3 x 2Gb Kingston HyperX 1600MHz DDR3; Antec Twelve Hundred Gaming Case

Trädvy Permalänk
Medlem
Plats
Bro
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av VoB[+30]
Jag har nästan samma konfiguration som du, utom att mitt kort är hd4870 x2

Crysis hackade som f-n då det inte var patchat. Ladda ner den senaste patchen här:

http://www.crymod.com/filebase.php?cat=29

Några goa custom-cfg:s här:

http://www.google.com/ig?t=5&refresh=1

Sedan ska du naturligtvis ha den senaste drivrutinen, de uppdateras rätt ofta och trots att du har ett nyinhandlat kort är drivrutinen antagligen gammal. Senaste Ati drivisen hittar du här:

http://support.amd.com/us/gpudownload/Pages/index.aspx

Om Crysis inte funkar efter de här uppdateringarn så är det något fel på ditt grafikkort.

Okej , ska prova allt ! Tack så mycket allihopa för alla fina svar och tips ^^