Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Jul 2002

8600GT kylning - råd

Hej

Satt och körde lite i GRID när flytet försvann och det blev helt omöjligt att spela.

Installerade SpeedFan och min GPU låg då på 96C. Sen sjönk det ner till 67-70C i idle.

Kortet är ett Asus 8600GT 512 Silent. Det sitter mao ingen fläkt på det utan bara en suggig fläns.

Dammade ur maskinen och det var inte jättemycket damm i den. Men jag prövade med GRID igen och loggade med SpeedFan. Denna gången kom jag upp i 99C. Och ungefär samma som tidigare i idle.

Det som skiljer nu mot när jag har spelat innan är att jag kör Win7 nu och körde XP tidigare. Och det har aldrig hänt i XP varken temp eller lagget. Tidigare använde jag en drivrutin från nvidia.com och nu använder jag wdm 1.1 (tror jag den heter) som kom i windows update.

Bör jag sätta på en kylning eller kan det var chassit(dell dimension 8400) som är dåligt kylt? Diskarna ligger på 35-40C.

Tacksam för tips!

Mvh Magnus

Asus P5Q Pro - Core2 Duo E8400 3ghz - Kingston 2gb 667mhz DDR2 - Asus 8600GT 512mb - 400gb WD + 1,5tb WD Elements - 22" Samsung Syncmaster - Win7. | Dell Dimension 8400: P4 3,4ghz - 2gb - ATI X300 - 150gb WD - 32" Samsung TV - Win7. | FujitsuSiemens Lifebook S7010D: Centrino 1,7ghz - 1gb - 80gb WD - Win7/Ubuntu. | 3 x Dell Poweredge 2300: 2 X PII400mhz - 512mb - 4 x 36,6gb SCSI PERC.

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Maj 2009

Hade samma problem med samma kort. Det löste sig genom att sätta i flera chassifläktar och nu loadar den strax över 80 med överklockning

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av ifconfig
Hej

Satt och körde lite i GRID när flytet försvann och det blev helt omöjligt att spela.

Installerade SpeedFan och min GPU låg då på 96C. Sen sjönk det ner till 67-70C i idle.

Kortet är ett Asus 8600GT 512 Silent. Det sitter mao ingen fläkt på det utan bara en suggig fläns.

Dammade ur maskinen och det var inte jättemycket damm i den. Men jag prövade med GRID igen och loggade med SpeedFan. Denna gången kom jag upp i 99C. Och ungefär samma som tidigare i idle.

Det som skiljer nu mot när jag har spelat innan är att jag kör Win7 nu och körde XP tidigare. Och det har aldrig hänt i XP varken temp eller lagget. Tidigare använde jag en drivrutin från nvidia.com och nu använder jag wdm 1.1 (tror jag den heter) som kom i windows update.

Bör jag sätta på en kylning eller kan det var chassit(dell dimension 8400) som är dåligt kylt? Diskarna ligger på 35-40C.

Tacksam för tips!

Mvh Magnus

En Accelero S1 borde väl klara att hålla ett 8600GT vid acceptabla temps, eftersom den håller mitt överklockade 8800GTS 512 vid 45 grader Idle och 55 grader Load

| FX-6300 | GA-78LMT-USB3 AM3+ | HD6950 DCII | 8 GB DDR3 | 128 GB SSD | 2 TB HDD | Strider Essential 500W | P180 Mini | Win 8 Pro x64 |
Citera för svar!

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Maj 2009

Det är inte värt att köpa ett Accelero S1 till en 8600gt! Köp chassi fläktar då det är ett passivt kort.

Trädvy Permalänk
Avstängd
Plats
sverige
Registrerad
Maj 2009

Smäll på en Nexus 92mm direkt på kortets passiva kylning.

Gamern: Intel E8400 C0 @ 4 fucking ghz! | Dominator 4x2 @ 1042 | XFX 9800 GTX+ @ 808/2050/1150 | Gigabyte EP35 DS3 2.1
HTCP: AMD 3400+ | 1 GB Ram | ATI X600 256 MB
Laptop: Intel P 1,6 ghz | 1 GB Ram | 64 MB ATI-skit. 100 FPS i CS :D

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Jul 2002

Hej

Tack för alla svaren!

Om man ska sätta i fler chassifläktar ska det då vara bara för att cirkulera luften eller jag behöver göra fler hål i chassit?

w0rdaerhet, Hur fäster man den lättast på flänsen?

Jag är inte så hemma på konsumenthårdvara utan har mest jobbat med hårdvara i servermiljö.

Mvh Magnus

Asus P5Q Pro - Core2 Duo E8400 3ghz - Kingston 2gb 667mhz DDR2 - Asus 8600GT 512mb - 400gb WD + 1,5tb WD Elements - 22" Samsung Syncmaster - Win7. | Dell Dimension 8400: P4 3,4ghz - 2gb - ATI X300 - 150gb WD - 32" Samsung TV - Win7. | FujitsuSiemens Lifebook S7010D: Centrino 1,7ghz - 1gb - 80gb WD - Win7/Ubuntu. | 3 x Dell Poweredge 2300: 2 X PII400mhz - 512mb - 4 x 36,6gb SCSI PERC.

Trädvy Permalänk
Medlem
Plats
Uppland
Registrerad
Maj 2006

Om inte datorlådan är väldigt trång så borde det räcka med en fläkt som cirkulerar luften kring grafikkortet. Går det att sätta dit en extra insugsfläkt någonstans i jämnhöjd med grafikkortet?
Förresten, det är ingen chassifläkt som har stannat?

Det var enklare förr att skilja Asus moderkort åt:
Asus A7V -> Asus P5Q Pro -> Asus M4A88TD-V EVO/USB3

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Jul 2002
Citat:

Ursprungligen inskrivet av A7V
Om inte datorlådan är väldigt trång så borde det räcka med en fläkt som cirkulerar luften kring grafikkortet. Går det att sätta dit en extra insugsfläkt någonstans i jämnhöjd med grafikkortet?
Förresten, det är ingen chassifläkt som har stannat?

Nej lådan är väl inte särskilt trång men jag vill ogärna kapa upp hål i den.
En fläkt som sitter som ett pcikort ja, precis intill grafikkortet, det skulle ju nog funka fint.
Chassifläkten snurrar på. Enda skillnaden vad jag kan komma på är att det är Win7 istället för XP nu.

Det får bli en sådan fläkt som du tipsade om!

Jag tackar alla så mycket för er hjälp.

Återkommer med resultat!

Mvh Magnus

Asus P5Q Pro - Core2 Duo E8400 3ghz - Kingston 2gb 667mhz DDR2 - Asus 8600GT 512mb - 400gb WD + 1,5tb WD Elements - 22" Samsung Syncmaster - Win7. | Dell Dimension 8400: P4 3,4ghz - 2gb - ATI X300 - 150gb WD - 32" Samsung TV - Win7. | FujitsuSiemens Lifebook S7010D: Centrino 1,7ghz - 1gb - 80gb WD - Win7/Ubuntu. | 3 x Dell Poweredge 2300: 2 X PII400mhz - 512mb - 4 x 36,6gb SCSI PERC.

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Jul 2002

Hej igen

Tog tag i saken idag då jag inte vill lägga pengar på datorn när lönen kommer (två bilar som ska fixas + att en ska införskaffas).

Det är ingen snygg lösning men den verkar fungera någorlunda.

Åkte hem till föräldrarna och kollade runt lite i "serverrummet" och hittade ett nätverkskort, sånt som är typ 1/2 av normalhöjd på ett kort.
Hittade ett gammalt chassi med två 80mm fläktar så jag limmade ihop dom och limmade sedan fast dom i nätverkskortet i plåten som syns på baksidan så att de blåser direkt på grafikkortet.

Här är resultatet efter en kort tur i GRID där den tidigare har stigit till 99C.

Som sagt ingen snygg lösning men det får fungera så länge, inte för att jag spelar så ofta men när man inte kan så vill man, ni vet hur det är...

Mvh Magnus

EDIT: felskrivning

Asus P5Q Pro - Core2 Duo E8400 3ghz - Kingston 2gb 667mhz DDR2 - Asus 8600GT 512mb - 400gb WD + 1,5tb WD Elements - 22" Samsung Syncmaster - Win7. | Dell Dimension 8400: P4 3,4ghz - 2gb - ATI X300 - 150gb WD - 32" Samsung TV - Win7. | FujitsuSiemens Lifebook S7010D: Centrino 1,7ghz - 1gb - 80gb WD - Win7/Ubuntu. | 3 x Dell Poweredge 2300: 2 X PII400mhz - 512mb - 4 x 36,6gb SCSI PERC.