Crysis problem i 1920x1080p

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Sep 2005

Crysis problem i 1920x1080p

Hej,

Jag har nyligen införskaffat en BenQ G2412HD vilket stödjer 1080p. Alla spel funkar fint i den upplösningen förutom Crysis. Av någon anledning så blir skärmen helt svart när jag väljer apply efter att ha valt den upplösningen. Man hör att spelet är igång och så via ljudet men skärmen beter sig exakt som om den inte skulle stödja upplösningen fast det funkar perfekt i alla andra spel samt i Windows.

Jag har patchat med senaste patcharna och hotfixes till Crysis samt uppdaterat gfx kort drivisarna. Fortf samma problem.

Någon som vet vad det kan vara för problem?

Jag kör Vista 64bit och spelet i DX10 mode.

Trädvy Permalänk
Medlem
Plats
Venture tower
Registrerad
Jan 2007

Jag har också en 1080p-skärm. Jag har inte ens möjligheten att välja 1080p i crysis, högsta är 1680x1050

Intel 3570K + CM 212 EVO - Corsair 16GB - Asus GTX 660Ti OC - Gigabyte Z77X-D3H - Sandisk 240GB -
WD Green 7,5TB - E9 580W - Antec P182 - Acer XF240H

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Sep 2005

Verkar inte vara många som e glada att svara på detta. Eller så är det bara att ingen vet varför >.< Antagligen det sistnämda. Synd, för att allt som inte e 1080p native ser skit ut på min nya G2412HD.

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Feb 2009

Skulle ju kunna vara att du kör för höga inställningar på själva grafiken.

Prova sänka den och sen köra med 1080p

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Sep 2005
Citat:

Ursprungligen inskrivet av EEric
Skulle ju kunna vara att du kör för höga inställningar på själva grafiken.

Prova sänka den och sen köra med 1080p

Har testat. Ingen skillnad tyvärr :/

Trädvy Permalänk
Medlem
Plats
Värmland, Arvika
Registrerad
Jul 2004

Om du tar fram konsollen och skriver in upplösningen då, r_Width 1920 & r_Height 1080?

Var själv tvungen att göra så, men endast för att min upplösning ej fanns med i spelet (1680x1050). Men kan vara värt ett försök ändå.

Main: [Define R4] [i5 3570k@4,6GHz] [8GB(2x4GB) Corsair Vengeance CL8] [Maximus V Gene] [DirectCU II TOP 680GTX] [180GB+120GB Intel SSD (330/310)] [Win7 64]
Laptop: [HP HDX16]
Server: [P182] [C2D 6850] [8GB RAM] [750GB HDD]

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Sep 2005

Tack för tipset. Upplösningen finns med men vill inte visas på skärmen av någon anledning :/
Jag börjar undra om den ändrar uppdateringsfrekvensen av sig själv när man ändrar upplösning, därför det blir svart?

Trädvy Permalänk
Medlem
Plats
Sweclockers?
Registrerad
Maj 2006

Det kanske det kan vara ja

Testa att använda refreshlock för att tvinga skärmen till t.ex 60hz så borde det inte vara några problem

http://www.softpedia.com/get/Tweak/Video-Tweak/RefreshLock.sh...

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Sep 2005

Jag gick och köpte en dvi till dvi kabel idag för att testa iställe för min dyra dvi till hdmi kabel. Har noise på skärmen som ja trodde kunde vara pga kabeln, men samma noise e kvar. Verkar inte vara alla som ser det dock. Anyways, jag fick för mig att testa crysis i 1080p igen for shits n giggles fast jag inte ändrat något annat än kabeln, helt plötsligt går det jättefint.

Trädvy Permalänk
Medlem
Plats
Älvängen (nära Gbg)
Registrerad
Jul 2002

glapp i stiften? låter rätt långsökt..
Har själv en sådan skärm funkar fint med Crysis.

Dator: Epenis ++
Prydnad: MacBook Pro 15" (mid 2012)

Trädvy Permalänk
Medlem
Plats
Stockholm/Göteborg
Registrerad
Maj 2008

Kan jag få låna tråden? Hm, jag roffar nog bara åt mig den!

Bytte tillbaka från 4850 till 8800GT nyss för att programmera och jobba i diverse 3d-program. (NVIDIA har bättre stöd och drivrutiner för dessa program).

Jag installerade 190.38 och sweepade de gamla ATI driversarna innan, så allt ska fungera frid och fröjd. Nu till problemet.

Tidigare när jag körde spel 1024*768 så kunde jag på min skärm (L225WS, 1650, vga) välja om jag ville köra i helskärmsläge (16:10) eller i normal (4:3). Nu kan jag bara köra utsmetad helskärm.

Detta beror på att nya nvidia drivrutinen skickar ut 1650 signal med utsmetat 1024, och antagligen diverse bildfilter. Har klickat runt som en tok i driversarna men inte hitta något. Inte på specifika spelinställningar heller.

Hittar inget på google heller eftersom 190.38 kom ut igår...

Det jag kan göra nu är att ställa om desktop-resolution till 1024 innan jag ska spela = jobbigt.

Väntar på Doom4.

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Sep 2005
Citat:

Ursprungligen inskrivet av Uibi
glapp i stiften? låter rätt långsökt..
Har själv en sådan skärm funkar fint med Crysis.

Nopes inget sådant, då hade andra saker inte funkat i 1080p antagligen
Men skönt att ha det fungerande nu iaf, icke skönt att inte veta varför hehe.