Trädvy Permalänk
Medlem
Plats
KALMAR
Registrerad
Feb 2007

HD/bildstörningar

Tjena!

Jag har problem med att få till bilden när jag kopplar ett Xbox 360 till min TV (en Sony KDF-E50A11 - http://www.prisjakt.nu/produkt.php?p=64067 ). Jag kör med den vanliga komponentkabeln (tror jag den heter), men får hur jag än gör en röd skugga av allting placerad till vänster av objektet. Säg att det är en fotbollsspelare i Fifa 10, då har den liksom en röd skugga i strax till vänster om sig.

Jag pillade och hade mig en massa, och trodde när jag i Xboxets inställningar fann att det var satt till 720. Jag testade först att ställa om till 1080p, men det gick inte (tror inte tv:n klarar det). Ställde då om till 1080i. Då flimrade bilden till och svalde sedan inställningen, men frågade om jag ville behålla den. Det svarade jag ja på, och då kom det upp att den skulle testa ifall det fungerade med 50 hz. Bilden ställde då om till 50 hz (från 60 hz), och blev omgående klockren, men då kom frågan upp ifall det såg bra ut och om jag ville behålla det, vilket jag förstås svarade ja på. Men poff tjoff, då flippade den tillbaka till 60 hz och omgående dök den suddiga bilden med den röda skuggan upp.

Vad fasen gör jag för fel? Jag vet att jag kört Xbox 360 på tv:n med klockren bild tidigare, även då kopplat med komponentkabeln. Jag kopplar färgmatchat in fem av de sex kablarna i tv:n - alla utom den gula, som det dels inte finns plats för och som jag dels uppfattat inte ska med när man kör hd - men det vägrar bli bra bild.

Så, konkret, varför har jag röda skuggor/suddig bild? Hur ska jag koppla det? Hur ska jag ställa in Xboxen? Hur ska jag ställa in tv:n? Och ska/borde jag kunna köra 50 hz på den här tv:n?

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
KALMAR
Registrerad
Feb 2007

Det är, ser jag nu, lite fel av mig att kalla skuggan/suddigheten röd. Den kan ha olika färger, beroende på vilken färg själva objektet har.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2010

Tjena! Här är en lösning som funkade för mig. Hade precis samma problem. Lycka till!

"To bring up the "service" menu, put the TV in standby mode, then press in sequence :

Onscreen Display ( the little screen with the i+ in it )
5 ( channel number 5 )
Volume Up ( upper end of volume button )
Analogue ( middle top button )

The TV should switch on and when it's warmed up, you should see a screen with lots of big green lettering on it.

Press the "menu" button ( middle bottom )

Use the direction dial to move down to "LCD Drivers" and press right on the dial to enter this menu.

Move down to "S H Pos Reg R". It should be "10", change it to "11". ( Left/Right to adjust )
Move down to "S H Pos Reg G". It should be "10", change it to "11".
Move down to "SHPos Reg B". It should be "10", change it to "11".

Press the menu bottom to drop out of the menus, and the standy button to drop to standby. Switch back on, and hopefully your ghosting will be gone. Mine was, haven't noticed any side effects, seems ok.

Trädvy Permalänk
Medlem
Plats
KALMAR
Registrerad
Feb 2007
Citat:

Ursprungligen inskrivet av Rippi
Tjena! Här är en lösning som funkade för mig. Hade precis samma problem. Lycka till!

"To bring up the "service" menu, put the TV in standby mode, then press in sequence :

Onscreen Display ( the little screen with the i+ in it )
5 ( channel number 5 )
Volume Up ( upper end of volume button )
Analogue ( middle top button )

The TV should switch on and when it's warmed up, you should see a screen with lots of big green lettering on it.

Press the "menu" button ( middle bottom )

Use the direction dial to move down to "LCD Drivers" and press right on the dial to enter this menu.

Move down to "S H Pos Reg R". It should be "10", change it to "11". ( Left/Right to adjust )
Move down to "S H Pos Reg G". It should be "10", change it to "11".
Move down to "SHPos Reg B". It should be "10", change it to "11".

Press the menu bottom to drop out of the menus, and the standy button to drop to standby. Switch back on, and hopefully your ghosting will be gone. Mine was, haven't noticed any side effects, seems ok.

Spännande! Ska jag testa i morgon. Stort tack för tipset!

Trädvy Permalänk
Medlem
Plats
KALMAR
Registrerad
Feb 2007

Nu har jag gjort inställningarna, och ett snabbtest tyder baske mig på att problemet är borta. Fantastiskt! TACK!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2010

Vad bra att det funkade /Robert